Results 1 to 3 of 3
  • Topic Tools
  • Display
  • Bookmark and Share
  1. #1
    New Member
    Points: 279, Level: 3
    Level completed: 29%, Points required for next Level: 71
    Overall activity: 0%
    Achievements:
    3 months registered250 Experience PointsNew Achievement!

    Join Date
    Aug 2012
    Location
    VIENNE
    Posts
    1
    Points
    279
    Level
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    troubles to get connected with PC

    for several days i cannot connect my go gear to my pc. It does not recognize MP4, and only mention "MTP device" , even after repairing go gear thru device manager (and as a consequence loosing all music...)
    does anybody knows this pb and the solution ?
    thanks !

  2. #2
    Platinum Member
    Points: 2,996, Level: 15
    Level completed: 82%, Points required for next Level: 54
    Overall activity: 0%
    Achievements:
    1 year registered1000 Experience PointsOverdriveNew Achievement!
    Oscar's Avatar
    Join Date
    Feb 2011
    Posts
    721
    Points
    2,996
    Level
    15
    Thanks
    1
    Thanked 5 Times in 5 Posts
    Rep Power
    5
    I had something similar once but with another device, this looks more your PC giving problems. Try this:
    Right click on My Computer and select properties. Goto device manager. And locate MTP USB Device. Right click and choose select update driver. Select 'browse my computer for drivers' and then choose "Let me pick drivers to install". You will get two options select the USB controllers and click OK and you are done....

  3. #3
    Moderator
    Points: 4,937, Level: 20
    Level completed: 72%, Points required for next Level: 113
    Overall activity: 100.0%
    Achievements:
    New Achievement!31 days registeredOverdrive1000 Experience Points
    Awards:
    Frequent Poster
    Philips - Katerina's Avatar
    Join Date
    Jun 2015
    Posts
    2,327
    Points
    4,937
    Level
    20
    Thanks
    2
    Thanked 8 Times in 8 Posts
    Rep Power
    3
    Hello participants of the thread and forum members in general!

    Hopefully your issue was dealt with and you are no longer facing it. Since the thread has been silent for some time now, I will proceed by closing it. If you still have the same question about the same issue or any similar issues arise feel free to start a new thread or contact one of us moderators to open this thread again.

    Kind regards
    Philips – Katerina

Similar Topics

  1. Region code troubles forcing me to other brands?
    By martinus in forum Blu-ray: BDP2000 & 3000 Series
    Replies: 3
    Last Post: 06-19-2012, 09:23 PM
  2. DLNA Troubles
    By wolverine83 in forum Blu-ray: BDP5000 & 6000 Series
    Replies: 0
    Last Post: 05-02-2012, 07:21 PM
  3. Connected to TV
    By flying_dutchman in forum Sound: Streamium NP Series (NP3900|NP3700|NP3500|NP3300|NP2900)
    Replies: 2
    Last Post: 04-16-2012, 12:25 PM
  4. Replies: 6
    Last Post: 12-13-2011, 03:45 PM
  5. DLNA Troubles with BDP7600/12 (no connect to server)
    By OliBoe in forum Blu-ray: BDP7000 Series
    Replies: 20
    Last Post: 12-01-2011, 03:10 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •