Results 1 to 3 of 3
  • Topic Tools
  • Display
  • Bookmark and Share
  1. #1
    New Member
    Points: 257, Level: 3
    Level completed: 7%, Points required for next Level: 93
    Overall activity: 0%
    Achievements:
    3 months registered250 Experience PointsNew Achievement!

    Join Date
    Aug 2012
    Location
    United Kingdom
    Posts
    1
    Points
    257
    Level
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    Thumbs down Songbird cannot check for firmware on SA4RGA04BF/07 (Raga GoGEAR)

    I have installed Songabird from the unit, updated and also uninstalled and tried with the latest version of songbird from the support page for the unit (downloaded 26 August 2012 - filename sa4rga04bf_97_psb_aen).

    Whenever I try to update the firmware to see if can help with the awful performance of the player. Songbird always says 'There was an error while checking for new firmware. Please verify your network connection and try again.'

    Network/internet connection is fine.

    (I hope someone was fired for releasing such a terrible mp3 player.)
    Last edited by annoyed; 08-26-2012 at 10:55 AM.

  2. #2
    Platinum Member
    Points: 2,996, Level: 15
    Level completed: 82%, Points required for next Level: 54
    Overall activity: 0%
    Achievements:
    1 year registered1000 Experience PointsOverdriveNew Achievement!
    Oscar's Avatar
    Join Date
    Feb 2011
    Posts
    721
    Points
    2,996
    Level
    15
    Thanks
    1
    Thanked 5 Times in 5 Posts
    Rep Power
    5
    Try with this link to see if it helps

    http://philips-diagtool.sbe-online.c...g=;country=US;

  3. #3
    Moderator
    Points: 4,937, Level: 20
    Level completed: 72%, Points required for next Level: 113
    Overall activity: 100.0%
    Achievements:
    New Achievement!31 days registeredOverdrive1000 Experience Points
    Awards:
    Frequent Poster
    Philips - Katerina's Avatar
    Join Date
    Jun 2015
    Posts
    2,327
    Points
    4,937
    Level
    20
    Thanks
    2
    Thanked 8 Times in 8 Posts
    Rep Power
    3
    Hello participants of the thread and forum members in general!

    Hopefully your issue was dealt with and you are no longer facing it. Since the thread has been silent for some time now, I will proceed by closing it. If you still have the same question about the same issue or any similar issues arise feel free to start a new thread or contact one of us moderators to open this thread again.

    Kind regards
    Philips – Katerina

Similar Topics

  1. Songbird DIED - is my expensive GoGear Connect 3 now useless?
    By DIJK in forum Sound: GoGear SA3-series (2011)
    Replies: 4
    Last Post: 08-27-2015, 01:03 PM
  2. Cannot Update the new GoGear RAGA SA4RGA04BF/97
    By deepurpal in forum Sound: GoGear SA4-series (2012)
    Replies: 15
    Last Post: 08-27-2015, 12:50 PM
  3. GoGear Raga is becoming hot when charging from computer...
    By Sylv in forum Sound: Other MP3/MP4 Models
    Replies: 1
    Last Post: 08-24-2015, 09:29 AM
  4. GoGear Raga 4 (SA4RGA) firmware V1.07 release
    By Philips - Remko in forum Sound: GoGear SA4-series (2012)
    Replies: 6
    Last Post: 12-31-2013, 07:50 AM
  5. GoGear Muse and songbird not working together
    By callum929 in forum Sound: GoGear SA3-series (2011)
    Replies: 3
    Last Post: 11-19-2011, 12:59 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •