Page 1 of 3 123 LastLast
Results 1 to 15 of 31
  • Topic Tools
  • Display
  • Bookmark and Share
  1. #1
    New Member
    Points: 517, Level: 5
    Level completed: 67%, Points required for next Level: 33
    Overall activity: 13.0%
    Achievements:
    3 months registeredNew Achievement!500 Experience Points

    Join Date
    Aug 2012
    Location
    belgium
    Posts
    12
    Points
    517
    Level
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    40PFL5507 clicking sound issue

    Hi,
    I've bought a 40PFL5507 last week and I've been testing ever since. Aside the dominant green tint with the image, the only problem that I can detect is a small clicking sound that might occur from time to time when using a hdmi connected apparel (media player, blu ray player etc...). I haven't experienced the problem while watching the TV through simple antenna connection, nor with the xbox, also connected with hdmi, but to be honest didn't spend as much time as watching series and movies. This issue isn't constant, I was able to watch full movies without hearing one, and sometimes it's almost a small click every 10 minutes or so. Anybody else having a similar problem or something to guide me to a solution for it?
    thanks in advance

  2. #2
    Moderator
    Points: 9,766, Level: 29
    Level completed: 70%, Points required for next Level: 184
    Overall activity: 0%
    Achievements:
    Tagger Second Class5000 Experience Points1000 Experience PointsNew Achievement!Overdrive
    Philips - Benedickte's Avatar
    Join Date
    May 2012
    Posts
    1,015
    Points
    9,766
    Level
    29
    Thanks
    1
    Thanked 18 Times in 16 Posts
    Rep Power
    10
    Quote Originally Posted by bill View Post
    Hi,
    I've bought a 40PFL5507 last week and I've been testing ever since. Aside the dominant green tint with the image, the only problem that I can detect is a small clicking sound that might occur from time to time when using a hdmi connected apparel (media player, blu ray player etc...). I haven't experienced the problem while watching the TV through simple antenna connection, nor with the xbox, also connected with hdmi, but to be honest didn't spend as much time as watching series and movies. This issue isn't constant, I was able to watch full movies without hearing one, and sometimes it's almost a small click every 10 minutes or so. Anybody else having a similar problem or something to guide me to a solution for it?
    thanks in advance
    Hi Bill.

    Could you please confirm to me what software version you have on your TV? If you're not having the latest (91.0), I would advise you to update to this.

    Best regards,
    Benedickte
    Forum Mod

  3. #3
    New Member
    Points: 517, Level: 5
    Level completed: 67%, Points required for next Level: 33
    Overall activity: 13.0%
    Achievements:
    3 months registeredNew Achievement!500 Experience Points

    Join Date
    Aug 2012
    Location
    belgium
    Posts
    12
    Points
    517
    Level
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Quote Originally Posted by Philips - Benedickte View Post
    Hi Bill.

    Could you please confirm to me what software version you have on your TV? If you're not having the latest (91.0), I would advise you to update to this.

    Best regards,
    Benedickte
    Dear Benedickte,

    Thank you for your answer. Yes I confirm that I have the latest update. I will run one last battery of tests, especially by connecting an external speaker through headphones and cut totally the tv internal speakers. I am kinda having the feeling that the noise isn't coming from the speakers at all but maybe directly from another component inside (I just don't get that it won't do the thing while watching the TV through antenna but only with hdmi connected devices). Are you aware of any remotely similar case?

    Thanks again and kindest regards,
    bill

  4. #4
    Moderator
    Points: 9,766, Level: 29
    Level completed: 70%, Points required for next Level: 184
    Overall activity: 0%
    Achievements:
    Tagger Second Class5000 Experience Points1000 Experience PointsNew Achievement!Overdrive
    Philips - Benedickte's Avatar
    Join Date
    May 2012
    Posts
    1,015
    Points
    9,766
    Level
    29
    Thanks
    1
    Thanked 18 Times in 16 Posts
    Rep Power
    10
    Quote Originally Posted by bill View Post
    Dear Benedickte,

    Thank you for your answer. Yes I confirm that I have the latest update. I will run one last battery of tests, especially by connecting an external speaker through headphones and cut totally the tv internal speakers. I am kinda having the feeling that the noise isn't coming from the speakers at all but maybe directly from another component inside (I just don't get that it won't do the thing while watching the TV through antenna but only with hdmi connected devices). Are you aware of any remotely similar case?

    Thanks again and kindest regards,
    bill
    Good afternoon Bill.

    I would advise you to contact your local customer service when you've done this test, and give them a good explaination on where about the clicking sound comes from (speakers or inside of TV and on what side). Also remember to have full model number, serial number and date of purchase ready when calling them.


    Kind regards,
    Benedickte
    Forum Mod

  5. #5
    New Member
    Points: 275, Level: 3
    Level completed: 25%, Points required for next Level: 75
    Overall activity: 80.0%
    Achievements:
    3 months registered250 Experience PointsNew Achievement!

    Join Date
    Aug 2012
    Location
    Kryvyy Ryh / Ukraine
    Posts
    8
    Points
    275
    Level
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Hi,
    I have a similar problem. TV 32PFL7606T. HDMI connected to two devices: WDTV Live media player and satellite receiver GI 8120. On the TV, updated software including the latest, updated software devices. Do a factory reset. No results. What to do?

  6. #6
    Moderator
    Points: 9,766, Level: 29
    Level completed: 70%, Points required for next Level: 184
    Overall activity: 0%
    Achievements:
    Tagger Second Class5000 Experience Points1000 Experience PointsNew Achievement!Overdrive
    Philips - Benedickte's Avatar
    Join Date
    May 2012
    Posts
    1,015
    Points
    9,766
    Level
    29
    Thanks
    1
    Thanked 18 Times in 16 Posts
    Rep Power
    10
    Quote Originally Posted by vorm77 View Post
    Hi,
    I have a similar problem. TV 32PFL7606T. HDMI connected to two devices: WDTV Live media player and satellite receiver GI 8120. On the TV, updated software including the latest, updated software devices. Do a factory reset. No results. What to do?
    Hi Vorm77.

    Welcome to the forums.

    I would advise you to try the same as i've advised to Bill. Check where the sound is coming from, speakers or inside the TV. And please also confirm to me what software version you have. (Check on TV)

    Best regards,
    Benedickte
    Forum Mod

  7. #7
    New Member
    Points: 275, Level: 3
    Level completed: 25%, Points required for next Level: 75
    Overall activity: 80.0%
    Achievements:
    3 months registered250 Experience PointsNew Achievement!

    Join Date
    Aug 2012
    Location
    Kryvyy Ryh / Ukraine
    Posts
    8
    Points
    275
    Level
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Current firmware: Q5551-0.14.99.0
    Serial number: VN1B1143001838
    TV purchased: 10.03.2012

  8. #8
    Moderator
    Points: 9,766, Level: 29
    Level completed: 70%, Points required for next Level: 184
    Overall activity: 0%
    Achievements:
    Tagger Second Class5000 Experience Points1000 Experience PointsNew Achievement!Overdrive
    Philips - Benedickte's Avatar
    Join Date
    May 2012
    Posts
    1,015
    Points
    9,766
    Level
    29
    Thanks
    1
    Thanked 18 Times in 16 Posts
    Rep Power
    10
    Quote Originally Posted by vorm77 View Post
    Current firmware: Q5551-0.14.99.0
    Serial number: VN1B1143001838
    TV purchased: 10.03.2012
    Hi Vorm77.

    Thank you for this.

    Could you please unplugg everything from the TV and then test if the clicking is still there? Where is this cliking noise coming from?

    Benedickte
    Forum Mod

  9. #9
    New Member
    Points: 517, Level: 5
    Level completed: 67%, Points required for next Level: 33
    Overall activity: 13.0%
    Achievements:
    3 months registeredNew Achievement!500 Experience Points

    Join Date
    Aug 2012
    Location
    belgium
    Posts
    12
    Points
    517
    Level
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Hi again,

    so here is what I could figure out so far:

    - in order to see if the problem is directly related to the speakers or not, I plugged external speakers through speaker out and cut off the internal speakers. Again while watching tv through antenna no noise at all but once I switch to the hdmi connected devices (blu ray player or multimedia player) the problem still occurs. I really can't say if it is through the audio out or the back of the tv though :s...

    - assuming that the problem is due to the back hdmi connectors (even though it is highly possible that I'm dead wrong), I again tried every possible scenario available: connecting only one port and switching between ports, connecting 2 ports, then 3 then 4... the results are a bit mixed. In the end I kinda have the feeling (without any certainty since the problem occurs randomly and not continiously) that the ports n°3 and the side HDMI connector seemed fine. Actually I had the feeling that it happened mostly when n°1 port was used, even though it happened with n°2 also. I just couldn't be sure if the third and side connector gave the problem or not.

    I am a bit frustrated because this problem only happens with the usage of hdmi and it is not regular. I fear that when the technician will arrive, we won't hear a thing (cause I believe the guy will not be available for hours watching stuff over and over like I could do) and will try a repair without really determining the cause. :s

    It will be a great help if someone can point me to the right direction
    I'm running also the latest software at the TV was bought barely 2 weeks ago (17/08/12)

    @Vorm77: if you don't mind me asking, can you confirm that the issue occurs when using the satelitte TV though HDMI as well? I was planning on having digital TV so... Just curious thanks a lot

    bill

  10. #10
    Moderator
    Points: 9,766, Level: 29
    Level completed: 70%, Points required for next Level: 184
    Overall activity: 0%
    Achievements:
    Tagger Second Class5000 Experience Points1000 Experience PointsNew Achievement!Overdrive
    Philips - Benedickte's Avatar
    Join Date
    May 2012
    Posts
    1,015
    Points
    9,766
    Level
    29
    Thanks
    1
    Thanked 18 Times in 16 Posts
    Rep Power
    10
    Quote Originally Posted by bill View Post
    Hi again,

    so here is what I could figure out so far:

    - in order to see if the problem is directly related to the speakers or not, I plugged external speakers through speaker out and cut off the internal speakers. Again while watching tv through antenna no noise at all but once I switch to the hdmi connected devices (blu ray player or multimedia player) the problem still occurs. I really can't say if it is through the audio out or the back of the tv though :s...

    - assuming that the problem is due to the back hdmi connectors (even though it is highly possible that I'm dead wrong), I again tried every possible scenario available: connecting only one port and switching between ports, connecting 2 ports, then 3 then 4... the results are a bit mixed. In the end I kinda have the feeling (without any certainty since the problem occurs randomly and not continiously) that the ports n°3 and the side HDMI connector seemed fine. Actually I had the feeling that it happened mostly when n°1 port was used, even though it happened with n°2 also. I just couldn't be sure if the third and side connector gave the problem or not.

    I am a bit frustrated because this problem only happens with the usage of hdmi and it is not regular. I fear that when the technician will arrive, we won't hear a thing (cause I believe the guy will not be available for hours watching stuff over and over like I could do) and will try a repair without really determining the cause. :s

    It will be a great help if someone can point me to the right direction
    I'm running also the latest software at the TV was bought barely 2 weeks ago (17/08/12)

    @Vorm77: if you don't mind me asking, can you confirm that the issue occurs when using the satelitte TV though HDMI as well? I was planning on having digital TV so... Just curious thanks a lot

    bill
    Hi Bill.

    Thank you so much and with this information i would recomend you to contact you local customer service and see what they can do for you.

    Best wishes,
    Benedickte
    Forum Mod

  11. #11
    New Member
    Points: 517, Level: 5
    Level completed: 67%, Points required for next Level: 33
    Overall activity: 13.0%
    Achievements:
    3 months registeredNew Achievement!500 Experience Points

    Join Date
    Aug 2012
    Location
    belgium
    Posts
    12
    Points
    517
    Level
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Hi Benedickte,

    They already scheduled for a technician to come by and try to fix the issue, but like I said, I fear that he won't be able to do a proper assesment and permanently fix the issue :s

    well, we'll see and I'll let you guys know... in the meantime any further input will be appreciated

    Cheers,
    bill

  12. #12
    New Member
    Points: 275, Level: 3
    Level completed: 25%, Points required for next Level: 75
    Overall activity: 80.0%
    Achievements:
    3 months registered250 Experience PointsNew Achievement!

    Join Date
    Aug 2012
    Location
    Kryvyy Ryh / Ukraine
    Posts
    8
    Points
    275
    Level
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Dear Bill
    From your story, I realized that there are no crackling from the speakers.
    I certify that the crack appears only when using port HDMI.

  13. #13
    New Member
    Points: 275, Level: 3
    Level completed: 25%, Points required for next Level: 75
    Overall activity: 80.0%
    Achievements:
    3 months registered250 Experience PointsNew Achievement!

    Join Date
    Aug 2012
    Location
    Kryvyy Ryh / Ukraine
    Posts
    8
    Points
    275
    Level
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Bill. I also think to take the service center. TV warranty. Please write about the visit of the master and solve your problem.

  14. #14
    Moderator
    Points: 9,766, Level: 29
    Level completed: 70%, Points required for next Level: 184
    Overall activity: 0%
    Achievements:
    Tagger Second Class5000 Experience Points1000 Experience PointsNew Achievement!Overdrive
    Philips - Benedickte's Avatar
    Join Date
    May 2012
    Posts
    1,015
    Points
    9,766
    Level
    29
    Thanks
    1
    Thanked 18 Times in 16 Posts
    Rep Power
    10
    Quote Originally Posted by vorm77 View Post
    Dear Bill
    From your story, I realized that there are no crackling from the speakers.
    I certify that the crack appears only when using port HDMI.
    Hi Vorm77

    Out from this information,I advise you to contact your local customer service for further assistance.

    Best regards,
    Benedickte
    Forum Mod

  15. #15
    New Member
    Points: 517, Level: 5
    Level completed: 67%, Points required for next Level: 33
    Overall activity: 13.0%
    Achievements:
    3 months registeredNew Achievement!500 Experience Points

    Join Date
    Aug 2012
    Location
    belgium
    Posts
    12
    Points
    517
    Level
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Hi all,

    I just wanted to say that a tech guy from the customer service came by to change the ssb. From what I could see it's the whole module where the hdmi usb and antenna ports are. Like the guy promised, it went flawlessly and I must say that I really appreciated the pro attitude : contacted on Wednesday, I was called back the same day to be informed that unfortunately he couldn't come by the same week because he had to order the piece, and that he will put me on top of his list on Monday. This is less than three days for an intervention... Amazing And the cream of the crop is that he kept his promise and he was at my door at 9:00 in the morning on Monday. As discussed earlier, no major manipulation was made, he just opened the tv, removed a whole piece and replaced it with a brand new one. Clean and done in 5 minutes. Unfortunately, like I was afraid, I couldn't reproduce the issue I'm having while he was at my place, so he changed the part anyway. I insist on retelling my experience with the tech service from Philips (or affiliated techs with philips) because I think it was fast and real professional attitude.
    That was the good news. The bad news is unfortunately the issue still happens with a less apparent click :s. I don't know exactly what I should do now, but I will run some more tests and I'm thinking also recording on camera with the hope of determining the real cause.
    In the meantime, Dear Benedickte, if you come up with an alternative solution, I am all ears.

    Best regards,
    bill
    Last edited by bill; 09-07-2012 at 01:32 PM.

Page 1 of 3 123 LastLast

Similar Topics

  1. Strange issue at my sound!!!
    By ozzytaste in forum Sound: Share Your Wish List and Insights
    Replies: 0
    Last Post: 04-07-2012, 12:03 PM
  2. Playback issue encoded videofiles no sound
    By Zjwast in forum TV: Streaming & Network
    Replies: 2
    Last Post: 03-07-2012, 04:40 PM
  3. Replies: 4
    Last Post: 01-03-2012, 07:47 PM
  4. sound issue (42pfl7606h)
    By tovalb in forum TV: Software 2011 models
    Replies: 9
    Last Post: 09-16-2011, 07:14 AM
  5. Which firmware version works best for you? (sound drop issue)
    By cipher in forum TV: Software 2010 models
    Replies: 4
    Last Post: 08-03-2011, 01:47 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •