Page 2 of 3 FirstFirst 123 LastLast
Results 16 to 30 of 31
  • Topic Tools
  • Display
  • Bookmark and Share
  1. #16
    Silver Member
    Points: 2,268, Level: 13
    Level completed: 40%, Points required for next Level: 182
    Overall activity: 0%
    Achievements:
    1 year registered1000 Experience PointsNew Achievement!

    Join Date
    Jan 2011
    Location
    UK
    Posts
    188
    Points
    2,268
    Level
    13
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    4
    bill
    the problem you are having it the same lot of pepole had with 9705 and only way to fix this problem is avery few night
    you have to turn the tv of by the swtich or pull the power plug if this dos fix your problem that tell is me the tv is buillding
    static charge

  2. #17
    New Member
    Points: 275, Level: 3
    Level completed: 25%, Points required for next Level: 75
    Overall activity: 80.0%
    Achievements:
    3 months registered250 Experience PointsNew Achievement!

    Join Date
    Aug 2012
    Location
    Kryvyy Ryh / Ukraine
    Posts
    8
    Points
    275
    Level
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Hi Bill, I was waiting for your reply. I regret that the problem is not solved. Proposed that service engineer? Had he seen that the problem remains?

  3. #18
    New Member
    Points: 517, Level: 5
    Level completed: 67%, Points required for next Level: 33
    Overall activity: 13.0%
    Achievements:
    3 months registeredNew Achievement!500 Experience Points

    Join Date
    Aug 2012
    Location
    belgium
    Posts
    12
    Points
    517
    Level
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    @ali54: waow thanks for the tip. I never thought that it would have been literally speaking a static discharge from the TV. As a matter of fact, the noise coming from it is less audible than before, maybe the static charge isn't building as much as it used too. I will definitely look into it. But in the meantime, that really wouldn't explain why the phenomena only occurs when used with hdmi (and not antenna). maybe something with the plugs and contact? Costs nothing to try, and I'll definitely say if there is any improvement. Again thanks for the tip

    @vorm77: Unfortunately the engineer who fixed the TV didn't hear a single click during the whole time he was at my place. Not during the 10 - 15 minutes before he exchanged the piece, nor the 15 minutes afterwards.

  4. #19
    New Member
    Points: 275, Level: 3
    Level completed: 25%, Points required for next Level: 75
    Overall activity: 80.0%
    Achievements:
    3 months registered250 Experience PointsNew Achievement!

    Join Date
    Aug 2012
    Location
    Kryvyy Ryh / Ukraine
    Posts
    8
    Points
    275
    Level
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    September 8 gave a television in the shop for warranty repairs. They will send it to the service center.
    I will wait for the result and hope that will fix it.
    Be sure to tell about the results.

  5. #20
    Bronze Member
    Points: 2,334, Level: 13
    Level completed: 62%, Points required for next Level: 116
    Overall activity: 0%
    Achievements:
    New Achievement!1 year registered1000 Experience Points

    Join Date
    Feb 2012
    Location
    Italy
    Posts
    42
    Points
    2,334
    Level
    13
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Same problem with 32PFL7486M/8, on both HDMI sources (Satellite receiver and WD TV Live).
    I get the analog audio from the TV Headphone jack, passing it to a set of NAD pre+power amps.
    The clicking noise happens randomly. It is not depending on the amps (all other analog sources are ok).

    At this point the same problem is present on a lot of different TVs.
    Is it related to a bad HDMI init in the firmware?

    Tuby

  6. #21
    New Member
    Points: 517, Level: 5
    Level completed: 67%, Points required for next Level: 33
    Overall activity: 13.0%
    Achievements:
    3 months registeredNew Achievement!500 Experience Points

    Join Date
    Aug 2012
    Location
    belgium
    Posts
    12
    Points
    517
    Level
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Quote Originally Posted by tuby View Post
    Same problem with 32PFL7486M/8, on both HDMI sources (Satellite receiver and WD TV Live).
    I get the analog audio from the TV Headphone jack, passing it to a set of NAD pre+power amps.
    The clicking noise happens randomly. It is not depending on the amps (all other analog sources are ok).

    At this point the same problem is present on a lot of different TVs.
    Is it related to a bad HDMI init in the firmware?

    Tuby

    Sorry to hear that you have the same issue. I still hear from time to time the clicking issue like you: randomly. It is quite frustrating when it happens. But for example, a few days ago, I spent quite some time playing with the Xbox and not a single click. Yesterday, while watching a video file with the multimedia player I had it two or three times in an hour. I really don't know what to do. I did your analog audio from the Headphone jack for the same results (if anybody tried the digital out, their input will be highly appreciated). In the meantime, while the tv is on mute, there is no click either (watched for about an hour). The firmware is good lead to find the core of the issue, but it seems unlikely, because I think that if it were related to that, all the users would suffer from it. Maybe Benedickte can give us more insight on that?

  7. #22
    Bronze Member
    Points: 2,334, Level: 13
    Level completed: 62%, Points required for next Level: 116
    Overall activity: 0%
    Achievements:
    New Achievement!1 year registered1000 Experience Points

    Join Date
    Feb 2012
    Location
    Italy
    Posts
    42
    Points
    2,334
    Level
    13
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Hi Bill,
    this is really the biggest problem I have with the TV: I can see a decent image but the audio has random clicks when used on all the modern HDMI sources.
    If I'm listening music at high volume, I think that even my studio monitor speakers tweeters are at risk (in addition to my nerves..), due to the nature of the noise.

    I've read about the impossibility of the local tech support to solve it (just because it is not a failure of one specific "broken" TV).
    If somebody from Philips is reading (and if the solution is a new firmware as I suppose), please give this problem the right high priority and try to find a solution.
    In case the problem cannot be solved, I'll be forced to find a new TV with an working audio. :-(

    Tuby

  8. #23
    New Member
    Points: 275, Level: 3
    Level completed: 25%, Points required for next Level: 75
    Overall activity: 80.0%
    Achievements:
    3 months registered250 Experience PointsNew Achievement!

    Join Date
    Aug 2012
    Location
    Kryvyy Ryh / Ukraine
    Posts
    8
    Points
    275
    Level
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Hi all,
    Sent from my service 32pfl7606t. Attached to TV act - failure is not detected. Homes included - no change, also clicks.
    And why all the silence? How are you coming along?
    P.S. During repair, 2 weeks instead enjoy the outstanding TV TCL - no clicks is not seen.

  9. #24
    New Member
    Points: 517, Level: 5
    Level completed: 67%, Points required for next Level: 33
    Overall activity: 13.0%
    Achievements:
    3 months registeredNew Achievement!500 Experience Points

    Join Date
    Aug 2012
    Location
    belgium
    Posts
    12
    Points
    517
    Level
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Quote Originally Posted by vorm77 View Post
    Hi all,
    Sent from my service 32pfl7606t. Attached to TV act - failure is not detected. Homes included - no change, also clicks.
    And why all the silence? How are you coming along?
    P.S. During repair, 2 weeks instead enjoy the outstanding TV TCL - no clicks is not seen.
    Hi there,

    so you're problem is fixed or not? Mine is still here although I haven't contacted the technical service back again since they confirmed that they don't know what to do and they've escalated the issue. I'm still waiting for a response from them. I am hoping to buy an audio set to check if the problem remains with the digital output or not.

  10. #25
    Bronze Member
    Points: 2,334, Level: 13
    Level completed: 62%, Points required for next Level: 116
    Overall activity: 0%
    Achievements:
    New Achievement!1 year registered1000 Experience Points

    Join Date
    Feb 2012
    Location
    Italy
    Posts
    42
    Points
    2,334
    Level
    13
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Hoping it may help somebody in Philips, I can add that the click seems to be present (or at least louder) on one of the stereo channels only.
    It is 100% generated by the TV (if I swap the L/R RCA connectors coming from the TV jack, I get the clicks on the other speaker).
    When watching a movie, the click is loud enough to make you jump when it happens in a quite scene (so it is not masked by the audio source)!

    I don't have an external DAC to test the digital output of my TV.
    Is the digital audio output affected by "clicks" too?

    Tuby

  11. #26
    New Member
    Points: 275, Level: 3
    Level completed: 25%, Points required for next Level: 75
    Overall activity: 80.0%
    Achievements:
    3 months registered250 Experience PointsNew Achievement!

    Join Date
    Aug 2012
    Location
    Kryvyy Ryh / Ukraine
    Posts
    8
    Points
    275
    Level
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Of course the problem is not solved. Noticed some patterns: the more the TV volume, the louder clicks (that is, they really come out of the speakers) when clicks are very often helped off and on cable HDMI - clicks interrupted.

  12. #27
    New Member
    Points: 517, Level: 5
    Level completed: 67%, Points required for next Level: 33
    Overall activity: 13.0%
    Achievements:
    3 months registeredNew Achievement!500 Experience Points

    Join Date
    Aug 2012
    Location
    belgium
    Posts
    12
    Points
    517
    Level
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Quote Originally Posted by tuby View Post
    Hoping it may help somebody in Philips, I can add that the click seems to be present (or at least louder) on one of the stereo channels only.
    It is 100% generated by the TV (if I swap the L/R RCA connectors coming from the TV jack, I get the clicks on the other speaker).
    When watching a movie, the click is loud enough to make you jump when it happens in a quite scene (so it is not masked by the audio source)!

    I don't have an external DAC to test the digital output of my TV.
    Is the digital audio output affected by "clicks" too?

    Tuby
    I second that, an external DAC test will be definitely useful at this point. I also noticed earlier that the click is still here when the audio jack is in use and the sound from the tv is totally on mute :s

    @vorm77 : it is true that sometimes it helps to stop the picture and restart. Sometimes the click is like every 30 seconds, and at this point it is best to stop it all. But, a while later, the click is resumed.

  13. #28
    New Member
    Points: 47, Level: 1
    Level completed: 94%, Points required for next Level: 3
    Overall activity: 10.0%
    Achievements:
    New Achievement!

    Join Date
    Mar 2013
    Location
    Holland
    Posts
    3
    Points
    47
    Level
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Same problem here with my 40PFL5507, the static clicks.. does someone already have a solution?
    The service center said Philips is aware of the problem and working to find the problem, that was a few weeks ago..and the clicking is getting on my nerves

  14. #29
    New Member
    Points: 517, Level: 5
    Level completed: 67%, Points required for next Level: 33
    Overall activity: 13.0%
    Achievements:
    3 months registeredNew Achievement!500 Experience Points

    Join Date
    Aug 2012
    Location
    belgium
    Posts
    12
    Points
    517
    Level
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Quote Originally Posted by Buijvoets View Post
    Same problem here with my 40PFL5507, the static clicks.. does someone already have a solution?
    The service center said Philips is aware of the problem and working to find the problem, that was a few weeks ago..and the clicking is getting on my nerves
    Nope. No solution whatsoever and I'm getting the same reply from Philips that they are aware and working to find a solution. What I can suggest is that when the clicking is too constant, its to stop the content you're playing entirely and relaunching it. in my case this helps to calm it a little down. But if you are watching TV with an hdmi connection... Man that must be annoying (for me its only with BD, DVD and multimedia - I would be interested to know if on TV through hdmi it does the same problem or not )

  15. #30
    New Member
    Points: 47, Level: 1
    Level completed: 94%, Points required for next Level: 3
    Overall activity: 10.0%
    Achievements:
    New Achievement!

    Join Date
    Mar 2013
    Location
    Holland
    Posts
    3
    Points
    47
    Level
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Quote Originally Posted by bill View Post
    Nope. No solution whatsoever and I'm getting the same reply from Philips that they are aware and working to find a solution. What I can suggest is that when the clicking is too constant, its to stop the content you're playing entirely and relaunching it. in my case this helps to calm it a little down. But if you are watching TV with an hdmi connection... Man that must be annoying (for me its only with BD, DVD and multimedia - I would be interested to know if on TV through hdmi it does the same problem or not )
    Yes I'm watching tv with an hdmi connection and it's truth if the clicking begins I sometimes shut the tv down. In many cases this will help for a while, but it's not realy user friendly haha.
    If I watch a film through the wires network on the tv or movie at the youtube app, I haven't heard a click yet.
    Hope Philips finds someting about it quick.

Page 2 of 3 FirstFirst 123 LastLast

Similar Topics

  1. Strange issue at my sound!!!
    By ozzytaste in forum Sound: Share Your Wish List and Insights
    Replies: 0
    Last Post: 04-07-2012, 12:03 PM
  2. Playback issue encoded videofiles no sound
    By Zjwast in forum TV: Streaming & Network
    Replies: 2
    Last Post: 03-07-2012, 04:40 PM
  3. Replies: 4
    Last Post: 01-03-2012, 07:47 PM
  4. sound issue (42pfl7606h)
    By tovalb in forum TV: Software 2011 models
    Replies: 9
    Last Post: 09-16-2011, 07:14 AM
  5. Which firmware version works best for you? (sound drop issue)
    By cipher in forum TV: Software 2010 models
    Replies: 4
    Last Post: 08-03-2011, 01:47 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •