Results 1 to 8 of 8
  • Topic Tools
  • Display
  • Bookmark and Share
  1. #1
    New Member
    Points: 283, Level: 3
    Level completed: 33%, Points required for next Level: 67
    Overall activity: 0%
    Achievements:
    3 months registered250 Experience PointsNew Achievement!

    Join Date
    Aug 2012
    Location
    Österreich
    Posts
    2
    Points
    283
    Level
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    SA4MUS08KF/12 "No files found"

    Hello,

    I' am having some troubles setting up my new MP3 player. After I sync with Songbird/WMP or just drag&drop files via explorer the device doesn't sort or list files by ID3 or metadata, instead it show "No files found". I'am able to play music when I use the folder viewer, but I guess thats not working as intended. Also when switching to settings/information the device shows 3 music titles, 17 pics and 1 video file in its database, but those files are not to be found in any folder. I formated the device and did factory resets a couple of times, but nothing changed.
    Maybe someone is able to help me.

    Device:SA4MUS08KF/12 FW 1.12
    Songbird: 2.6.1
    OS: Vista

  2. #2
    Silver Member
    Points: 1,401, Level: 10
    Level completed: 26%, Points required for next Level: 149
    Overall activity: 36.0%
    Achievements:
    1 year registered1000 Experience PointsNew Achievement!

    Join Date
    Nov 2011
    Posts
    242
    Points
    1,401
    Level
    10
    Thanks
    0
    Thanked 3 Times in 3 Posts
    Rep Power
    4
    Hi,

    what format are you using?

  3. #3
    New Member
    Points: 283, Level: 3
    Level completed: 33%, Points required for next Level: 67
    Overall activity: 0%
    Achievements:
    3 months registered250 Experience PointsNew Achievement!

    Join Date
    Aug 2012
    Location
    Österreich
    Posts
    2
    Points
    283
    Level
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Most of the files are .mp3 and some are .wma.

  4. #4
    Platinum Member
    Points: 2,996, Level: 15
    Level completed: 82%, Points required for next Level: 54
    Overall activity: 0%
    Achievements:
    1 year registered1000 Experience PointsOverdriveNew Achievement!
    Oscar's Avatar
    Join Date
    Feb 2011
    Posts
    721
    Points
    2,996
    Level
    15
    Thanks
    1
    Thanked 5 Times in 5 Posts
    Rep Power
    5
    Hi Jaggi,

    Maybe analyze your media and compared that to this FAQ:
    http://www.p4c.philips.com/cgi-bin/d...9357&faqview=1

    to see if your media are with codec not supported.

  5. #5
    New Member
    Points: 253, Level: 3
    Level completed: 3%, Points required for next Level: 97
    Overall activity: 0%
    Achievements:
    3 months registered250 Experience PointsNew Achievement!
    BunnyOlesen's Avatar
    Join Date
    Sep 2012
    Location
    Linkoping Sweden
    Posts
    8
    Points
    253
    Level
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    I wonder if Jaggi is still having this problem?

  6. #6
    Platinum Member
    Points: 2,996, Level: 15
    Level completed: 82%, Points required for next Level: 54
    Overall activity: 0%
    Achievements:
    1 year registered1000 Experience PointsOverdriveNew Achievement!
    Oscar's Avatar
    Join Date
    Feb 2011
    Posts
    721
    Points
    2,996
    Level
    15
    Thanks
    1
    Thanked 5 Times in 5 Posts
    Rep Power
    5
    Hi Jaggi, can you give your feedback to see if it got resolved, like this others can be helped

  7. #7
    New Member
    Points: 78, Level: 1
    Level completed: 28%, Points required for next Level: 72
    Overall activity: 0%
    Achievements:
    7 days registeredNew Achievement!

    Join Date
    Dec 2012
    Location
    Missouri
    Posts
    5
    Points
    78
    Level
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    This also happens to me, mostly music that has been ripped from CD's. Can't seem to find any rhyme or reason - they all show as MP3 format. Anyone able to resolve this?

  8. #8
    Moderator
    Points: 4,937, Level: 20
    Level completed: 72%, Points required for next Level: 113
    Overall activity: 100.0%
    Achievements:
    New Achievement!31 days registeredOverdrive1000 Experience Points
    Awards:
    Frequent Poster
    Philips - Katerina's Avatar
    Join Date
    Jun 2015
    Posts
    2,327
    Points
    4,937
    Level
    20
    Thanks
    2
    Thanked 8 Times in 8 Posts
    Rep Power
    3
    Hello participants of the thread and forum members in general!

    Hopefully your issue was dealt with and you are no longer facing it. Since the thread has been silent for some time now, I will proceed by closing it. If you still have the same question about the same issue or any similar issues arise feel free to start a new thread or contact one of us moderators to open this thread again.

    Kind regards
    Philips – Katerina

Similar Topics

  1. Replies: 26
    Last Post: 09-06-2014, 07:18 AM
  2. Message: "Philips server not found".
    By Philips in forum Smart TV: Apps
    Replies: 21
    Last Post: 03-27-2014, 06:07 AM
  3. Replies: 103
    Last Post: 08-18-2013, 06:55 PM
  4. Replies: 2
    Last Post: 11-11-2011, 10:45 AM
  5. Replies: 12
    Last Post: 03-11-2011, 12:46 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •