Results 1 to 4 of 4
  • Topic Tools
  • Display
  • Bookmark and Share
  1. #1
    New Member
    Points: 286, Level: 3
    Level completed: 36%, Points required for next Level: 64
    Overall activity: 0%
    Achievements:
    3 months registered250 Experience PointsNew Achievement!

    Join Date
    Aug 2012
    Location
    Greece
    Posts
    1
    Points
    286
    Level
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    Exclamation HTS 3538 speaker problem

    i recently bought th 3538 sound system and the 2 rear speakers are tallboy style. due to my living room arrangement i can only put the tallboy speakers in the front but in the manual says that the tallboy speakers should be placed in the rear. i connected them to the front ports but it seems that only the bottom speaker of the 2 circular speakers on the tallboy works (check for image). Is this normal?? do the speakers have some kinda problem or is it because i connected them to the front port?

  2. #2
    Platinum Member
    Points: 2,996, Level: 15
    Level completed: 82%, Points required for next Level: 54
    Overall activity: 0%
    Achievements:
    1 year registered1000 Experience PointsOverdriveNew Achievement!
    Oscar's Avatar
    Join Date
    Feb 2011
    Posts
    721
    Points
    2,996
    Level
    15
    Thanks
    1
    Thanked 5 Times in 5 Posts
    Rep Power
    5
    You said you connect them to the front port? What happens if you connect them to the rear ports?

  3. #3
    Diamond Member
    Points: 62,326, Level: 77
    Level completed: 43%, Points required for next Level: 924
    Overall activity: 99.9%
    Achievements:
    Recommendation Second ClassTagger First ClassOverdrive1000 Experience PointsNew Achievement!
    Awards:
    Posting Award

    Join Date
    Oct 2010
    Location
    Toengel's Philips Blog
    Posts
    6,425
    Points
    62,326
    Level
    77
    Thanks
    188
    Thanked 242 Times in 216 Posts
    Rep Power
    11
    Hi,

    also check support webpage for the latest firmware...

    Toengel@Alex

  4. #4
    Moderator
    Points: 4,992, Level: 20
    Level completed: 86%, Points required for next Level: 58
    Overall activity: 100.0%
    Achievements:
    New Achievement!31 days registeredOverdrive1000 Experience Points
    Awards:
    Frequent Poster
    Philips - Katerina's Avatar
    Join Date
    Jun 2015
    Posts
    2,347
    Points
    4,992
    Level
    20
    Thanks
    2
    Thanked 9 Times in 9 Posts
    Rep Power
    3
    Hello participants of the thread and forum members in general!

    Hopefully your issue was dealt with and you are no longer facing it. Since the thread has been silent for some time now, I will proceed by closing it. If you still have the same question about the same issue or any similar issues arise feel free to start a new thread or contact one of us moderators to open this thread again.

    Kind regards
    Philips Ė Katerina

Similar Topics

  1. Replies: 2
    Last Post: 08-27-2015, 01:41 PM
  2. HTS 5590 and resolution problem
    By datisdesign in forum Sound: Immersive Sound (5.1 system)
    Replies: 3
    Last Post: 08-24-2015, 11:36 AM
  3. Replies: 2
    Last Post: 10-11-2012, 07:42 PM
  4. HTS 5120 woofer connection problem
    By sanjeevkmishra in forum Blu-ray: HTS Series
    Replies: 0
    Last Post: 06-07-2012, 04:46 AM
  5. Speaker set-up problem BDP 9500
    By philitalia in forum Blu-ray: BDP9000 Series
    Replies: 2
    Last Post: 02-01-2012, 10:03 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •