Results 1 to 6 of 6
  • Topic Tools
  • Display
  • Bookmark and Share

Hybrid View

  1. #1
    New Member
    Points: 261, Level: 3
    Level completed: 11%, Points required for next Level: 89
    Overall activity: 0%
    Achievements:
    3 months registered250 Experience PointsNew Achievement!

    Join Date
    Aug 2012
    Posts
    2
    Points
    261
    Level
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    Question Philips 855 - No longer able to make Skype calls or accept Skype calls

    Hello all,

    Today I noticed that we are having issues with the Philips Skype phone VOIP 855.

    We no longer seem to be able to make Skype calls or accept Skype calls. Nothing in our network has changed since the last time we could actually call.

    As I have two Skype accounts, one for my work and one private, I tested this today, as I found that I could not make a call with the VOIP 855.

    On my work laptop I signed into the account I am using for work, and on a private computer the one I use on the VOIP 855. This allowed me to make a call and to accept a call.

    Though when calling the VOIP 855 from the work laptop, the phone rings, and when I answer the connection is disconnected within 4 seconds. The Skype window on the work laptop also informs me that the user (VOIP 855) can 'only receive IM'? Which seems to be strange.

    When calling the work laptop with the VOIP 855 nothing happens?

    I tried updating the software on the phone, but it mentions that this is on the latest version. These are the settings in the phone:
    Firmware: 66.26
    Skype version: 1.10.847
    Product ID: Voip 855
    Hardware rev.: 1.0
    Network/Telephone provider: Deutsche Telekom
    Where the base unit is directly connected to the LinkSys Modem.

    I hope that it might only be a setting I need to update on the Modem, as I have no idea what else to do?

    Thank you,
    Jean-Paul

  2. #2
    New Member
    Points: 261, Level: 3
    Level completed: 11%, Points required for next Level: 89
    Overall activity: 0%
    Achievements:
    3 months registered250 Experience PointsNew Achievement!

    Join Date
    Aug 2012
    Posts
    2
    Points
    261
    Level
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Nobody?

  3. #3
    New Member
    Points: 245, Level: 2
    Level completed: 95%, Points required for next Level: 5
    Overall activity: 0%
    Achievements:
    3 months registered100 Experience PointsNew Achievement!

    Join Date
    Sep 2012
    Location
    Zurich, Switzerland
    Posts
    2
    Points
    245
    Level
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Hi - So I have a similar problem since about 1 month..

    While I can make calls, I have serious problems accepting calls.

    When Skype call comes in - I hit OK / Accept - and handset crashes, and then reboots with message: System is starting up... which sometimes recovers very fast.. Other times, the handset crashs (even on NON-SKype calls) before I can even accept. I also notices that when rebooting, and crashes again sometimes before it come up completely...

    Sadly - the phone is close to useless now.. But - it still connects to skype, and I can make calls....

    Please help...

    -Stephen
    my software also seems up to date...
    My details: Firmware: v66.26
    Skype SW: 1.10.847
    prod id: voip 855
    hardwar rev: 1.0

    Quote Originally Posted by Zoeper View Post
    Hello all,
    ......

    Though when calling the VOIP 855 from the work laptop, the phone rings, and when I answer the connection is disconnected within 4 seconds. The Skype window on the work laptop also informs me that the user (VOIP 855) can 'only receive IM'? Which seems to be strange.

    When calling the work laptop with the VOIP 855 nothing happens?

    I tried updating the software on the phone, but it mentions that this is on the latest version. These are the settings in the phone:
    Firmware: 66.26
    Skype version: 1.10.847
    Product ID: Voip 855
    Hardware rev.: 1.0
    Network/Telephone provider: Deutsche Telekom
    Where the base unit is directly connected to the LinkSys Modem.

    I hope that it might only be a setting I need to update on the Modem, as I have no idea what else to do?

    Thank you,
    Jean-Paul

  4. #4
    New Member
    Points: 203, Level: 2
    Level completed: 53%, Points required for next Level: 47
    Overall activity: 80.0%
    Achievements:
    31 days registered100 Experience PointsNew Achievement!

    Join Date
    Sep 2012
    Location
    Ireland
    Posts
    1
    Points
    203
    Level
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    I am having similar issues. Skype was working fine on my VOIP855 and now I cannot sign-in. Nothing has changed I have tried every combination of re-booting the base station, re-booting the handset (by taking out the batteries), and re-booting the modem (Cisco EPC3925). I have powered off all other devices on the network and brought them up one by one to make sure their are no duplicate IP addresses.

    Any suggestions?

  5. #5
    New Member
    Points: 245, Level: 2
    Level completed: 95%, Points required for next Level: 5
    Overall activity: 0%
    Achievements:
    3 months registered100 Experience PointsNew Achievement!

    Join Date
    Sep 2012
    Location
    Zurich, Switzerland
    Posts
    2
    Points
    245
    Level
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    HI - I contacted support, and they said on phone handset:
    Go to Menu -> Settings -> Advanced -> Reset Settings. When you select Reset Settings the phone will reboot.

    This worked for me, and did not delete any contacts. So I am happy again. I sugest to try this.

    good luck. Else contact their email support.

    Quote Originally Posted by smokingdog View Post
    I am having similar issues. Skype was working fine on my VOIP855 and now I cannot sign-in. Nothing has changed I have tried every combination of re-booting the base station, re-booting the handset (by taking out the batteries), and re-booting the modem (Cisco EPC3925). I have powered off all other devices on the network and brought them up one by one to make sure their are no duplicate IP addresses.

    Any suggestions?

  6. #6
    Silver Member
    Points: 2,670, Level: 14
    Level completed: 74%, Points required for next Level: 80
    Overall activity: 0%
    Achievements:
    1000 Experience PointsNew Achievement!1 year registered

    Join Date
    Mar 2012
    Location
    Denmark
    Posts
    124
    Points
    2,670
    Level
    14
    Thanks
    2
    Thanked 1 Time in 1 Post
    Rep Power
    3
    Quote Originally Posted by Stephen Strebel View Post
    HI - I contacted support, and they said on phone handset:
    Go to Menu -> Settings -> Advanced -> Reset Settings. When you select Reset Settings the phone will reboot.

    This worked for me, and did not delete any contacts. So I am happy again. I sugest to try this.

    good luck. Else contact their email support.
    Yup. I can confirm that the reset settings is the way to go. Last week I had the same issue as described above and in other posts (phone working, no Skype service, no Skype icon, no red light on base unit).

    The phone/network reset didn't fix my system alone, I still had to reconfigure the network settings back and forth before I got the Skype service back. The reset makes the "no connection to base" icon appear on the display though, which allows the system to be reconfigured properly.

Similar Topics

  1. Philips VOIP 855 and Skype address book
    By Bald Brit in forum Sound: Other Models
    Replies: 13
    Last Post: 09-25-2012, 01:39 PM
  2. Philips VoIP 855 (Skype phone) issues
    By MidnightManiac in forum Sound: Other Models
    Replies: 25
    Last Post: 08-23-2012, 08:04 AM
  3. Replies: 2
    Last Post: 08-22-2012, 10:15 PM
  4. Skype on Philips TV???
    By ozzytaste in forum Smart TV: Apps
    Replies: 1
    Last Post: 04-07-2012, 01:48 PM
  5. philips skype telephone VOIP 855
    By tuleggi in forum Sound: Other Models
    Replies: 2
    Last Post: 01-03-2012, 09:41 AM

Tags for this Topic

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •