Results 1 to 2 of 2
  • Topic Tools
  • Display
  • Bookmark and Share
  1. #1
    Bronze Member
    Points: 1,001, Level: 8
    Level completed: 26%, Points required for next Level: 149
    Overall activity: 0%
    Achievements:
    3 months registeredTagger Second ClassNew Achievement!1000 Experience Points

    Join Date
    Aug 2012
    Location
    Dubai
    Posts
    25
    Points
    1,001
    Level
    8
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    Angry MCI298 notifies me of network cable disconnected

    Although the router is running fine with a PC and a laptop cable-wired (networked) to it along with the MCI298/12.

    The MCI298 from time to time stops playing FM or MP3 from USB to give me a red screen icon (Top-Right) that network cable is disconnected.

    Then it freezes - then I power it off then on and it works.

    I switched MCI298 to Wireless, the failure frequency increased.

    I am 1000% sure that there is no internet interruption (Both PC & laptop working fine), the router is flashing (except MCI298 light) and the network cable is secure everywhere.

    I chatted with Philips support, they said its my network ... if all is running fine why only the MCI298 shows unplugged & when restarted it becomes plugged

  2. #2
    Moderator
    Points: 4,962, Level: 20
    Level completed: 78%, Points required for next Level: 88
    Overall activity: 100.0%
    Achievements:
    New Achievement!31 days registeredOverdrive1000 Experience Points
    Awards:
    Frequent Poster
    Philips - Katerina's Avatar
    Join Date
    Jun 2015
    Posts
    2,334
    Points
    4,962
    Level
    20
    Thanks
    2
    Thanked 9 Times in 9 Posts
    Rep Power
    3
    Hello participants of the thread and forum members in general!

    Hopefully your issue was dealt with and you are no longer facing it. Since the thread has been silent for some time now, I will proceed by closing it. If you still have the same question about the same issue or any similar issues arise feel free to start a new thread or contact one of us moderators to open this thread again.

    Kind regards
    Philips – Katerina

Similar Topics

  1. network Link problem between MCi298 with ethernet and PC with wifi
    By LionHell in forum Sound: Streamium MCi series (MCi900| Mci8080| MCi730| MCi500| MCi298)
    Replies: 2
    Last Post: 08-27-2015, 12:22 PM
  2. BDP 5100/12 can not connect network via cable.
    By z2000 in forum Blu-ray: BDP5000 & 6000 Series
    Replies: 6
    Last Post: 03-05-2012, 02:00 PM
  3. WiFi disconnected from time to time
    By chingy in forum Sound: Streamium MCi series (MCi900| Mci8080| MCi730| MCi500| MCi298)
    Replies: 1
    Last Post: 01-05-2012, 02:15 PM
  4. Problems with the network cable
    By fv69 in forum Smart TV: Apps
    Replies: 13
    Last Post: 02-01-2011, 07:07 PM
  5. Replies: 2
    Last Post: 01-15-2011, 04:47 PM

Tags for this Topic

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •