Results 1 to 3 of 3
  • Topic Tools
  • Display
  • Bookmark and Share
  1. #1
    Bronze Member
    Points: 608, Level: 6
    Level completed: 29%, Points required for next Level: 142
    Overall activity: 0%
    Achievements:
    3 months registeredNew Achievement!500 Experience Points

    Join Date
    Sep 2012
    Location
    wiltshire
    Posts
    49
    Points
    608
    Level
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    multichannel surround sound dropping out

    I have a 55pfl6007 connected by optical to a surround sound amp. when streaming using dlna i am experiencing audio drop out either with mezzmo or serviio.

    the pana txp50vt20 i have replaced was fine and the other tvs networked in my house are also working fine.

    is this a common problem?

    if so are philips working on a fix?

    i will try a new optical cable tonight just in case.

    anyone share my experiences?
    Last edited by drunk munky; 09-28-2012 at 07:28 PM.

  2. #2
    Bronze Member
    Points: 608, Level: 6
    Level completed: 29%, Points required for next Level: 142
    Overall activity: 0%
    Achievements:
    3 months registeredNew Achievement!500 Experience Points

    Join Date
    Sep 2012
    Location
    wiltshire
    Posts
    49
    Points
    608
    Level
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    SOLVED!!

    if you are using serviio or mezzmo for dlna then i suggest using the panasonic viera 2010 transcoding profile, seems to work like a charm without the audio drop out.

  3. #3
    Bronze Member
    Points: 608, Level: 6
    Level completed: 29%, Points required for next Level: 142
    Overall activity: 0%
    Achievements:
    3 months registeredNew Achievement!500 Experience Points

    Join Date
    Sep 2012
    Location
    wiltshire
    Posts
    49
    Points
    608
    Level
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    SOLVED!!

    if you are using serviio or mezzmo for dlna then i suggest using the panasonic viera 2010 transcoding profile, seems to work like a charm without the audio drop out.

Similar Topics

  1. Cannot get TV audio through my surround sound
    By n1writer in forum TV: Connectivity
    Replies: 1
    Last Post: 08-05-2012, 08:56 AM
  2. Looking for a file to test surround sound.
    By colicab in forum Blu-ray: BDP5000 & 6000 Series
    Replies: 1
    Last Post: 06-07-2012, 08:42 AM
  3. Issues with Philips TV/Surround sound/TIVO
    By Josie in forum TV: Connectivity
    Replies: 1
    Last Post: 04-04-2012, 11:10 AM
  4. Connecting DVP3880/05 to Surround Sound
    By Wezzylad in forum TV: Connectivity
    Replies: 2
    Last Post: 01-24-2012, 07:14 PM
  5. 42PFL3606H/12 Surround Sound
    By rfarty in forum TV: Other
    Replies: 0
    Last Post: 12-26-2011, 05:49 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •