Results 1 to 2 of 2
  • Topic Tools
  • Display
  • Bookmark and Share
  1. #1
    New Member
    Points: 226, Level: 2
    Level completed: 76%, Points required for next Level: 24
    Overall activity: 0%
    Achievements:
    3 months registered100 Experience PointsNew Achievement!

    Join Date
    Sep 2012
    Posts
    2
    Points
    226
    Level
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    Ds8800-37 problems

    Hey everybody, im havin some trouble. So i get my new fidelio today and setup the airplay with the non-WPS method and it works fine! So i take it to my friends house and connect it to his network for a while, i go back to my house and try to stream and it doesnt work, i do the setup again and it acted like it was connected but would freeze up and there was no playback and this time when i setup, there was no conformation beep, a few times it would play for a few seconds and than cut out. Ive tried reconnecting several times nothing works. The airplay symbol comes up on my ipad and i can choose the fidelio from the menu but after that the playback freezes for a few seconds, and than it kicks me back to my ipads speaker... Can anyone help me? Auxiliary and remote control still works, only the airplay is giving me problems. I have the fidelio soundcurve ds8800-37

  2. #2
    New Member
    Points: 226, Level: 2
    Level completed: 76%, Points required for next Level: 24
    Overall activity: 0%
    Achievements:
    3 months registered100 Experience PointsNew Achievement!

    Join Date
    Sep 2012
    Posts
    2
    Points
    226
    Level
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    got it working today and it was playing for about 10 minutes, and than cuts off. i was streaming off of my mac laptop and a message came up saying "an error occurred while connecting to the airplay device "fidelio" the network has been refused

Similar Topics

  1. Ds7550/37
    By MidwestGeek in forum Sound: DS6000- and DS7000-series
    Replies: 2
    Last Post: 08-31-2012, 03:08 PM
  2. Wipe out Sa3vbe04K/37
    By poetofga in forum Sound: GoGear SA3-series (2011)
    Replies: 2
    Last Post: 06-17-2012, 03:09 AM
  3. AirPlay not working on DS8800
    By pjr114 in forum Sound: DS8000- and DS9000-series
    Replies: 0
    Last Post: 04-07-2012, 04:18 PM
  4. 60PP9100D/37 diagnosis help
    By phynix21 in forum TV: Other
    Replies: 0
    Last Post: 03-18-2012, 12:22 AM
  5. 47pfl7432d/37
    By baca7133 in forum TV: Other
    Replies: 1
    Last Post: 02-11-2012, 01:37 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •