Results 1 to 8 of 8
  • Topic Tools
  • Display
  • Bookmark and Share
  1. #1
    New Member
    Points: 277, Level: 3
    Level completed: 27%, Points required for next Level: 73
    Overall activity: 0%
    Achievements:
    3 months registeredTagger Second Class250 Experience PointsNew Achievement!

    Join Date
    Sep 2012
    Location
    Rotterdam
    Posts
    7
    Points
    277
    Level
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    SA2MUS16/02 dead after atetmt to upgrade firmware using SongBird 2.5.4

    Like so many others (having a SA3MUSe model) It seems Im stuck with a DEAD brick after an unsuccesful firmware upgrade ealie today.


    SongBird (SB) shows (with attched player) a nameless icon (uner Devices), info shows it is a Philips GoGear, however firmware version 0 and unknown type !?

    On my PC I am running W7 (32) everything worked before fine.
    That is, muse player and SB

    I have tried (extrensively) already following:
    1) Hard-reset via reset button on player (in SB the device appears/disappears each time reset is pressed)
    2) via SB / Tools/ Repair My Philips device" -> (SA2MUS)
    while detached Vol+ presed Attached again until window disappears.. (so far so good) ... warning "all data is lost" (OK, never mind) ... "checking for upates" finally update starts to quickly stop again in ~ 5 seconds with error-window showing this text:

    -> "There was an error while resetting your device... Please try again by following the instructions provided. (!?)
    ... http://www.philps.com/support


    question, QUITE SIMPLE:

    WHAT CAN I DO TO GET my MUSE player BACK ALIVE ?

    BTW. in control panel it shows a RK28USB device as "unspecified" device.
    Driver version : 1.0.1000.0 dated: 26-3-2010 by Fuzhou Rockchip Electronics Co., Ltd

    Any tools available via that route perhaps..?

    Your help is greatly appreciated, because I love(d) the good sound of this player.
    Last edited by Aad; 09-17-2012 at 06:17 PM. Reason: problem solved

  2. #2
    Platinum Member
    Points: 2,996, Level: 15
    Level completed: 82%, Points required for next Level: 54
    Overall activity: 0%
    Achievements:
    1 year registered1000 Experience PointsOverdriveNew Achievement!
    Oscar's Avatar
    Join Date
    Feb 2011
    Posts
    722
    Points
    2,996
    Level
    15
    Thanks
    1
    Thanked 5 Times in 5 Posts
    Rep Power
    4
    Remove Songbird from your PC and reinstall it. Then try again..

  3. #3
    Platinum Member
    Points: 2,996, Level: 15
    Level completed: 82%, Points required for next Level: 54
    Overall activity: 0%
    Achievements:
    1 year registered1000 Experience PointsOverdriveNew Achievement!
    Oscar's Avatar
    Join Date
    Feb 2011
    Posts
    722
    Points
    2,996
    Level
    15
    Thanks
    1
    Thanked 5 Times in 5 Posts
    Rep Power
    4
    Just saw this in another thread....might help even better

    try to go in
    C:\Documents and Settings\XXXXXUSERNAMEXXXXX\Application Data

    and delete the 2 folder Philips and Philips-Songbird

  4. #4
    New Member
    Points: 277, Level: 3
    Level completed: 27%, Points required for next Level: 73
    Overall activity: 0%
    Achievements:
    3 months registeredTagger Second Class250 Experience PointsNew Achievement!

    Join Date
    Sep 2012
    Location
    Rotterdam
    Posts
    7
    Points
    277
    Level
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Thanks all for your advises. However, No longer necessary It works again.

    The 2 reccomenfatiopns above would not have helped, since I already loaded latest (?) version of Songbird on a PC that had never Sonfbird installed before.

    What did the trick ?

    I applied IMAGE file stored here:
    c:\program files\Philips\Philips Songbird\Philips Songbird Resources\Firmware\SA2MUS\SA2MUS.rar

    This SA2MUS.rar is a compressed file of 10,6 MB.
    The image name in this archive is: RK28.img (size is 37.254.624 Bytes),

    The Trick is to flash this RK28.img image file onto the GoGear Muse via a 3-rd party application that I came accross and very broefly explained elsewhere on this forum for teh SA3MUS series !
    This program is called UPGRADE TOOL.exe
    part of an application called RK28Upgrade V1.27 (easy to find on teh web) e.g. here

    http://www.bergfiles.com/i/bf4e1e774fhfi0

    run the app.
    Browse unsder entgry field : "Image Path" ... the path where you unpacked teh TR28.img image file
    hook on your (dead) muse via USB,
    The RK28 device is found (indicated left hand corner in windoe of app).
    NOW start downlad via pressing: "SWITCH" key and wait for approx. 3 minutes to flash).
    "
    THIS and only this brought my Muse back to live !

    I already bought another GoGear , now I have 2 !


    The probelem started (troot cause) m, wnen I try to upgrade firmware using Sonbird with almoat empty LiOn battery.
    half-way the crash firmware got currupted..

    Shame on Philips that an 3-rd party app is the only way to get thints fixed again.

  5. #5
    New Member
    Points: 220, Level: 2
    Level completed: 70%, Points required for next Level: 30
    Overall activity: 0%
    Achievements:
    31 days registered100 Experience PointsNew Achievement!

    Join Date
    Sep 2012
    Location
    Edinburgh Scotland
    Posts
    1
    Points
    220
    Level
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    I Solved My SA2MUS08S/02 by doing the following (might work for the other versions)

    I have too experienced a failed update from songerbird at this build and couldnt wait for tech support to come back.

    1. Charge the unit for at least an hour before updating so at least theres power when you try to update or unbrick the unit (in which case mine did when i tried to update the firmware)

    2. find the firmware resource folder i.e. in my case would be: -

    C:\Program Files\Philips\Philips Songbird Resources\Firmware\SA2MUS

    and delete the contents of this folder.

    3. open songbird and perform a device repair on the unit.

    4. once songbird has finished the repair you might experience that the unit may sometimes not get reconised by the computer

    5. format the unit by using songbird and repair device again

    Hopefully if all is well it should be stable and working back as it should.

    As i experienced uninstalling and reinstalling songbird does nothing especially when i have tried on two different computers on different operating systems.
    Last edited by Bassman007; 09-20-2012 at 12:41 PM.

  6. #6
    New Member
    Points: 187, Level: 2
    Level completed: 37%, Points required for next Level: 63
    Overall activity: 0%
    Achievements:
    31 days registered100 Experience PointsNew Achievement!

    Join Date
    Oct 2012
    Location
    united kindom
    Posts
    1
    Points
    187
    Level
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Hi, I don't know if anyone will be reading this topic anymore, but I would like to say something about similar problem with sa2mus/o2. Everything was working great, until I wanted to make good thing better, and I upgraded firmware via Songbird. Before, my firmware was something like 1.22, and I was using some 16gb sdhc card with it- everything was great. After upgrading, the same sd card is not supported anymore- player keeps restarting all the time when the card is inside. So I use some 8gb sd card now, it is better, but sometimes player freezes when I try to explore content of sd card. I was trying tricks with Rk28 upgrade tool, I found some rk28 images here: http://www.p4c.philips.com/files/s/sa2mus08s_02/ and I did some successfull flashing, so my firmware now is 1.36. But the problem is still the same. So what I am trying to find is some older rk28 image for sa2mus/o2. Do anybody know where to find it, or maybe somebody stores it on his disk? I've searched web but I was not able to find any older firmware anywhere. Sorry for my poor English, any answer can be helpful
    Last edited by piktor; 10-11-2012 at 08:39 PM.

  7. #7
    New Member
    Points: 253, Level: 3
    Level completed: 3%, Points required for next Level: 97
    Overall activity: 0%
    Achievements:
    3 months registered250 Experience PointsNew Achievement!
    BunnyOlesen's Avatar
    Join Date
    Sep 2012
    Location
    Linkoping Sweden
    Posts
    8
    Points
    253
    Level
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    I got this same information when I first plugged my SA4RGA02PN/12 up to philips songbird.
    the only difference is the final error message.

    Aad statesd:
    1) Hard-reset via reset button on player (in SB the device appears/disappears each time reset is pressed)
    2) via SB / Tools/ Repair My Philips device" -> (SA2MUS)
    while detached Vol+ presed Attached again until window disappears.. (so far so good) ... warning "all data is lost" (OK, never mind) ... "checking for upates" finally update starts to quickly stop again in ~ 5 seconds with error-window showing this text:
    -> "There was an error while resetting your device... Please try again by following the instructions provided. (!?)

    Previously I had lost access to 'file view' on my device. Therefore I could not go to the SETTINGS file and make any corrections, repairs, etc., therefore I followed the Philips support diagnostic tool - did everything they said-

    Tried the reset button (nothing)
    went to TOOLS/REPAIR my philips device
    Regardless of what repair you do with songbird, or for factory reset, the FIRST thing it does is wipe out your files, which should be fine, right, because it's gonna it will then reinstall them.
    -> "THERE WAS AN ERROR WHILE CHECKING FOR NEW FIRMWARE, PLEASE VERIFY YOUR NETWORK CONNECTION AND TRY AGAIN.

    SO AFTER THE WIPING OUT MY FILES, MY SONGBIRD WILL NOT RECOGNIZE THE DEVICE FOR DOWNLOADS, UPDATES, OR FURTHER REPAIRS. It doesn't even show as RAGA gogear on the songbird, it shows as a MASS STORAGE DEVICE. My computer recognizes it as Philips Raga Gogear.

    This has been since the first of September. I came here for help and was told it was a KNOWN issue with RAGA S4 SERIES players and that it was being worked on. No one or almost nobody with a RAGAS4 series could connect via their songbird for updates or repairs. Then I was told the issue was solved. But my problem didn't go away.
    THEN a month went by with no updates from anybody.

    NOW THE THREADS ARE GONE, all of them. Any of the threads that refer to the KNOWN GLITCH ON SA4 series RAGAs is deleted. ???

    I AM STILL UNABLE TO CONNECT.

    The music file was still there, but it wouldn't play.
    AFTER disabling the driver in the MP3 player the music would play (for some reason) and each time I plug it in to add or delete songs, it reinstalls of course, and then after disconnect of device, it says UPDATED. I can't adjust any settings or make any local repairs because that file is GONE. There is just a list of songs.

    About 2 weeks ago after connecting my device to the computer and disconnecting the device THE FILES WERE BACK. I figured the problem had been solved through Philips and that my device had FINALLY UPDATED, YAY.

    But when I replugged it back in to my songbird, all the files are gone AGAIN after disconnection.
    When I try the repair tool it says the same old ERROR.

    WHAT is going on? Can I ever get my files back? Can I ever change the equalizer, do repairs or anything, or is this just a worthless lump of plastic now? Because god knows Philips does everything they can to prevent physical return of the device by putting the 'repair' group in POLAND and the link to their site is just a polish site with drop down menus that won't translate because they are fixed.

  8. #8
    New Member
    Points: 136, Level: 1
    Level completed: 86%, Points required for next Level: 14
    Overall activity: 0%
    Achievements:
    31 days registered100 Experience PointsNew Achievement!

    Join Date
    Oct 2012
    Location
    Sofia, Bulgaria
    Posts
    1
    Points
    136
    Level
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Hello, everyone,

    I also have problem with my software after trying to upgrade it. I did delete the files from C:\Program Files\Philips\Philips Songbird Resources\Firmware\SA2MUS but it doen't help.
    The message I get is in a box and stated:

    XML Parsing Error: undefined entity
    Location: chrome://gonzo/content/xul/mainplayer.xul
    Line Number 136, Column 19: <button class="service-pane-spring-load-button"
    ------------------^

    Any ideas how to solve the problem?
    Last edited by Iliyana; 10-27-2012 at 08:06 AM.

Similar Topics

  1. Update Firmware WITHOUT SongBird
    By Caveman in forum Sound: GoGear SA3-series (2011)
    Replies: 8
    Last Post: 10-26-2012, 05:35 PM
  2. SA3ARA04K/02 - Philips Songbird, Status Information on PC
    By sereshk in forum Sound: GoGear SA3-series (2011)
    Replies: 2
    Last Post: 02-17-2012, 05:16 PM
  3. Firmware upgrade for HTS 5,7 and 9 series (V53.02)
    By Philips - Remko in forum Blu-ray: HTS Series
    Replies: 11
    Last Post: 02-02-2012, 07:20 AM
  4. SA3ARA04K/02 Philips Songbird Firmware Download error
    By PEPE46 in forum Sound: GoGear SA3-series (2011)
    Replies: 1
    Last Post: 11-08-2011, 09:18 AM
  5. Songbird software crashes when uploading movies on SA3Mus16S/02
    By Esther in forum Sound: GoGear SA3-series (2011)
    Replies: 2
    Last Post: 10-20-2011, 06:49 AM

Tags for this Topic

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •