Results 1 to 5 of 5
  • Topic Tools
  • Display
  • Bookmark and Share
  1. #1
    New Member
    Points: 250, Level: 2
    Level completed: 50%, Points required for next Level: 100
    Overall activity: 0%
    Achievements:
    3 months registered100 Experience PointsNew Achievement!

    Join Date
    Sep 2012
    Posts
    3
    Points
    250
    Level
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    [MCI730] Internet radio doesn't work anymore

    Hi,

    Since few weeks, I couldn't listen to internet radios. Previously it worked perfectly but now, whatever the radio I try, I've it for exactly 60 seconds and after it stops. I must go back and select another radio to have again 60 seconds of sound.

    During this time I always have the message of buffering (the menu are in French so I don't now the exact translation).

    Does someone have and idea?

  2. #2
    New Member
    Points: 233, Level: 2
    Level completed: 83%, Points required for next Level: 17
    Overall activity: 0%
    Achievements:
    3 months registered100 Experience PointsNew Achievement!

    Join Date
    Sep 2012
    Location
    Sweden
    Posts
    1
    Points
    233
    Level
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    Lightbulb

    I had exactly the same problem, except I had it for about two months.

    I found your post a few hours when I searched for solutions (I found no solutions).

    Close to unplugging the unit and send it for recycling, I decided to try some kind of reset and to my joy it seems to have done the trick.

    Here is what I did:
    - I pressed little power button on unit for a few seconds (until the screen wrote "good bye").
    - I pressed litte power button again until the unit woke up, and then waited a few minutes more
    - I entered 'Settings' / 'Internet Settings' / 'WiFi' / ... and reconnected to my wireless network
    - I started listening to my Internet Radio channels

    It still takes some 5-30 seconds of "buffering" before a radio channel becomes listenable, but after that it seems to function as I would expect.

    Hope this is helpful for you too.

  3. #3
    New Member
    Points: 250, Level: 2
    Level completed: 50%, Points required for next Level: 100
    Overall activity: 0%
    Achievements:
    3 months registered100 Experience PointsNew Achievement!

    Join Date
    Sep 2012
    Posts
    3
    Points
    250
    Level
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    IT WORKS !!!!

    Thanks a lot, I didn't think at all, to do a reset (fully stop the radio using the power button as you described).

    So cool.

  4. #4
    New Member
    Points: 250, Level: 2
    Level completed: 50%, Points required for next Level: 100
    Overall activity: 0%
    Achievements:
    3 months registered100 Experience PointsNew Achievement!

    Join Date
    Sep 2012
    Posts
    3
    Points
    250
    Level
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Quote Originally Posted by florent33127 View Post

    So cool.
    But only for a few time. After few days of normal performance, fully inoperative: no radio, no possibility to access to my DNLA music.

    I reset it and now It works 1 minute!!!!

    I'm starting to hate this product!

  5. #5
    Moderator
    Points: 5,038, Level: 20
    Level completed: 97%, Points required for next Level: 12
    Overall activity: 100.0%
    Achievements:
    New Achievement!31 days registeredOverdrive5000 Experience Points
    Awards:
    Frequent Poster
    Philips - Katerina's Avatar
    Join Date
    Jun 2015
    Posts
    2,365
    Points
    5,038
    Level
    20
    Thanks
    3
    Thanked 9 Times in 9 Posts
    Rep Power
    3
    Hello participants of the thread and forum members in general!

    Hopefully your issue was dealt with and you are no longer facing it. Since the thread has been silent for some time now, I will proceed by closing it. If you still have the same question about the same issue or any similar issues arise feel free to start a new thread or contact one of us moderators to open this thread again.

    Kind regards
    Philips – Katerina

Similar Topics

  1. 9800W doesn't work anymore
    By Feerix in forum Sound: DS8000- and DS9000-series
    Replies: 9
    Last Post: 08-24-2015, 08:11 AM
  2. NP1100/12 Internet radio doesn't work.
    By Cratzmueller in forum Sound: Other Wireless Audio Models
    Replies: 1
    Last Post: 08-21-2015, 08:42 AM
  3. 46pfl8685h/12 60fps doesn't work anymore
    By rubberduck in forum TV Forum
    Replies: 8
    Last Post: 06-25-2012, 03:19 PM
  4. Myspass doesn't work anymore on PFL7606
    By behibbe in forum Smart TV: Apps
    Replies: 0
    Last Post: 12-30-2011, 08:53 PM
  5. WIFI Media Connect doesn't work anymore
    By dgh in forum TV Forum
    Replies: 7
    Last Post: 07-20-2011, 10:14 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •