Results 1 to 6 of 6
  • Topic Tools
  • Display
  • Bookmark and Share
  1. #1
    New Member
    Points: 222, Level: 2
    Level completed: 72%, Points required for next Level: 28
    Overall activity: 0%
    Achievements:
    31 days registered100 Experience PointsNew Achievement!

    Join Date
    Sep 2012
    Location
    Sydney, Australia
    Posts
    3
    Points
    222
    Level
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    47pfl9703d/79 intermittent volume problems after firmware upgrade

    I just recently applied the latest firmware revision for my Cineos LCD TV 47PFL9703D 47" from http://www.p4c.philips.com/cgi-bin/d...&scy=au&slg=en and now I have intermittent problems where the volume cuts out for a while.

  2. #2
    Moderator
    Points: 1,345, Level: 9
    Level completed: 98%, Points required for next Level: 5
    Overall activity: 0%
    Achievements:
    New Achievement!1000 Experience Points1 year registered
    Philips - Rafe's Avatar
    Join Date
    Apr 2012
    Posts
    86
    Points
    1,345
    Level
    9
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    10
    Hi sides70,

    Welcome to the forum

    Sorry to see that you've been having problems with your TV

    Can you confirm whether this is happening on all sources, and whether or not you were experiencing any form of problems before updating the software at all?

    Thanks in advance

    ^Rafe
    Forum Mod

  3. #3
    New Member
    Points: 222, Level: 2
    Level completed: 72%, Points required for next Level: 28
    Overall activity: 0%
    Achievements:
    31 days registered100 Experience PointsNew Achievement!

    Join Date
    Sep 2012
    Location
    Sydney, Australia
    Posts
    3
    Points
    222
    Level
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    The problem is occuring on all sources and only started after the firmware update. I've spoken to one of your reps online and their recommended troubleshooting tips haven't helped.

  4. #4
    Moderator
    Points: 9,766, Level: 29
    Level completed: 70%, Points required for next Level: 184
    Overall activity: 0%
    Achievements:
    Tagger Second Class5000 Experience Points1000 Experience PointsNew Achievement!Overdrive
    Philips - Benedickte's Avatar
    Join Date
    May 2012
    Posts
    1,015
    Points
    9,766
    Level
    29
    Thanks
    1
    Thanked 18 Times in 16 Posts
    Rep Power
    10
    Quote Originally Posted by sides70 View Post
    The problem is occuring on all sources and only started after the firmware update. I've spoken to one of your reps online and their recommended troubleshooting tips haven't helped.
    Hi Sides70.

    Sorry for late reply.

    Could you please confirm to me where did you get the software update from?
    What software version have you installed?

    Bet regards,
    Benedickte.
    Forum Mod

  5. #5
    New Member
    Points: 222, Level: 2
    Level completed: 72%, Points required for next Level: 28
    Overall activity: 0%
    Achievements:
    31 days registered100 Experience PointsNew Achievement!

    Join Date
    Sep 2012
    Location
    Sydney, Australia
    Posts
    3
    Points
    222
    Level
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Here's the link for the software update.

    http://www.p4c.philips.com/cgi-bin/d...&slg=en&scy=AU

    The zip file version is 000.103.000.000 published 2011-05-18

  6. #6
    Moderator
    Points: 9,766, Level: 29
    Level completed: 70%, Points required for next Level: 184
    Overall activity: 0%
    Achievements:
    Tagger Second Class5000 Experience Points1000 Experience PointsNew Achievement!Overdrive
    Philips - Benedickte's Avatar
    Join Date
    May 2012
    Posts
    1,015
    Points
    9,766
    Level
    29
    Thanks
    1
    Thanked 18 Times in 16 Posts
    Rep Power
    10
    Quote Originally Posted by sides70 View Post
    Here's the link for the software update.

    http://www.p4c.philips.com/cgi-bin/d...&slg=en&scy=AU

    The zip file version is 000.103.000.000 published 2011-05-18
    Hi Sides70.

    You say this is happening on all sources. How is these sources connected? HDMI,SCART etc and what sources are these?
    Are you using internal speakers in TV or an sound system?

    Best regards,
    Benedickte
    Forum Mod

Similar Topics

  1. Volume/Software Problems
    By wsslaw in forum TV: Other
    Replies: 2
    Last Post: 07-10-2012, 10:52 PM
  2. Replies: 3
    Last Post: 06-06-2012, 07:42 AM
  3. BDP3200/12 and 32pfl3605/05 intermittent signal loss
    By pfoomer in forum Blu-ray: BDP2000 & 3000 Series
    Replies: 9
    Last Post: 02-20-2012, 08:57 AM
  4. Intermittent sound cut-off with HDMI connected DVR
    By infraspace in forum TV: Software 2010 models
    Replies: 15
    Last Post: 02-13-2012, 12:51 PM
  5. problem to upgrade firmware from Q522E-0.64.70.1 to Q522E-0.64.79.0
    By hok in forum TV: Software 2009 models (and older)
    Replies: 2
    Last Post: 04-21-2011, 11:40 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •