Results 1 to 3 of 3
  • Topic Tools
  • Display
  • Bookmark and Share
  1. #1
    New Member
    Points: 375, Level: 4
    Level completed: 25%, Points required for next Level: 75
    Overall activity: 0%
    Achievements:
    New Achievement!3 months registered250 Experience Points

    Join Date
    Sep 2012
    Location
    Norway
    Posts
    3
    Points
    375
    Level
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    Question Not playing and not showing "HOME" .

    Hello!
    I have a little problem with my HTS HTS5593/12..
    I have connected my HTS5593/12 to my Vivitek D512-3D projector, It wont show when I'm playing Blu-Ray movies or enter "HOME" ..
    The first day when I had it it worked perfectly, but that was when I had my HTS5593/12 on the other side of the living room with a short 2 meter long HDMI cable connected.
    I moved the HTS5593/12 because the speaker cables was too short and the sound was horrible inverted.
    After i moved my HTS5593/12 to the other side and connected it to my 10 meter long HDMI cable, It just won't show the Blu-Ray and "HOME" ..

    Do anybody know the solution?
    I'm pretty desperate and can't use it!

    Thanks..

  2. #2
    Platinum Member
    Points: 2,996, Level: 15
    Level completed: 82%, Points required for next Level: 54
    Overall activity: 0%
    Achievements:
    1 year registered1000 Experience PointsOverdriveNew Achievement!
    Awards:
    Discussion Ender
    Oscar's Avatar
    Join Date
    Feb 2011
    Posts
    722
    Points
    2,996
    Level
    15
    Thanks
    1
    Thanked 5 Times in 5 Posts
    Rep Power
    4
    And with the 2 meter cable it works normal again if you try...

    A 10 mter long HDMI cable is very long to my opinion. If it works normal on 2 and not on 10 only thing you can do is try with a different (10M long) cable.

    Problem is due to the cable.....

  3. #3
    New Member
    Points: 375, Level: 4
    Level completed: 25%, Points required for next Level: 75
    Overall activity: 0%
    Achievements:
    New Achievement!3 months registered250 Experience Points

    Join Date
    Sep 2012
    Location
    Norway
    Posts
    3
    Points
    375
    Level
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Hello! Sorry for late answer, I don't get any messages showing respond.
    My HDMI cable is a High Speed cable and should work, but it doesnt.

    My HTS HTS5593/12 wont show "HOME", but will play discs, show TV channels etc. but the only problem is the HOME button, I even can't get into options.

    Any suggests?

Similar Topics

  1. BDP5100/12: "Character set" option for subs missing while playing mp4 videos
    By stoyan89 in forum Blu-ray: BDP5000 & 6000 Series
    Replies: 1
    Last Post: 08-28-2012, 03:04 PM
  2. No "My Youtube"? No "My Twonky"?
    By MCCM in forum TV: Streaming & Network
    Replies: 5
    Last Post: 06-21-2012, 07:36 AM
  3. [Wish] Please add an "audio delay" option for Home Media Player devices (HMP)
    By Toengel in forum Blu-ray: Share Your Wish List and Insights
    Replies: 12
    Last Post: 02-12-2012, 11:54 AM
  4. Muse2: playing screen -> Media Library, not showing current playing track
    By Caveman in forum Sound: GoGear SA2-series (2010)
    Replies: 0
    Last Post: 02-07-2012, 04:23 PM
  5. Re-arrange TV's "home" page (user interface).
    By kleinspr in forum TV: User Interface
    Replies: 12
    Last Post: 07-01-2011, 09:24 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •