Results 1 to 3 of 3
  • Topic Tools
  • Display
  • Bookmark and Share
  1. #1
    New Member
    Points: 213, Level: 2
    Level completed: 63%, Points required for next Level: 37
    Overall activity: 0%
    Achievements:
    31 days registered100 Experience PointsNew Achievement!

    Join Date
    Oct 2012
    Location
    iPSWICH UK
    Posts
    1
    Points
    213
    Level
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    Shorts breaks when playing audio

    Just wondering if anyone using SA2AR has had problems with clicks and short breaks in their audio playback.
    It is not in the recording as the same track will play perfectly another time.

  2. #2
    Platinum Member
    Points: 2,996, Level: 15
    Level completed: 82%, Points required for next Level: 54
    Overall activity: 0%
    Achievements:
    1 year registered1000 Experience PointsOverdriveNew Achievement!
    Oscar's Avatar
    Join Date
    Feb 2011
    Posts
    721
    Points
    2,996
    Level
    15
    Thanks
    1
    Thanked 5 Times in 5 Posts
    Rep Power
    5
    What format?

  3. #3
    Moderator
    Points: 4,937, Level: 20
    Level completed: 72%, Points required for next Level: 113
    Overall activity: 100.0%
    Achievements:
    New Achievement!31 days registeredOverdrive1000 Experience Points
    Awards:
    Frequent Poster
    Philips - Katerina's Avatar
    Join Date
    Jun 2015
    Posts
    2,327
    Points
    4,937
    Level
    20
    Thanks
    2
    Thanked 8 Times in 8 Posts
    Rep Power
    3
    Hello participants of the thread and forum members in general!

    Hopefully your issue was dealt with and you are no longer facing it. Since the thread has been silent for some time now, I will proceed by closing it. If you still have the same question about the same issue or any similar issues arise feel free to start a new thread or contact one of us moderators to open this thread again.

    Kind regards
    Philips – Katerina

Similar Topics

  1. my MCi8080 breaks down searching for my NAS
    By lietzk in forum Sound: Streamium MCi series (MCi900| Mci8080| MCi730| MCi500| MCi298)
    Replies: 4
    Last Post: Yesterday, 12:24 PM
  2. Extreme Sound Breaks by Using Digital Optical Out (HD Channel)
    By iceraul in forum TV: Software 2013 models and older
    Replies: 11
    Last Post: 11-06-2012, 10:00 PM
  3. audio problems with playing movie on usb
    By v13 in forum TV: Software 2013 models and older
    Replies: 1
    Last Post: 08-08-2012, 10:33 AM
  4. video/audio problems with playing movie on usb
    By thomson in forum TV Forum
    Replies: 1
    Last Post: 07-20-2012, 03:37 PM
  5. BDP9600 drumming sound when playing audio discs
    By Jim Sweden in forum Blu-ray: BDP9000 Series
    Replies: 3
    Last Post: 01-03-2012, 05:32 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •