Results 1 to 3 of 3
  • Topic Tools
  • Display
  • Bookmark and Share
  1. #1
    New Member
    Points: 190, Level: 2
    Level completed: 40%, Points required for next Level: 60
    Overall activity: 0%
    Achievements:
    31 days registered100 Experience PointsNew Achievement!

    Join Date
    Oct 2012
    Location
    aberystwyth/uk
    Posts
    1
    Points
    190
    Level
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    ad7000w/10 flashing red lights

    After going through startup (blinking green lights) my ad7000w/10 just sits flashing a red light and can not be found on network how do I reset ?

  2. #2
    Platinum Member
    Points: 2,996, Level: 15
    Level completed: 82%, Points required for next Level: 54
    Overall activity: 0%
    Achievements:
    1 year registered1000 Experience PointsOverdriveNew Achievement!
    Awards:
    Discussion Ender
    Oscar's Avatar
    Join Date
    Feb 2011
    Posts
    722
    Points
    2,996
    Level
    15
    Thanks
    1
    Thanked 5 Times in 5 Posts
    Rep Power
    4
    Hi,

    Press and hold the power button on AD7000W for more
    than 5 seconds to reset the device.

  3. #3
    New Member
    Points: 42, Level: 1
    Level completed: 84%, Points required for next Level: 8
    Overall activity: 0%
    Achievements:
    New Achievement!

    Join Date
    Dec 2012
    Location
    Utah
    Posts
    1
    Points
    42
    Level
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Quote Originally Posted by CJNEWBOLD View Post
    After going through startup (blinking green lights) my ad7000w/10 just sits flashing a red light and can not be found on network how do I reset ?
    I have a similar problem. I turn on the device, green fast blinking light, then slow green blinking light, then BEEP. Now i can see the device on my network, but shortly after, it blinks red and occationally goes solid green again, then goes back to blinking red, and then usually stays that way.

    I have taken this back to factory settings a couple of times with no help there.

    Anything I am missing?

Similar Topics

  1. AD7000W/12 always needing to be restarted
    By tsolignani in forum Sound: Other Wireless Audio Models
    Replies: 3
    Last Post: 11-19-2012, 08:24 PM
  2. Screen Just flashing nothing else? Help please
    By MrsMc in forum Sound: Other Wireless Audio Models
    Replies: 1
    Last Post: 07-03-2012, 02:57 PM
  3. AD7000W/37 Won't connect to wifi network
    By rowat in forum Sound: Other Wireless Audio Models
    Replies: 2
    Last Post: 06-14-2012, 09:22 PM
  4. AD7000W Power Loss
    By Ponca in forum Sound: Other Wireless Audio Models
    Replies: 0
    Last Post: 05-09-2012, 08:02 PM
  5. WAC3500 flashing red LED
    By jarekk in forum Sound: Other Wireless Audio Models
    Replies: 1
    Last Post: 12-26-2011, 05:23 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •