Results 1 to 4 of 4
  • Topic Tools
  • Display
  • Bookmark and Share
  1. #1
    New Member
    Points: 1,726, Level: 11
    Level completed: 59%, Points required for next Level: 124
    Overall activity: 0%
    Achievements:
    1 year registeredTagger Second Class1000 Experience PointsNew Achievement!

    Join Date
    Jan 2011
    Posts
    5
    Points
    1,726
    Level
    11
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    Howto Connect Philips 8605 to my Freenas DLNA Media Server

    Hi,

    Can't seem to get it to work. I got a Freenas NAS server on which I activated the UPnP service with the DLNA profile.

    The Media server is listenig to port 49152 on address 10.0.2.14 (255.0.0.0)
    The TV has ip adres 10.0.5.7 (255.0.0.0) so it is in the same network.
    The TV can't find the Media Server when I select Open PC on the TV.
    I'm using cable, not wifi.

    TV is upfdated to the latest current software version: Q551-0.140.25.0
    Very frustrating. Any suggestions?

    Best regards,
    Roderick
    The Netherlands

  2. #2
    New Member
    Points: 1,726, Level: 11
    Level completed: 59%, Points required for next Level: 124
    Overall activity: 0%
    Achievements:
    1 year registeredTagger Second Class1000 Experience PointsNew Achievement!

    Join Date
    Jan 2011
    Posts
    5
    Points
    1,726
    Level
    11
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    After typing the question I found a newer software release the tv itself did not find: Q551-0.140.27.0
    I installed it and guess what: it works! So Cool.

    Grtz,
    Roderick

  3. #3
    New Member
    Points: 1,726, Level: 11
    Level completed: 59%, Points required for next Level: 124
    Overall activity: 0%
    Achievements:
    1 year registeredTagger Second Class1000 Experience PointsNew Achievement!

    Join Date
    Jan 2011
    Posts
    5
    Points
    1,726
    Level
    11
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Still a lot of problems. MP4 and MKV does not seem to work! Very frustrating.
    Roderick

  4. #4
    Diamond Member
    Points: 51,912, Level: 70
    Level completed: 55%, Points required for next Level: 638
    Overall activity: 100.0%
    Achievements:
    Recommendation Second ClassTagger First ClassOverdrive1000 Experience PointsNew Achievement!
    Awards:
    Posting Award

    Join Date
    Oct 2010
    Posts
    6,059
    Points
    51,912
    Level
    70
    Thanks
    158
    Thanked 175 Times in 156 Posts
    Rep Power
    10
    Hi,

    you should look for the supported Codecs: http://www.supportforum.philips.com/...ghlight=codecs

    With mediainfo.sourceforge. net you can find you what codecs are used in your video files.

    Toengel@Alex

Tags for this Topic

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •