Results 1 to 5 of 5
  • Topic Tools
  • Display
  • Bookmark and Share

Hybrid View

  1. #1
    New Member
    Points: 188, Level: 2
    Level completed: 38%, Points required for next Level: 62
    Overall activity: 0%
    Achievements:
    31 days registered100 Experience PointsNew Achievement!

    Join Date
    Oct 2012
    Location
    Suomi
    Posts
    3
    Points
    188
    Level
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    SPA2210/10 Plays sound only every three seconds

    Hi,

    My SPA2210 speakers (bought yesterday) only play sound every three seconds, and only for half a second at a time.

    I've got a I5-2500K processor, Intel DQ670W Motherboard, 8Gb ram, Windows 7 64-bit professional in Finnish. It does not matter if i plug the speakers in the front panel or the backpanel or if i have the USB inserted into an usb plug on the computer or use an external USB-power adapter. I tried updating my chipstet-drivers, my bios, my audio drivers, there was no difference. I also enabled and disabled USB legacy from the bios. The integrated soundcard is a Realtek, with RTKVHD64.sys driver with version 6.00.0001.6710.

    Video of the problem: http://www.youtube.com/watch?v=Lg5He...&feature=g-upl

    On my older computer, with a C2D processor at ~1.8Ghz, windows 7 32-bit Professional in English the sounds plays ok.

  2. #2
    New Member
    Points: 188, Level: 2
    Level completed: 38%, Points required for next Level: 62
    Overall activity: 0%
    Achievements:
    31 days registered100 Experience PointsNew Achievement!

    Join Date
    Oct 2012
    Location
    Suomi
    Posts
    3
    Points
    188
    Level
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Just tried with an external USB sound card, A-link 5.1Channel. The problem is the same. Headphones work perfectly

  3. #3
    New Member
    Points: 188, Level: 2
    Level completed: 38%, Points required for next Level: 62
    Overall activity: 0%
    Achievements:
    31 days registered100 Experience PointsNew Achievement!

    Join Date
    Oct 2012
    Location
    Suomi
    Posts
    3
    Points
    188
    Level
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Just tried the speakers with my phone (using external usb power plug), the same pulsating continues. Also tried with an newish Asus laptop; same thing. So four non working computers and one working. What gives?
    Last edited by atlaz; 10-12-2012 at 10:28 AM.

  4. #4
    Gold Member
    Points: 5,553, Level: 22
    Level completed: 1%, Points required for next Level: 497
    Overall activity: 0%
    Achievements:
    New Achievement!Veteran5000 Experience Points

    Join Date
    Jul 2011
    Location
    spain
    Posts
    287
    Points
    5,553
    Level
    22
    Thanks
    0
    Thanked 4 Times in 4 Posts
    Rep Power
    7
    Better let it be checked

  5. #5
    Administrator
    Points: 19,205, Level: 42
    Level completed: 29%, Points required for next Level: 645
    Overall activity: 100.0%
    Achievements:
    New Achievement!Overdrive10000 Experience Points1 year registered
    Philips - Katerina's Avatar
    Join Date
    Jun 2015
    Posts
    6,588
    Points
    19,205
    Level
    42
    Thanks
    19
    Thanked 90 Times in 88 Posts
    Rep Power
    10
    Hello participants of the thread and forum members in general!

    Hopefully your issue was dealt with and you are no longer facing it. Since the thread has been silent for some time now, I will proceed by closing it. If you still have the same question about the same issue or any similar issues arise feel free to start a new thread or contact one of us moderators to open this thread again.

    Kind regards
    Philips – Katerina

Similar Topics

  1. TV goes black for 1-2 seconds then comes back
    By lehrens in forum TV: Software 2015 models and older
    Replies: 5
    Last Post: 07-17-2012, 06:13 PM
  2. Black screen for a few seconds
    By jeanmarc2606 in forum TV Forum
    Replies: 13
    Last Post: 02-07-2012, 05:29 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •