Results 1 to 4 of 4
  • Topic Tools
  • Display
  • Bookmark and Share

Hybrid View

  1. #1
    New Member
    Points: 253, Level: 3
    Level completed: 3%, Points required for next Level: 97
    Overall activity: 2.0%
    Achievements:
    New Achievement!3 months registered250 Experience Points

    Join Date
    Oct 2012
    Location
    UAE / Dubai
    Posts
    2
    Points
    253
    Level
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    [SOLVED] DS1100/12 Bad sound since upgrade to iOS 5.0.1

    Dear All,

    This is to seek a solution to the following problem. Using an Iphone 4s, I have a sound quality problem since the iOS5.0.1 upgrade. The symptom are that the sound is very low and tinny which is very different than what it was before. I still have an old Iphone 3 running an IOS 4.x and the sound is perfect so there is no hardware fault on the dock side at least.

    Problem started since iOS 5.0.1 and still remains with iOS 6.0

    iOS device model: iPhone 4S
    iOS: iiOS 5.0.1 same on iOS 5.1 and iOS 6.0
    DockStudio version: 2.2.5
    Docking device used: DS1100/12

    I have tried the various solution sposyed on this forum i.e.
    - resetting the phone
    - unplugging the dock and waiting 30 min then replugging
    - reinstalling the app

    Still no luck

    Would anybody have any idea ??

    Regards
    Last edited by claudphone; 01-19-2013 at 02:41 PM. Reason: Solved

  2. #2
    Moderator
    Points: 10,990, Level: 31
    Level completed: 63%, Points required for next Level: 260
    Overall activity: 16.0%
    Achievements:
    1 year registered1000 Experience PointsNew Achievement!10000 Experience Points
    Philips - Remko's Avatar
    Join Date
    Jun 2011
    Posts
    555
    Points
    10,990
    Level
    31
    Thanks
    0
    Thanked 5 Times in 2 Posts
    Rep Power
    10
    Hi claudphone,

    Welcome on the forum! Unfortunatly we are not able to reproduce the issue that you mentioned, this has been just tested.

    Could you try on another dockstatin if possible and give your input.

    Kind regards,
    Philips Moderation Team
    Forum Mod

  3. #3
    Diamond Member
    Points: 4,685, Level: 20
    Level completed: 9%, Points required for next Level: 365
    Overall activity: 25.0%
    Achievements:
    1 year registered1000 Experience PointsNew Achievement!
    Awards:
    Frequent Poster

    Join Date
    Jul 2010
    Posts
    1,083
    Points
    4,685
    Level
    20
    Thanks
    0
    Thanked 1 Time in 1 Post
    Rep Power
    6
    interesting ... but i no longer have a iOS4 phone so cannot do the same test as yours.
    keen to find out more as well.

    but anyways, if your iOS4 phone can play perfectly on the dock. I guess the issue is more on the Apple side, not this dock. we dont know what Apple has changed on the iOS...

  4. #4
    New Member
    Points: 253, Level: 3
    Level completed: 3%, Points required for next Level: 97
    Overall activity: 2.0%
    Achievements:
    New Achievement!3 months registered250 Experience Points

    Join Date
    Oct 2012
    Location
    UAE / Dubai
    Posts
    2
    Points
    253
    Level
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Sorry for this late post but the problem is now solved. The issue was on the apple side but it took a lot of effort as well time before Apple recognised it was on their side ( I even had to provide them with the docking station !!!)

    In short when bringing the phone back to the store it was working perfectly on some docking stations while not on others !!! There was no logic as to brands vs unbranded docks.

    The point that led Apple to solve the problem was that the same docking station was sold on the apple store and sold by Apple as Iphone 4S compatible so it was clearly not a compatibility issue (as pretended initially by the store I got the phone from !!!)

    I do not know what was done in the phone but thing is that know it does work with IOS6.....

Similar Topics

  1. 46PFL9706K, DLNA, 2 sound tracks: No Sound played
    By Chew in forum TV: Streaming & Network
    Replies: 13
    Last Post: 03-10-2013, 08:03 AM
  2. DS1100/12 - No sound and no clock
    By theines in forum Sound: DS1000- and DS3000-series
    Replies: 10
    Last Post: 02-22-2013, 05:08 AM
  3. Replies: 3
    Last Post: 06-06-2012, 06:42 AM
  4. connect TV sound on Sound Home Cinéma
    By pat42 in forum TV: Connectivity
    Replies: 5
    Last Post: 04-24-2012, 05:21 PM
  5. DS1100 loading battery
    By Tieque in forum Sound: DS1000- and DS3000-series
    Replies: 1
    Last Post: 01-31-2012, 10:05 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •