Results 1 to 2 of 2
  • Topic Tools
  • Display
  • Bookmark and Share
  1. #1
    New Member
    Points: 183, Level: 2
    Level completed: 33%, Points required for next Level: 67
    Overall activity: 0%
    Achievements:
    31 days registered100 Experience PointsNew Achievement!

    Join Date
    Oct 2012
    Location
    France
    Posts
    1
    Points
    183
    Level
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    GoGear sa018 2 Go Problem

    Hi, i bought 2 gogear sa018 2go ( i put serial number and model in my profile) and the first one work perfectly but the second one have a big problem.

    when i plug in to my computer the light still flashing in orange like is in loading data but is not.

    i tried to install update but is good, i try to reset, and i try to restore but none of this worked.

    so i m a kinda despair

    so my gogear is broken? or it can be fixed?

    sorry for my bad english i m not english :/

  2. #2
    Platinum Member
    Points: 2,996, Level: 15
    Level completed: 82%, Points required for next Level: 54
    Overall activity: 0%
    Achievements:
    1 year registered1000 Experience PointsOverdriveNew Achievement!
    Oscar's Avatar
    Join Date
    Feb 2011
    Posts
    722
    Points
    2,996
    Level
    15
    Thanks
    1
    Thanked 5 Times in 5 Posts
    Rep Power
    4
    Whats the exact modelnumber here?

Similar Topics

  1. charging gogear sa018 MP3 2Gb player
    By francy in forum Sound: Other MP3/MP4 Models
    Replies: 16
    Last Post: 04-23-2012, 12:30 PM
  2. Problem with Philips GoGear S011104S/02 4 Gb
    By ulquiorra in forum Sound: Other Models
    Replies: 0
    Last Post: 02-24-2012, 12:34 PM
  3. philips gogear SA3SDV/02 problem with videos
    By darkhyatt in forum Sound: GoGear SA3-series (2011)
    Replies: 1
    Last Post: 02-16-2012, 09:16 AM
  4. GoGear Vibe 4GB - Problem with no sound in video files | Encoder Settings
    By ZeroLiberator in forum Sound: GoGear SA2-series (2010)
    Replies: 2
    Last Post: 11-22-2011, 09:38 AM
  5. GoGear Muse - SA3MUS16S : Problem order track
    By lbn in forum Sound: GoGear SA3-series (2011)
    Replies: 5
    Last Post: 09-14-2011, 10:06 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •