Results 1 to 6 of 6
  1. #1
    Bronze Member
    Points: 2,390, Level: 13
    Level completed: 80%, Points required for next Level: 60
    Overall activity: 0%
    Achievements:
    1 year registered1000 Experience PointsNew Achievement!

    Join Date
    Jul 2010
    Posts
    26
    Points
    2,390
    Level
    13
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    Question Email on NetTV.

    Hi,
    My internet provider is Online.nl and I want to read my E-mail with “E-Mail op TV” on the Dutch NetTV page, but Online is not listed as a provider. How can I use this service?

  2. #2
    Silver Member
    Points: 3,326, Level: 16
    Level completed: 69%, Points required for next Level: 124
    Overall activity: 0%
    Achievements:
    1000 Experience PointsNew Achievement!Veteran
    DellUser's Avatar
    Join Date
    Jul 2010
    Posts
    104
    Points
    3,326
    Level
    16
    Thanks
    0
    Thanked 1 Time in 1 Post
    Rep Power
    5
    Hi,
    This is how you do it:
    • Gebruikersnaam: is the username that you use to log in to your e-mail, at online this is your full e-mail address.
    • Wachtwoord: is the password that you use to log in to your e-mail. Make sure you use the correct small or capital characters if you have them in your password.
    • Ignore the Provider / server field.
    • At “provider niet in de lijst” fill in : pop.online.nl
    • Type: POP3
    • Bewaren: have it marked; it will remember you e-mail address, so less typing next time you want to log in.

    That should do it.

    Note: You won’t be able to open attachments or messages in HTML. Only plain text messages are good to read. In rare cases you might get an XML parsing error. In that case one of the e-mails conflicts with the browser in the TV. Removing some e-mails in your mailbox via a PC will fix the problem.

  3. #3
    Silver Member
    Points: 3,306, Level: 16
    Level completed: 64%, Points required for next Level: 144
    Overall activity: 0%
    Achievements:
    1 year registered1000 Experience PointsNew Achievement!

    Join Date
    Jul 2010
    Posts
    64
    Points
    3,306
    Level
    16
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    5
    HI,
    I use Gmail, therefore you do not have to do all these server settings. Just go to the open internet and go to your Gmail inbox. Gmail does show the mails in HTML! Choose “simple HTML view” when you access Gmail, shown on the bottom on the screen. In that way it responds faster and it looks very acceptable on TV. I use the “zoom” function to scale the messages to fit the screen in a nice way. I have a TV of 2009, there the zoom function is hidden under the teletext button, my father in law has a new Philips TV, there the zoom function is hidden under the option button (= down on the outer ring button).
    Reading my e-mails in this way is nice, writing them is not doable without a keyboard.

  4. #4
    Bronze Member
    Points: 2,390, Level: 13
    Level completed: 80%, Points required for next Level: 60
    Overall activity: 0%
    Achievements:
    1 year registered1000 Experience PointsNew Achievement!

    Join Date
    Jul 2010
    Posts
    26
    Points
    2,390
    Level
    13
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Quote Originally Posted by DellUser View Post
    Hi,
    This is how you do it:
    • Gebruikersnaam: is the username that you use to log in to your e-mail, at online this is your full e-mail address.
    • Wachtwoord: is the password that you use to log in to your e-mail. Make sure you use the correct small or capital characters if you have them in your password.
    • Ignore the Provider / server field.
    • At “provider niet in de lijst” fill in : pop.online.nl
    • Type: POP3
    • Bewaren: have it marked; it will remember you e-mail address, so less typing next time you want to log in.

    That should do it.

    Note: You won’t be able to open attachments or messages in HTML. Only plain text messages are good to read. In rare cases you might get an XML parsing error. In that case one of the e-mails conflicts with the browser in the TV. Removing some e-mails in your mailbox via a PC will fix the problem.
    Great! It works. Many tanx go to DellUser
    Last edited by Watchdog85; 08-02-2010 at 02:04 PM.

  5. #5
    Bronze Member
    Points: 2,390, Level: 13
    Level completed: 80%, Points required for next Level: 60
    Overall activity: 0%
    Achievements:
    1 year registered1000 Experience PointsNew Achievement!

    Join Date
    Jul 2010
    Posts
    26
    Points
    2,390
    Level
    13
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Quote Originally Posted by JohnnyQ View Post
    HI,
    I use Gmail, therefore you do not have to do all these server settings. Just go to the open internet and go to your Gmail inbox. Gmail does show the mails in HTML! Choose “simple HTML view” when you access Gmail, shown on the bottom on the screen. In that way it responds faster and it looks very acceptable on TV. I use the “zoom” function to scale the messages to fit the screen in a nice way. I have a TV of 2009, there the zoom function is hidden under the teletext button, my father in law has a new Philips TV, there the zoom function is hidden under the option button (= down on the outer ring button).
    Reading my e-mails in this way is nice, writing them is not doable without a keyboard.
    Hey JonnyQ, that's also a good tip. I shall try it........
    Last edited by Watchdog85; 08-02-2010 at 02:04 PM.

  6. #6
    New Member
    Points: 1,473, Level: 10
    Level completed: 62%, Points required for next Level: 77
    Overall activity: 0%
    Achievements:
    1 year registered1000 Experience PointsNew Achievement!

    Join Date
    Dec 2010
    Posts
    1
    Points
    1,473
    Level
    10
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Ik gebruik gmail en wil e-mail lezen via e-mail op tv, zolas Philips oorspronkelijk bedoeld op net tv
    en niet door eerst in te loggen op het open internet
    ik krijg daarbij foutmelding poort 110
    welke instellingen zijn nodig?

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •