Results 1 to 3 of 3
  • Topic Tools
  • Display
  • Bookmark and Share
  1. #1
    New Member
    Points: 24, Level: 1
    Level completed: 47%, Points required for next Level: 26
    Overall activity: 8.0%
    Achievements:
    New Achievement!

    Join Date
    Sep 2014
    Posts
    3
    Points
    24
    Level
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    wac700 booting up

    The machine says "booting up please wait" and nothing happened. Its the second time i have the same problem. I had to pay the first time and now I dont want to spend more money.
    Please give me a solution quickly.

  2. #2
    New Member
    Points: 24, Level: 1
    Level completed: 47%, Points required for next Level: 26
    Overall activity: 8.0%
    Achievements:
    New Achievement!

    Join Date
    Sep 2014
    Posts
    3
    Points
    24
    Level
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    I replaced the drive but I cant access to the old drive (i tried to clone but was impossible) and now I tried to install the firmaware in the new one. Can I do that with Wachandler and the last firmware in the philips website with an ethernet cable? Please help me! If I can do it please give me a link to download the software because all the links are broken. I have windows vista. Please help me

  3. #3
    New Member
    Points: 24, Level: 1
    Level completed: 47%, Points required for next Level: 26
    Overall activity: 8.0%
    Achievements:
    New Achievement!

    Join Date
    Sep 2014
    Posts
    3
    Points
    24
    Level
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    i found wachandler but I cant install the firmware in the new blank drive. How can I install the firmware in a blank drive?

Similar Topics

  1. WACS7500 not booting up
    By westacrekid in forum Sound: Other Wireless Audio Models
    Replies: 1
    Last Post: 10-28-2013, 01:55 PM
  2. WAC700 Booting up problem
    By remigijus01 in forum Sound: Other Wireless Audio Models
    Replies: 4
    Last Post: 04-15-2013, 12:17 PM
  3. WAC 7500/05 Not Starting/Booting up
    By Geometra in forum Sound: Other Wireless Audio Models
    Replies: 1
    Last Post: 10-10-2012, 01:47 PM
  4. WAC 7500/05 Not Starting/Booting up
    By Geometra in forum Sound: Other Wireless Audio Models
    Replies: 0
    Last Post: 09-30-2012, 09:52 AM
  5. Not booting up
    By Mullenger in forum Sound: Other Wireless Audio Models
    Replies: 1
    Last Post: 02-03-2012, 10:25 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •