Page 7 of 7 FirstFirst ... 567
Results 91 to 100 of 100
  • Topic Tools
  • Display
  • Bookmark and Share
  1. #91
    Silver Member
    Points: 3,467, Level: 17
    Level completed: 5%, Points required for next Level: 383
    Overall activity: 0%
    Achievements:
    1000 Experience PointsNew Achievement!1 year registered

    Join Date
    Jul 2012
    Location
    Cluj, Romania
    Posts
    123
    Points
    3,467
    Level
    17
    Thanks
    0
    Thanked 1 Time in 1 Post
    Rep Power
    3
    In my opinion 133.4. And by the way, thank you for your good words on forodvd.
    Last edited by majorusa; 10-30-2012 at 12:34 PM.

  2. #92
    Silver Member
    Points: 591, Level: 6
    Level completed: 21%, Points required for next Level: 159
    Overall activity: 30.0%
    Achievements:
    3 months registeredNew Achievement!500 Experience Points

    Join Date
    Sep 2012
    Posts
    102
    Points
    591
    Level
    6
    Thanks
    0
    Thanked 2 Times in 2 Posts
    Rep Power
    3
    Quote Originally Posted by JosepX View Post
    Good morning, guys.

    In my unit did not get to install version 0.133.5.0, i was in the 0.133.4.0. Going from this to 0.150 I notice improved image.

    Which has better picture quality? 0.134.4.0 or 0.135.5.0

    Regards.
    im happy with 135.5

  3. #93
    Silver Member
    Points: 591, Level: 6
    Level completed: 21%, Points required for next Level: 159
    Overall activity: 30.0%
    Achievements:
    3 months registeredNew Achievement!500 Experience Points

    Join Date
    Sep 2012
    Posts
    102
    Points
    591
    Level
    6
    Thanks
    0
    Thanked 2 Times in 2 Posts
    Rep Power
    3
    Quote Originally Posted by majorusa View Post
    In my opinion 133.4. And by the way, thank you for your good words on forodvd.
    Majorusa did you try that service menu tweak to see if motion was improved?

  4. #94
    Bronze Member
    Points: 462, Level: 5
    Level completed: 12%, Points required for next Level: 88
    Overall activity: 0%
    Achievements:
    3 months registered250 Experience PointsNew Achievement!

    Join Date
    Aug 2012
    Location
    SPAIN
    Posts
    13
    Points
    462
    Level
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Quote Originally Posted by mrb1972 View Post
    Majorusa did you try that service menu tweak to see if motion was improved?
    +1

    Regards

  5. #95
    Bronze Member
    Points: 462, Level: 5
    Level completed: 12%, Points required for next Level: 88
    Overall activity: 0%
    Achievements:
    3 months registered250 Experience PointsNew Achievement!

    Join Date
    Aug 2012
    Location
    SPAIN
    Posts
    13
    Points
    462
    Level
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Quote Originally Posted by majorusa View Post
    In my opinion 133.4. And by the way, thank you for your good words on forodvd.
    no that, missing more, majorusa

  6. #96
    Bronze Member
    Points: 1,565, Level: 11
    Level completed: 5%, Points required for next Level: 285
    Overall activity: 11.0%
    Achievements:
    Tagger Second ClassNew Achievement!1 year registered1000 Experience Points

    Join Date
    Oct 2012
    Location
    edinburgh scotland
    Posts
    17
    Points
    1,565
    Level
    11
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    just got home and i turned on the tv to be greeted by a new software ver 150.48.10. i have done it over the air and havent seen much difference between the two. i had updated my tv 8007 46inch just a few days ago to the 150.48.09. does anyone know the difference?

  7. #97
    Diamond Member
    Points: 52,948, Level: 71
    Level completed: 27%, Points required for next Level: 1,102
    Overall activity: 100.0%
    Achievements:
    Recommendation Second ClassTagger First ClassOverdrive1000 Experience PointsNew Achievement!
    Awards:
    Posting Award

    Join Date
    Oct 2010
    Location
    Toengel's Philips Blog
    Posts
    6,079
    Points
    52,948
    Level
    71
    Thanks
    160
    Thanked 181 Times in 162 Posts
    Rep Power
    10
    Hi,

    maybe the teletext bug was fixed.

    Toengel@Alex

  8. #98
    Diamond Member
    Points: 52,948, Level: 71
    Level completed: 27%, Points required for next Level: 1,102
    Overall activity: 100.0%
    Achievements:
    Recommendation Second ClassTagger First ClassOverdrive1000 Experience PointsNew Achievement!
    Awards:
    Posting Award

    Join Date
    Oct 2010
    Location
    Toengel's Philips Blog
    Posts
    6,079
    Points
    52,948
    Level
    71
    Thanks
    160
    Thanked 181 Times in 162 Posts
    Rep Power
    10
    Hi,

    Firmware 150.48.13 was released some minutes ago. Please install this new firmware and post your feedback here: http://www.supportforum.philips.com/...4093#post44093

    Toengel@Alex

  9. #99
    Bronze Member
    Points: 1,655, Level: 11
    Level completed: 35%, Points required for next Level: 195
    Overall activity: 0%
    Achievements:
    1 year registered1000 Experience PointsNew Achievement!

    Join Date
    Sep 2011
    Posts
    28
    Points
    1,655
    Level
    11
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Philips called me back and told me that the mediaplayer sound problem was not a problem which was caused by the TV. Hmm, I did yesterday a downgrade and... the soundproblem was solved! Also as I was watching a tv programm, I could see that it was indeed true that this firmware was slightly softer of picture quality. I had the standby problem, it seems that it is solved. Also after downgrade.

  10. #100
    Silver Member
    Points: 3,467, Level: 17
    Level completed: 5%, Points required for next Level: 383
    Overall activity: 0%
    Achievements:
    1000 Experience PointsNew Achievement!1 year registered

    Join Date
    Jul 2012
    Location
    Cluj, Romania
    Posts
    123
    Points
    3,467
    Level
    17
    Thanks
    0
    Thanked 1 Time in 1 Post
    Rep Power
    3
    Quote Originally Posted by Brakius View Post
    Philips called me back and told me that the mediaplayer sound problem was not a problem which was caused by the TV. Hmm, I did yesterday a downgrade and... the soundproblem was solved! Also as I was watching a tv programm, I could see that it was indeed true that this firmware was slightly softer of picture quality. I had the standby problem, it seems that it is solved. Also after downgrade.
    Then maybe Philips explains why so many people could not hear the sound from the mediaplayer through Philips TV speakers.

Page 7 of 7 FirstFirst ... 567

Similar Topics

  1. Your experiences with FW v133.5 for 6xx7, 7xx7 and 8xx7 series (2012 models)
    By Philips - Benedickte in forum TV: Software 2012 models
    Replies: 166
    Last Post: 10-24-2012, 09:38 PM
  2. Your experiences with FW v133.x.x for 6xx7, 7xx7 and 8xx7 series (2012 models)
    By Philips - Benedickte in forum TV: Software 2012 models
    Replies: 85
    Last Post: 09-16-2012, 09:45 PM
  3. Your experiences with FW v0.132.5.3 for 6xx7, 7xx7 and 8xx7 series (2012 models)
    By Philips - Benedickte in forum TV: Software 2012 models
    Replies: 54
    Last Post: 08-21-2012, 02:41 PM
  4. Replies: 9
    Last Post: 07-26-2012, 01:56 PM
  5. Your experiences with FW v0.108.8.0 for 6xx7, 7xx7 and 8xx7 series (2012 models).
    By Philips - Benedickte in forum TV: Software 2012 models
    Replies: 21
    Last Post: 07-20-2012, 06:42 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •