Results 1 to 3 of 3
  • Topic Tools
  • Display
  • Bookmark and Share
  1. #1
    New Member
    Points: 171, Level: 2
    Level completed: 21%, Points required for next Level: 79
    Overall activity: 0%
    Achievements:
    31 days registered100 Experience PointsNew Achievement!

    Join Date
    Oct 2012
    Location
    France
    Posts
    2
    Points
    171
    Level
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    Exclamation sound delayed between my HTS5540 and my 42 PFL 3207H

    Hy, I have a problem with my audio video philipps system.
    I've bought the homecinema HTS554O in the last january. I've bought too, the wireless system for the two rear sound.

    One week ago, I ve bought a new TV 42 PFL3207H.
    I plugged all the wires.

    I have a long delay between the sound from the tv and the sound from teh home cinema, and I have a loss of sound signal.
    Using a wireless system, I have almost no sound form my rear sound while I have a correct sound from myfront sound

    Does somoene know to solve this problem.
    I cannot use optical signal. Does someone can help me????

    Thank you for yours answering

  2. #2
    Platinum Member
    Points: 2,996, Level: 15
    Level completed: 82%, Points required for next Level: 54
    Overall activity: 0%
    Achievements:
    1 year registered1000 Experience PointsOverdriveNew Achievement!
    Oscar's Avatar
    Join Date
    Feb 2011
    Posts
    721
    Points
    2,996
    Level
    15
    Thanks
    1
    Thanked 5 Times in 5 Posts
    Rep Power
    5

  3. #3
    Moderator
    Points: 4,996, Level: 20
    Level completed: 87%, Points required for next Level: 54
    Overall activity: 100.0%
    Achievements:
    New Achievement!31 days registeredOverdrive1000 Experience Points
    Awards:
    Frequent Poster
    Philips - Katerina's Avatar
    Join Date
    Jun 2015
    Posts
    2,347
    Points
    4,996
    Level
    20
    Thanks
    2
    Thanked 9 Times in 9 Posts
    Rep Power
    3
    Hello participants of the thread and forum members in general!

    Hopefully your issue was dealt with and you are no longer facing it. Since the thread has been silent for some time now, I will proceed by closing it. If you still have the same question about the same issue or any similar issues arise feel free to start a new thread or contact one of us moderators to open this thread again.

    Kind regards
    Philips – Katerina

Similar Topics

  1. Replies: 13
    Last Post: 03-10-2013, 08:03 AM
  2. Replies: 8
    Last Post: 12-29-2012, 09:42 AM
  3. delayed sound on image (55PFL8007K/12)
    By Lafaurie80 in forum TV Forum
    Replies: 8
    Last Post: 09-21-2012, 05:09 PM
  4. connect TV sound on Sound Home Cinéma
    By pat42 in forum TV Forum
    Replies: 5
    Last Post: 04-24-2012, 05:21 PM
  5. Delayed auxiliary audio
    By jdthood in forum Sound: Streamium NP Series (NP3900|NP3700|NP3500|NP3300|NP2900)
    Replies: 9
    Last Post: 04-16-2012, 12:23 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •