Results 1 to 2 of 2
  • Topic Tools
  • Display
  • Bookmark and Share

Hybrid View

  1. #1
    New Member
    Points: 142, Level: 1
    Level completed: 92%, Points required for next Level: 8
    Overall activity: 0%
    Achievements:
    31 days registered100 Experience PointsNew Achievement!

    Join Date
    Oct 2012
    Posts
    2
    Points
    142
    Level
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    PC not recognizing the USB device

    I just bought a brand new GoGear Vibe SA3VBE04. And right out of the box I tried to connect it to my computer to do the first charge and install the software and every time I attempt to connect it to my PC (windows 7) I get this message.

    "One of the USB devices attached to this computer has malfunctioned, and Windows does not recognize it.

    Recommendation: Try reconnecting the device, if Windows still does to recognize it, replace the device."


    Now I've tried everything I can think of. I installed Songbird on its own (didn't work)

    I've restarted my computer (didn't work)

    I've reset the device (didn't work)

    I've tried different USB ports on both computers (didn't work)

    I've turned off all the anti virus and firewalls (didn't work)

    I just took it out of the box and plugged it in....what am I doing wrong?

    I called customer service, and they said that I need to let it charge for 12 hours before the device will connect and install the software. Is that true?! And if it is it would be a fantastic idea to included that in the quick start guide for clueless people like me!
    Last edited by RCognato; 10-28-2012 at 09:20 PM.

  2. #2
    New Member
    Points: 142, Level: 1
    Level completed: 92%, Points required for next Level: 8
    Overall activity: 0%
    Achievements:
    31 days registered100 Experience PointsNew Achievement!

    Join Date
    Oct 2012
    Posts
    2
    Points
    142
    Level
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Never mind, I noticed that it wasn't charging and overheating. I was going to take it back to Walmart and get a different unit thinking it was a faulty device. But then I noticed it had the same USB jack as my Cellphone charger. I plugged it in using my Cell charger and it started charging normally.

    I realized it was the USB cord that came with the unit that was faulty not the device. I went to a Walgreen's and purchased a new mini USB cord and it works just fine now.

    Although I just spent 10$ extra I feel I should be reimbursed......

Similar Topics

  1. BDP9500 problem recognizing BR-discs
    By AndersA in forum Blu-ray: BDP9000 Series
    Replies: 1
    Last Post: 09-08-2012, 12:25 AM
  2. DS1110/37 not recognizing iPhone when docked
    By Flake in forum Sound: DS1000- and DS3000-series
    Replies: 2
    Last Post: 03-28-2012, 08:25 AM
  3. WiFi Device
    By CesarCP in forum Apps: MyRemote App (for Android)
    Replies: 3
    Last Post: 03-21-2012, 06:27 PM
  4. BDP3280 USB not recognizing .MP4 file
    By Peter Walker in forum Blu-ray: BDP2000 & 3000 Series
    Replies: 7
    Last Post: 12-01-2011, 09:06 AM
  5. can't find device
    By rjmz in forum Apps: MyRemote App (for Android)
    Replies: 6
    Last Post: 09-22-2011, 08:44 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •