Results 1 to 7 of 7
  1. #1
    New Member
    Points: 167, Level: 2
    Level completed: 17%, Points required for next Level: 83
    Overall activity: 0%
    Achievements:
    31 days registered100 Experience PointsNew Achievement!

    Join Date
    Oct 2012
    Location
    Kiev/Ukraine
    Posts
    5
    Points
    167
    Level
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    Exclamation YouTube is not working after update

    Hi. The YouTube app is not working on my new 40PFL5007H/12. After I tried to activate the app in first time - request to update appears, and after the updation I can see only black screen with big YouTube logo in center. I also tried to delete the app and install it again but with no effect. Please help me with this issue.

  2. #2
    Diamond Member
    Points: 50,538, Level: 69
    Level completed: 57%, Points required for next Level: 612
    Overall activity: 100.0%
    Achievements:
    Recommendation Second ClassTagger First ClassOverdrive1000 Experience PointsNew Achievement!
    Awards:
    Posting Award

    Join Date
    Oct 2010
    Posts
    5,981
    Points
    50,538
    Level
    69
    Thanks
    150
    Thanked 171 Times in 153 Posts
    Rep Power
    9
    Hi,

    please check the support website for the latest firmware 93.0 and install it. Then delete NetTV memory and try again.

    Toengel@Alex

  3. #3
    New Member
    Points: 167, Level: 2
    Level completed: 17%, Points required for next Level: 83
    Overall activity: 0%
    Achievements:
    31 days registered100 Experience PointsNew Achievement!

    Join Date
    Oct 2012
    Location
    Kiev/Ukraine
    Posts
    5
    Points
    167
    Level
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Hi Toengel,
    I tried to update firmware through Internet and got the message that the latest is already installed. Should I try the same via USB drive? Will be there any difference?

    p.s. Please advice me how to delete NetTV memory?
    Last edited by Ukraine; 10-29-2012 at 08:17 AM.

  4. #4
    Diamond Member
    Points: 50,538, Level: 69
    Level completed: 57%, Points required for next Level: 612
    Overall activity: 100.0%
    Achievements:
    Recommendation Second ClassTagger First ClassOverdrive1000 Experience PointsNew Achievement!
    Awards:
    Posting Award

    Join Date
    Oct 2010
    Posts
    5,981
    Points
    50,538
    Level
    69
    Thanks
    150
    Thanked 171 Times in 153 Posts
    Rep Power
    9
    Hi,

    the latest firmware is only available via USB stick installation procedure. Go to the support webpage, download instructions and install accordingly.

    NetTV memory: TV setup, Network setup, delete NetTV memory

    Toengel@Alex

  5. #5
    New Member
    Points: 167, Level: 2
    Level completed: 17%, Points required for next Level: 83
    Overall activity: 0%
    Achievements:
    31 days registered100 Experience PointsNew Achievement!

    Join Date
    Oct 2012
    Location
    Kiev/Ukraine
    Posts
    5
    Points
    167
    Level
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Thanks a lot for your support, Toengel. I will do as you suggest and then I will post the results here.

  6. #6
    New Member
    Points: 167, Level: 2
    Level completed: 17%, Points required for next Level: 83
    Overall activity: 0%
    Achievements:
    31 days registered100 Experience PointsNew Achievement!

    Join Date
    Oct 2012
    Location
    Kiev/Ukraine
    Posts
    5
    Points
    167
    Level
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    The firmware was installed successfully, but the problem with YouTube app is still there(. I can see only big YouTube logo in the center of my screen. Any other suggestions?

  7. #7
    New Member
    Points: 167, Level: 2
    Level completed: 17%, Points required for next Level: 83
    Overall activity: 0%
    Achievements:
    31 days registered100 Experience PointsNew Achievement!

    Join Date
    Oct 2012
    Location
    Kiev/Ukraine
    Posts
    5
    Points
    167
    Level
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Hi,
    Somehow it's start working today. I don't know what was the reason but yesterday even after firmware upgrade the youtube app was not working but today it's working fine. I hope there will be no more problem with it.

Similar Topics

  1. YouTube not working on 42PFL6007/T12
    By swe_user in forum Smart TV: YouTube
    Replies: 6
    Last Post: 11-05-2012, 11:09 PM
  2. Update of software in TV 42PFL5405H not working
    By Steindi in forum TV: Software 2010 models
    Replies: 7
    Last Post: 09-15-2012, 10:42 AM
  3. Net-TV not working after latest update 30.06.12
    By veentje01 in forum Smart TV: Software
    Replies: 4
    Last Post: 07-11-2012, 02:15 AM
  4. YouTube not working
    By gceregatti in forum Smart TV: YouTube
    Replies: 8
    Last Post: 02-15-2012, 09:22 AM
  5. youtube is not working correctly.
    By cnieva in forum Smart TV: YouTube
    Replies: 1
    Last Post: 02-14-2012, 10:03 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •