Results 1 to 4 of 4

Topic: Setup problem

  • Topic Tools
  • Display
  • Bookmark and Share
  1. #1
    Bronze Member
    Points: 1,414, Level: 10
    Level completed: 32%, Points required for next Level: 136
    Overall activity: 0%
    Achievements:
    1 year registered1000 Experience PointsNew Achievement!

    Join Date
    Mar 2011
    Posts
    12
    Points
    1,414
    Level
    10
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    Setup problem

    Hi there,
    since this forum is quite quiet, I am not sure if any of you can help me with the set up of my new M100.

    During the setup, there is a page to ask you to hold your M100 in front of the QR code. But usually when come to this step, the pairing failed... (sometimes is ok, after a few trials)

    Any of you experience this before?
    Last edited by kath; 11-01-2012 at 06:54 AM.

  2. #2
    Diamond Member
    Points: 4,685, Level: 20
    Level completed: 9%, Points required for next Level: 365
    Overall activity: 25.0%
    Achievements:
    1 year registered1000 Experience PointsNew Achievement!
    Awards:
    Discussion Ender

    Join Date
    Jul 2010
    Posts
    1,080
    Points
    4,685
    Level
    20
    Thanks
    0
    Thanked 1 Time in 1 Post
    Rep Power
    7
    i hv this issue before as well and later got reminded by a friend that i hv to place the phone 15 cm from the QR code. not too close. after that, my pairing is fine. hope this help you as well.

  3. #3
    Bronze Member
    Points: 1,414, Level: 10
    Level completed: 32%, Points required for next Level: 136
    Overall activity: 0%
    Achievements:
    1 year registered1000 Experience PointsNew Achievement!

    Join Date
    Mar 2011
    Posts
    12
    Points
    1,414
    Level
    10
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Thanks for your quick reply Kwinnie. I will indeed try and let you know.

  4. #4
    Moderator
    Points: 4,977, Level: 20
    Level completed: 82%, Points required for next Level: 73
    Overall activity: 100.0%
    Achievements:
    New Achievement!31 days registeredOverdrive1000 Experience Points
    Awards:
    Frequent Poster
    Philips - Katerina's Avatar
    Join Date
    Jun 2015
    Posts
    2,340
    Points
    4,977
    Level
    20
    Thanks
    2
    Thanked 9 Times in 9 Posts
    Rep Power
    3
    Hello participants of the thread and forum members in general!

    Hopefully your issue was dealt with and you are no longer facing it. Since the thread has been silent for some time now, I will proceed by closing it. If you still have the same question about the same issue or any similar issues arise feel free to start a new thread or contact one of us moderators to open this thread again.

    Kind regards
    Philips – Katerina

Similar Topics

  1. audio setup for hts3530/98
    By mrolarte in forum Sound: Other Models
    Replies: 4
    Last Post: 08-27-2015, 01:43 PM
  2. Speaker setup HTS9520
    By vgerwen in forum Sound: Other Models
    Replies: 4
    Last Post: 08-27-2015, 01:42 PM
  3. Replies: 23
    Last Post: 08-03-2011, 09:39 PM
  4. Replies: 2
    Last Post: 07-09-2011, 04:08 PM
  5. [Proposal] Setup of Net-TV-App via PC
    By Toengel in forum Smart TV: Apps
    Replies: 2
    Last Post: 12-24-2010, 02:06 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •