Results 1 to 2 of 2
  • Topic Tools
  • Display
  • Bookmark and Share
  1. #1
    New Member
    Points: 129, Level: 1
    Level completed: 79%, Points required for next Level: 21
    Overall activity: 0%
    Achievements:
    31 days registered100 Experience PointsNew Achievement!

    Join Date
    Nov 2012
    Location
    England, Southampton
    Posts
    1
    Points
    129
    Level
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    Question Philips SHM7110U/10 headset not appearing.

    I bought a Philips SHM7110U/10 headset recently, but the microphone does not seem to work on my laptop. I'm using this headset to record gaming commentaries with, hopefully, better quality than my current laptop mic. I use to Fraps.

    Here is a screenshot of Fraps showing the current mic (laptop's default)

    Click image for larger version. 

Name:	1.png 
Views:	92 
Size:	165.0 KB 
ID:	1532

    I've read articles stating that I should change the default mic to the headset's mic in the Recording devices section under the sounds option. The list only shows the laptops mic, even when the headset is plugged in.

    Click image for larger version. 

Name:	2.png 
Views:	96 
Size:	70.1 KB 
ID:	1533

    The headset is analogue, so it shouldn't need to be installed, but it does not appear in the Recording devices list. Is there any way I can fix this?

    I have a toshiba laptop running with windows 7 if that helps.

  2. #2
    Moderator
    Points: 4,937, Level: 20
    Level completed: 72%, Points required for next Level: 113
    Overall activity: 100.0%
    Achievements:
    New Achievement!31 days registeredOverdrive1000 Experience Points
    Awards:
    Frequent Poster
    Philips - Katerina's Avatar
    Join Date
    Jun 2015
    Posts
    2,327
    Points
    4,937
    Level
    20
    Thanks
    2
    Thanked 8 Times in 8 Posts
    Rep Power
    3
    Hello participants of the thread and forum members in general!

    Hopefully your issue was dealt with and you are no longer facing it. Since the thread has been silent for some time now, I will proceed by closing it. If you still have the same question about the same issue or any similar issues arise feel free to start a new thread or contact one of us moderators to open this thread again.

    Kind regards
    Philips – Katerina

Similar Topics

  1. SHB1300 BT headset, USB charging cable
    By gian in forum Sound: Other Models
    Replies: 6
    Last Post: 08-27-2015, 01:45 PM
  2. SHB6017/28 headset charging cable
    By zpalma in forum Sound: Other Models
    Replies: 0
    Last Post: 06-27-2012, 05:49 PM
  3. HDMI device appearing and disappearing
    By nbohemen in forum TV Forum
    Replies: 3
    Last Post: 06-06-2011, 12:05 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •