Results 1 to 3 of 3
  • Topic Tools
  • Display
  • Bookmark and Share
  1. #1
    New Member
    Points: 131, Level: 1
    Level completed: 81%, Points required for next Level: 19
    Overall activity: 0%
    Achievements:
    31 days registered100 Experience PointsNew Achievement!

    Join Date
    Nov 2012
    Location
    Bloemendaal, Nederland
    Posts
    1
    Points
    131
    Level
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    Unhappy HDMI-connection problems

    I don't get any signal anymore on 2 of my 3 HDMI-connections. Until a few days ago all 3 failed to function, but since I connected a new hard disc recorder, it sort of came to life after I initially used a SCART-connection. Can anybody suggest a solution to this problem? My TV is a 32PFL4606H/12. Thanks in advance

  2. #2
    Silver Member
    Points: 755, Level: 7
    Level completed: 3%, Points required for next Level: 195
    Overall activity: 9.0%
    Achievements:
    New Achievement!3 months registered500 Experience Points

    Join Date
    Nov 2012
    Posts
    100
    Points
    755
    Level
    7
    Thanks
    0
    Thanked 5 Times in 5 Posts
    Rep Power
    3
    First try a software update (if an old sw is on tv now, it's possible a reinstall of channels is necessary): http://www.p4c.philips.com/cgi-bin/d...&slg=de&scy=CH

    Problem solved? If not:
    Disconnect the not working devices.
    Try the running device at all hdmi input. What happened?

  3. #3
    Bronze Member
    Points: 257, Level: 3
    Level completed: 7%, Points required for next Level: 93
    Overall activity: 20.0%
    Achievements:
    31 days registered250 Experience PointsNew Achievement!

    Join Date
    Sep 2012
    Posts
    24
    Points
    257
    Level
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Quote Originally Posted by peter daniel blom View Post
    I don't get any signal anymore on 2 of my 3 HDMI-connections. Until a few days ago all 3 failed to function, but since I connected a new hard disc recorder, it sort of came to life after I initially used a SCART-connection. Can anybody suggest a solution to this problem? My TV is a 32PFL4606H/12. Thanks in advance
    Try disconnecting the TV from all cables, including power cord, and wait. Not 10 minutes, not 1 hour. Leave it like that overnight and try reconnecting cables next morning, I think thats what solved my hdmi issue

Similar Topics

  1. HDMI connection
    By pete16 in forum Sound: Sound Hub (2.1 system)
    Replies: 6
    Last Post: 11-12-2012, 12:00 PM
  2. Problems with network connection
    By abekain in forum TV: Streaming & Network
    Replies: 11
    Last Post: 09-05-2012, 02:16 PM
  3. AW3000 connection problems
    By Sebastian Burnside in forum Sound: Fidelio Wireless Audio series (AW1000, AW2000, AW3000, AW5000, AW9000)
    Replies: 7
    Last Post: 07-24-2012, 07:24 AM
  4. Problems with HDMI connection
    By Per in forum TV: Connectivity
    Replies: 4
    Last Post: 02-22-2012, 12:06 PM
  5. Lan connection problems
    By Domenico81 in forum TV: Streaming & Network
    Replies: 3
    Last Post: 12-01-2011, 11:20 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •