Results 1 to 15 of 15
  • Topic Tools
  • Display
  • Bookmark and Share
  1. #1
    Platinum Member
    Points: 5,068, Level: 21
    Level completed: 4%, Points required for next Level: 482
    Overall activity: 0%
    Achievements:
    Tagger Second ClassNew Achievement!Veteran5000 Experience Points
    Nettle's Avatar
    Join Date
    Dec 2010
    Location
    Padua, Italy
    Posts
    620
    Points
    5,068
    Level
    21
    Thanks
    0
    Thanked 3 Times in 3 Posts
    Rep Power
    4

    Angry 37PFL8605+HTS5120 Soundbar: bad audio doesn't work well

    Dear Philips,

    I've connected (using a HDMI cable and using the HDMI ARC port of the TV) the following 2 items:

    a) TV mod. 37 PFL 8605 M/08 (firmware version Q5553_0.140.25.0.

    b) Soundbar mod. HTS 5120 (firmware version 1.4, the latest)

    watching the TV (DVB-T) or a .mkv file, the sound disappears for a couple of second and then is possible to hear the audio again.

    It happens several times per hour and is really annoying.

    I've tried to watch the same TV channels / .mkv file with the soundbar disconnected and the audio works very well again.

    How could it be solved asap? We need a new fimware version that could solve it.

    Please let me know. regards
    Last edited by Nettle; 01-01-2011 at 11:22 AM.

  2. #2
    Silver Member
    Points: 2,240, Level: 13
    Level completed: 30%, Points required for next Level: 210
    Overall activity: 0%
    Achievements:
    1 year registered1000 Experience PointsNew Achievement!

    Join Date
    Nov 2010
    Location
    germany
    Posts
    61
    Points
    2,240
    Level
    13
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    4
    hi,
    the sound problem through hdmi connectors is imho a well known bug from al lot of philips models and will be fixed in the next firmware i hope.
    this is the nettv support forum and philips dont answer here for other questions.
    regards

  3. #3
    Platinum Member
    Points: 5,068, Level: 21
    Level completed: 4%, Points required for next Level: 482
    Overall activity: 0%
    Achievements:
    Tagger Second ClassNew Achievement!Veteran5000 Experience Points
    Nettle's Avatar
    Join Date
    Dec 2010
    Location
    Padua, Italy
    Posts
    620
    Points
    5,068
    Level
    21
    Thanks
    0
    Thanked 3 Times in 3 Posts
    Rep Power
    4
    Thanks a lot for the answer.

    I hope that Philips could solve it asap. It's is really annoynig and unacceptable from a such good product from Philips.

    regards

  4. #4
    New Member
    Points: 1,440, Level: 10
    Level completed: 45%, Points required for next Level: 110
    Overall activity: 0%
    Achievements:
    1 year registered1000 Experience PointsNew Achievement!

    Join Date
    Jan 2011
    Posts
    1
    Points
    1,440
    Level
    10
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    I have the same problem with those two products.
    Have anyone found a solution?
    Thanks

  5. #5
    Platinum Member
    Points: 5,068, Level: 21
    Level completed: 4%, Points required for next Level: 482
    Overall activity: 0%
    Achievements:
    Tagger Second ClassNew Achievement!Veteran5000 Experience Points
    Nettle's Avatar
    Join Date
    Dec 2010
    Location
    Padua, Italy
    Posts
    620
    Points
    5,068
    Level
    21
    Thanks
    0
    Thanked 3 Times in 3 Posts
    Rep Power
    4
    The installation of the 140.27 fiirmware version has not solved the issue.

    It's a shame!

    regards

  6. #6
    New Member
    Points: 1,394, Level: 10
    Level completed: 22%, Points required for next Level: 156
    Overall activity: 0%
    Achievements:
    1 year registered1000 Experience PointsNew Achievement!

    Join Date
    Feb 2011
    Location
    Denmark
    Posts
    3
    Points
    1,394
    Level
    10
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    I have the same sound problem PLUS a annoying hammering sound from the subwoofer.
    a) TV 47PFL3605 Newest firmware.
    b) Soundbar HTS 5120 (firmware version 1.4, the latest)

    I just bought both and I'm very unhappy with theese Major faults.

    I'll return both this week :-(
    Last edited by TJoost; 02-02-2011 at 08:57 PM. Reason: Becase

  7. #7
    Platinum Member
    Points: 5,068, Level: 21
    Level completed: 4%, Points required for next Level: 482
    Overall activity: 0%
    Achievements:
    Tagger Second ClassNew Achievement!Veteran5000 Experience Points
    Nettle's Avatar
    Join Date
    Dec 2010
    Location
    Padua, Italy
    Posts
    620
    Points
    5,068
    Level
    21
    Thanks
    0
    Thanked 3 Times in 3 Posts
    Rep Power
    4
    Dear TJoost,

    I has the same issue with the soundbar speakers: I've replaced it after 1 day of dysfunction and it works pretty well now.

    Except for the intermittent sound lost! It a shame!

    regards

  8. #8
    Moderator
    Points: 81,123, Level: 88
    Level completed: 55%, Points required for next Level: 827
    Overall activity: 50.0%
    Achievements:
    Recommendation First ClassTagger First Class50000 Experience PointsNew Achievement!Veteran
    Philips's Avatar
    Join Date
    May 2010
    Posts
    819
    Points
    81,123
    Level
    88
    Thanks
    4
    Thanked 15 Times in 13 Posts
    Rep Power
    10
    Please read this post.
    Forum Mod

  9. #9
    New Member
    Points: 1,394, Level: 10
    Level completed: 22%, Points required for next Level: 156
    Overall activity: 0%
    Achievements:
    1 year registered1000 Experience PointsNew Achievement!

    Join Date
    Feb 2011
    Location
    Denmark
    Posts
    3
    Points
    1,394
    Level
    10
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Quote Originally Posted by Nettle View Post
    Dear TJoost,

    I has the same issue with the soundbar speakers: I've replaced it after 1 day of dysfunction and it works pretty well now.

    Except for the intermittent sound lost! It a shame!

    regards
    Dear Nettle! Okay thx I think it will have to go back, loss of sound and a subwoofer that makes a noise is just to bad to live with.

  10. #10
    Platinum Member
    Points: 5,068, Level: 21
    Level completed: 4%, Points required for next Level: 482
    Overall activity: 0%
    Achievements:
    Tagger Second ClassNew Achievement!Veteran5000 Experience Points
    Nettle's Avatar
    Join Date
    Dec 2010
    Location
    Padua, Italy
    Posts
    620
    Points
    5,068
    Level
    21
    Thanks
    0
    Thanked 3 Times in 3 Posts
    Rep Power
    4
    ..and meanwhile go months without a solution. :-(

  11. #11
    New Member
    Points: 1,394, Level: 10
    Level completed: 22%, Points required for next Level: 156
    Overall activity: 0%
    Achievements:
    1 year registered1000 Experience PointsNew Achievement!

    Join Date
    Feb 2011
    Location
    Denmark
    Posts
    3
    Points
    1,394
    Level
    10
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    This is very, very annoying and my family told me this weekend to remove the soundbar.....

    Back it goes today...

  12. #12
    New Member
    Points: 1,373, Level: 10
    Level completed: 12%, Points required for next Level: 177
    Overall activity: 0%
    Achievements:
    1 year registered1000 Experience PointsNew Achievement!

    Join Date
    Feb 2011
    Posts
    2
    Points
    1,373
    Level
    10
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Quote Originally Posted by Nettle View Post
    Dear Philips,

    I've connected (using a HDMI cable and using the HDMI ARC port of the TV) the following 2 items:

    a) TV mod. 37 PFL 8605 M/08 (firmware version Q5553_0.140.25.0.

    b) Soundbar mod. HTS 5120 (firmware version 1.4, the latest)

    watching the TV (DVB-T) or a .mkv file, the sound disappears for a couple of second and then is possible to hear the audio again.

    It happens several times per hour and is really annoying.

    I've tried to watch the same TV channels / .mkv file with the soundbar disconnected and the audio works very well again.

    How could it be solved asap? We need a new fimware version that could solve it.

    Please let me know. regards
    Same here....,

    32PFL8404H/12 (firmware v.000.026.078.000) + HTS 5120 (firmware v.1.4s)

    I have tryed also to change all cables and tryed a optical cable without solve the problem.

    I am really disappointed.

  13. #13
    Platinum Member
    Points: 5,068, Level: 21
    Level completed: 4%, Points required for next Level: 482
    Overall activity: 0%
    Achievements:
    Tagger Second ClassNew Achievement!Veteran5000 Experience Points
    Nettle's Avatar
    Join Date
    Dec 2010
    Location
    Padua, Italy
    Posts
    620
    Points
    5,068
    Level
    21
    Thanks
    0
    Thanked 3 Times in 3 Posts
    Rep Power
    4
    Quote Originally Posted by Onion View Post
    Same here....,

    32PFL8404H/12 (firmware v.000.026.078.000) + HTS 5120 (firmware v.1.4s)

    I have tried also to change all cables and tryed a optical cable without solve the problem.

    I am really disappointed.
    Welcome in the "disappointed and angry" club.

    Try to imagine: this afternoon the italian Philips Customer Service representative has called me: they're locally not informed from Philips about this sound loss complaints (true or not true I don't want to indagate).

    They've collected my complaint with the promise "to transmit the information to their Corporate" :-(((((((

    They've asked me to contact the Philips Technical Service of my city:
    they don't know that even there the technicias don't know how to proceed and not informed that the 140.27.00 has not solved the sound loss issue at all. I've informed them of this missing solution!

    Meanwhile the months pass without any solution: I've invested almost 1.600 Euros in this bundle (TV + soundbar) without enjoying the full functionality.

    It's a shame!

    regards
    Last edited by Nettle; 02-10-2011 at 09:54 PM.

  14. #14
    Platinum Member
    Points: 5,068, Level: 21
    Level completed: 4%, Points required for next Level: 482
    Overall activity: 0%
    Achievements:
    Tagger Second ClassNew Achievement!Veteran5000 Experience Points
    Nettle's Avatar
    Join Date
    Dec 2010
    Location
    Padua, Italy
    Posts
    620
    Points
    5,068
    Level
    21
    Thanks
    0
    Thanked 3 Times in 3 Posts
    Rep Power
    4

    Angry Pfl8605 sound loss via hdmi/spdif connection

    PHILIPS ARE YOU THERE ????

    WE NEED ASAP A DEFINITIVE SOLUTION TO SOLVE THIS SHAMEFUL FAILURE !!!!!

    WE DON'T TOLERATE THIS SITUATION ANYMORE !!!!!!

  15. #15
    New Member
    Points: 1,373, Level: 10
    Level completed: 12%, Points required for next Level: 177
    Overall activity: 0%
    Achievements:
    1 year registered1000 Experience PointsNew Achievement!

    Join Date
    Feb 2011
    Posts
    2
    Points
    1,373
    Level
    10
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Seems that philips don't read this forum....

Tags for this Topic

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •