Results 1 to 3 of 3
  • Topic Tools
  • Display
  • Bookmark and Share
  1. #1
    New Member
    Points: 1,525, Level: 10
    Level completed: 88%, Points required for next Level: 25
    Overall activity: 0%
    Achievements:
    1 year registered1000 Experience PointsNew Achievement!

    Join Date
    Dec 2010
    Posts
    4
    Points
    1,525
    Level
    10
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    Unhappy Perfect Pixel HD problem

    I noticed an image defect in my 46PFL9705H. I can see lines and squares on a gradient picture. Some particular examples are a yellow surfboard in embedded HD demo clip and a letter D in DreamWorks intro (see attached file). I found out that problem is gone when Perfect Pixel HD is off (in demo mode when half of the screen works with Perfect Pixel HD and another without).

    How do you think is it a defect or expected behaviour? Can it be fixed by updating framework in the future or changing some settings?

    Last edited by Slava; 01-02-2011 at 01:22 PM.

  2. #2
    Platinum Member
    Points: 4,691, Level: 20
    Level completed: 11%, Points required for next Level: 359
    Overall activity: 7.0%
    Achievements:
    1 year registeredTagger Second Class1000 Experience PointsNew Achievement!

    Join Date
    Sep 2010
    Location
    Athens/Greece
    Posts
    639
    Points
    4,691
    Level
    20
    Thanks
    0
    Thanked 2 Times in 2 Posts
    Rep Power
    5
    Maybe you have mpeg noise reduction setting to on? Because the mpeg noise reduction introduces vertical banding in any source that is active in gradients...

  3. #3
    New Member
    Points: 1,673, Level: 11
    Level completed: 41%, Points required for next Level: 177
    Overall activity: 0%
    Achievements:
    1 year registered1000 Experience PointsNew Achievement!

    Join Date
    Oct 2010
    Posts
    2
    Points
    1,673
    Level
    11
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    I have the same issue the only way I found to correct this is to set the gamma to 0 1 2 or 3 any lower and I get lines split into 1 cm sections.

    This is most aparant on the film wall-e in the spacewalk scene, when EVE is close to the screen her white body breaks into gradient lines.

    No setting will resolve this issue apart from gamma and I have a week 46 set.

    Aibo

Tags for this Topic

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •