Results 1 to 3 of 3
  • Topic Tools
  • Display
  • Bookmark and Share
  1. #1
    New Member
    Points: 135, Level: 1
    Level completed: 85%, Points required for next Level: 15
    Overall activity: 0%
    Achievements:
    31 days registered100 Experience PointsNew Achievement!

    Join Date
    Nov 2012
    Location
    Granite Falls, North Carolina
    Posts
    1
    Points
    135
    Level
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    Normal play mode on vibe

    I'm baffled that if I put "spoken word" files on my vibe and attempt to set the player in some semblance of NORMAL MODE that the player absolutely refuses and continues to shuffle from one three minute track to another totally unrelated and out of context track. I've used Creative Zen Micro plyers since 2004 and all I have to do with it is go to play mode and set it to NORMAL.

    Any suggestions?

  2. #2
    Platinum Member
    Points: 2,996, Level: 15
    Level completed: 82%, Points required for next Level: 54
    Overall activity: 0%
    Achievements:
    1 year registered1000 Experience PointsOverdriveNew Achievement!
    Oscar's Avatar
    Join Date
    Feb 2011
    Posts
    721
    Points
    2,996
    Level
    15
    Thanks
    1
    Thanked 5 Times in 5 Posts
    Rep Power
    5
    With spoekn word, you mean audiobooks? Does this happen only with these files and not music ones?

  3. #3
    Moderator
    Points: 4,996, Level: 20
    Level completed: 87%, Points required for next Level: 54
    Overall activity: 100.0%
    Achievements:
    New Achievement!31 days registeredOverdrive1000 Experience Points
    Awards:
    Frequent Poster
    Philips - Katerina's Avatar
    Join Date
    Jun 2015
    Posts
    2,347
    Points
    4,996
    Level
    20
    Thanks
    2
    Thanked 9 Times in 9 Posts
    Rep Power
    3
    Hello participants of the thread and forum members in general!

    Hopefully your issue was dealt with and you are no longer facing it. Since the thread has been silent for some time now, I will proceed by closing it. If you still have the same question about the same issue or any similar issues arise feel free to start a new thread or contact one of us moderators to open this thread again.

    Kind regards
    Philips – Katerina

Similar Topics

  1. shb9100: hum on right ear with bluetooth - normal?
    By uk97 in forum Sound: Other Models
    Replies: 9
    Last Post: 08-27-2015, 01:48 PM
  2. Vibe and Linux - Unknown everything!
    By bugbear in forum Sound: GoGear SA3-series (2011)
    Replies: 4
    Last Post: 08-27-2015, 12:58 PM
  3. The gogear vibe sa1vbe04km/37 says its mp4.... but
    By S3v3n in forum Sound: Other MP3/MP4 Models
    Replies: 3
    Last Post: 08-24-2015, 09:28 AM
  4. Replies: 2
    Last Post: 10-11-2012, 07:42 PM
  5. BDP 9500 - noisy during normal playback- is this normal?
    By crtreading in forum Blu-ray: BDP9000 Series
    Replies: 11
    Last Post: 08-13-2012, 07:07 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •