Results 1 to 4 of 4
  • Topic Tools
  • Display
  • Bookmark and Share
  1. #1
    Bronze Member
    Points: 358, Level: 4
    Level completed: 8%, Points required for next Level: 92
    Overall activity: 5.0%
    Achievements:
    New Achievement!3 months registered250 Experience Points

    Join Date
    Nov 2012
    Location
    Vienna
    Posts
    25
    Points
    358
    Level
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    MCI500 and WAC handler

    Hi all,
    as I have issues to connect my MCI500 via WADM I've downloaded WAC handler. Works fine, I can up and download traks, however there is one issue that once i'm start playing a song via WAC handler from the PC I cannot stoop playing and start another song. I need to stop the MCI500 and restart the WAC handler.

    Any experience ? Help is appriciated.

    mfg Gerhard

  2. #2
    Silver Member
    Points: 1,401, Level: 10
    Level completed: 26%, Points required for next Level: 149
    Overall activity: 36.0%
    Achievements:
    1 year registered1000 Experience PointsNew Achievement!

    Join Date
    Nov 2011
    Posts
    242
    Points
    1,401
    Level
    10
    Thanks
    0
    Thanked 3 Times in 3 Posts
    Rep Power
    4
    Maybe the creator of WAC handler that is around on this forum can help you out?

  3. #3
    Bronze Member
    Points: 358, Level: 4
    Level completed: 8%, Points required for next Level: 92
    Overall activity: 5.0%
    Achievements:
    New Achievement!3 months registered250 Experience Points

    Join Date
    Nov 2012
    Location
    Vienna
    Posts
    25
    Points
    358
    Level
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Great suggestion, would appreciate every support. Txs.

  4. #4
    Moderator
    Points: 4,937, Level: 20
    Level completed: 72%, Points required for next Level: 113
    Overall activity: 100.0%
    Achievements:
    New Achievement!31 days registeredOverdrive1000 Experience Points
    Awards:
    Frequent Poster
    Philips - Katerina's Avatar
    Join Date
    Jun 2015
    Posts
    2,327
    Points
    4,937
    Level
    20
    Thanks
    2
    Thanked 8 Times in 8 Posts
    Rep Power
    3
    Hello participants of the thread and forum members in general!

    Hopefully your issue was dealt with and you are no longer facing it. Since the thread has been silent for some time now, I will proceed by closing it. If you still have the same question about the same issue or any similar issues arise feel free to start a new thread or contact one of us moderators to open this thread again.

    Kind regards
    Philips – Katerina

Similar Topics

  1. Larger disk in MCi500?
    By willem.deboer in forum Sound: Streamium MCi series (MCi900| Mci8080| MCi730| MCi500| MCi298)
    Replies: 13
    Last Post: 08-27-2015, 12:09 PM
  2. App on MCI500
    By Pacman in forum Sound: Streamium MCi series (MCi900| Mci8080| MCi730| MCi500| MCi298)
    Replies: 2
    Last Post: 11-08-2012, 02:35 AM
  3. WADM/WAC Handler can't find MCi500
    By smudger51 in forum Sound: Streamium MCi series (MCi900| Mci8080| MCi730| MCi500| MCi298)
    Replies: 18
    Last Post: 12-24-2011, 02:58 PM
  4. What about the MCI500??
    By oliwe in forum TV Remote Control and Ambilight Apps
    Replies: 4
    Last Post: 06-09-2011, 08:52 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •