Results 1 to 3 of 3

Topic: Was6050

  • Topic Tools
  • Display
  • Bookmark and Share
  1. #1
    New Member
    Points: 15, Level: 1
    Level completed: 29%, Points required for next Level: 35
    Overall activity: 0%
    Achievements:
    New Achievement!

    Join Date
    Nov 2014
    Posts
    1
    Points
    15
    Level
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    Was6050

    Hi

    I am new to the forum.

    I have just purchased a 2nd hand WAS6050 with a remote control from an infamous auction site, it powers up, allows me to search and store FM stations, but.... there is no sound output.

    Am I doing something wrong? the volume and mute buttons have no external effect but can be seen to be operating on the display.

    I fear i have bought a pup.

    Any help or advice welcome.

    Thanks in advance.

  2. #2
    Moderator
    Points: 11,943, Level: 32
    Level completed: 99%, Points required for next Level: 7
    Overall activity: 64.0%
    Achievements:
    New Achievement!Overdrive1 year registered10000 Experience Points
    Philips - Rafal's Avatar
    Join Date
    Oct 2013
    Posts
    2,152
    Points
    11,943
    Level
    32
    Thanks
    37
    Thanked 65 Times in 61 Posts
    Rep Power
    10
    Hello,

    Please try restoring factory settings and check again.

    Kind regards,
    Philips Moderation Team

  3. #3
    Moderator
    Points: 11,943, Level: 32
    Level completed: 99%, Points required for next Level: 7
    Overall activity: 64.0%
    Achievements:
    New Achievement!Overdrive1 year registered10000 Experience Points
    Philips - Rafal's Avatar
    Join Date
    Oct 2013
    Posts
    2,152
    Points
    11,943
    Level
    32
    Thanks
    37
    Thanked 65 Times in 61 Posts
    Rep Power
    10
    Dear Users,

    There is no active discussion on this topic for quite some time. Therefore, we have closed this topic for the moment. In case you want to discuss further, you may start a new topic or send me a PM to re-open the topic.

    Thanks for your understanding in advance!

    Kind regards,
    Philips Moderation Team

Similar Topics

  1. UPNP problem with WAS6050 (both ethernet and wifi)
    By gaasen in forum Sound: Other Wireless Audio Models
    Replies: 2
    Last Post: 08-21-2015, 09:51 AM
  2. was6050 cannot connect to internet or WADM
    By jen1979 in forum Sound: Other Wireless Audio Models
    Replies: 2
    Last Post: 08-21-2015, 08:52 AM
  3. Was6050 /12 forgotten password internet radio
    By Ana Blumnauer in forum Sound: Other Wireless Audio Models
    Replies: 4
    Last Post: 02-13-2014, 02:38 PM
  4. Cant register WAS6050 with internet radio service
    By lucidamike in forum Sound: Other Wireless Audio Models
    Replies: 3
    Last Post: 01-07-2014, 01:29 PM
  5. WAS7500 WAS6050 and MCi8080
    By jollyjonesy in forum Sound: Other Wireless Audio Models
    Replies: 1
    Last Post: 08-06-2012, 03:41 PM

Tags for this Topic

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •