Results 1 to 3 of 3
  • Topic Tools
  • Display
  • Bookmark and Share
  1. #1
    New Member
    Points: 15, Level: 1
    Level completed: 29%, Points required for next Level: 35
    Overall activity: 0%
    Achievements:
    New Achievement!

    Join Date
    Jul 2013
    Posts
    1
    Points
    15
    Level
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    Exclamation WAC7000 constant hissing noise through one speaker

    Hi I have a loud hissing noise just started on my WAC7000 left hand speaker.
    It isn't affected by the volume control or changing the source.
    Everything still working but it's so loud can't use it anymore.
    Can anyone help?
    Phil

  2. #2
    Silver Member
    Points: 822, Level: 7
    Level completed: 36%, Points required for next Level: 128
    Overall activity: 15.0%
    Achievements:
    New Achievement!3 months registered500 Experience Points
    William Wallace's Avatar
    Join Date
    Feb 2013
    Location
    Scotland
    Posts
    160
    Points
    822
    Level
    7
    Thanks
    0
    Thanked 12 Times in 12 Posts
    Rep Power
    3
    Hi Fil9000,

    This looks like a hardware failure, I'd take it to service.

    Good luck!
    Cheers,
    WW

  3. #3
    Moderator
    Points: 4,928, Level: 20
    Level completed: 70%, Points required for next Level: 122
    Overall activity: 100.0%
    Achievements:
    New Achievement!31 days registeredOverdrive1000 Experience Points
    Awards:
    Frequent Poster
    Philips - Katerina's Avatar
    Join Date
    Jun 2015
    Posts
    2,324
    Points
    4,928
    Level
    20
    Thanks
    2
    Thanked 8 Times in 8 Posts
    Rep Power
    3
    Hello participants of the thread and forum members in general!

    Hopefully your issue was dealt with and you are no longer facing it. Since the thread has been silent for some time now, I will proceed by closing it. If you still have the same question about the same issue or any similar issues arise feel free to start a new thread or contact one of us moderators to open this thread again.

    Kind regards
    Philips – Katerina

Similar Topics

  1. HTS6515 - constant noise/ruis
    By DJF3 in forum Sound: Sound Hub (2.1 system)
    Replies: 3
    Last Post: 08-26-2015, 01:14 PM
  2. Humidity and temp. seems constant -B120
    By niehanse in forum Apps: In.Sight Wireless Monitor and In.Sight App
    Replies: 2
    Last Post: 08-21-2015, 12:19 PM
  3. 39PLF4208H Constant brightness changing
    By Petervg in forum TV: Software 2013 models and older
    Replies: 1
    Last Post: 07-03-2013, 04:02 PM
  4. humming sound from speaker on WAC7000 in standby????
    By rolland in forum Sound: Other Wireless Audio Models
    Replies: 0
    Last Post: 03-30-2013, 09:17 PM
  5. Hissing sound between audio-tracks
    By Sebastian in forum TV Forum
    Replies: 3
    Last Post: 12-09-2011, 06:51 AM

Tags for this Topic

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •