Page 4 of 9 FirstFirst ... 23456 ... LastLast
Results 46 to 60 of 125
  • Topic Tools
  • Display
  • Bookmark and Share
  1. #46
    Diamond Member
    Points: 50,193, Level: 69
    Level completed: 32%, Points required for next Level: 957
    Overall activity: 100.0%
    Achievements:
    Recommendation Second ClassTagger First ClassOverdrive1000 Experience PointsNew Achievement!
    Awards:
    Posting Award

    Join Date
    Oct 2010
    Posts
    5,960
    Points
    50,193
    Level
    69
    Thanks
    149
    Thanked 168 Times in 150 Posts
    Rep Power
    9
    Hi,

    the release notes PDF is now online - the changelog is a little bit different:

    Q55xx_0.140.27.0 (Publication date: 2011-01-05)
    • Solution for intermittent freezing picture in Finland.
    • Solution for zapping away from 3D broadcast channel in the Netherlands that results in no video.
    • Solution for intermittent disturbance on audio via SPDIF out.
    • Solution to prevent random services installation on UPC cable com in Switzerland.
    • Solution to avoid that the set is rebooting/dead after sw update via PTA02 by packed stick.
    • Solution X talk 3D.
    • Solution for distorted sound with certain video formats playing via HDMI.
    • Solution about the issue when the Double Video MHP application "GF Pay" is killed and is switching from secondary to primary video.
    • Solution for installing Dig DVBC , DVB‐C when 170MHZ in MUX, picture is distorted.
    • Solution for sound drops.
    Q55xx_0.140.25.1 (Publication date: 2010-11-23)
    • Fix-visible bright lines at the right border in the 58PFL9955H/12
    Toengel@Alex

  2. #47
    Platinum Member
    Points: 5,068, Level: 21
    Level completed: 4%, Points required for next Level: 482
    Overall activity: 0%
    Achievements:
    Tagger Second ClassNew Achievement!Veteran5000 Experience Points
    Nettle's Avatar
    Join Date
    Dec 2010
    Location
    Padua, Italy
    Posts
    624
    Points
    5,068
    Level
    21
    Thanks
    0
    Thanked 3 Times in 3 Posts
    Rep Power
    4
    Clear!

    The release notes published some days ago were not completely correct.

    We're waiting for the soutions for the main audio lost issues (via HDMI and SPDIF with externl devices connected)

    regards
    Last edited by Nettle; 01-11-2011 at 08:36 PM.

  3. #48
    New Member
    Points: 1,526, Level: 10
    Level completed: 88%, Points required for next Level: 24
    Overall activity: 0%
    Achievements:
    1 year registered1000 Experience PointsNew Achievement!

    Join Date
    Nov 2010
    Posts
    3
    Points
    1,526
    Level
    10
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Quote Originally Posted by Toengel View Post
    Hi,

    the release notes PDF is now online - the changelog is a little bit different:

    Q55xx_0.140.27.0 (Publication date: 2011-01-05)
    • Solution for intermittent freezing picture in Finland.
    • Solution for zapping away from 3D broadcast channel in the Netherlands that results in no video.
    • Solution for intermittent disturbance on audio via SPDIF out.
    • Solution to prevent random services installation on UPC cable com in Switzerland.
    • Solution to avoid that the set is rebooting/dead after sw update via PTA02 by packed stick.
    • Solution X talk 3D.
    • Solution for distorted sound with certain video formats playing via HDMI.
    • Solution about the issue when the Double Video MHP application "GF Pay" is killed and is switching from secondary to primary video.
    • Solution for installing Dig DVBC , DVB‐C when 170MHZ in MUX, picture is distorted.
    • Solution for sound drops.
    Q55xx_0.140.25.1 (Publication date: 2010-11-23)
    • Fix-visible bright lines at the right border in the 58PFL9955H/12
    Toengel@Alex
    What Solution X talk 3D stands for?
    Is it something that fixes or improves crosstalk while whatching 3D?
    I have definatgely observed minor crosstalk 3D issues since the upgrade to 0.27 firmware,
    Please verify!
    Nick

  4. #49
    Bronze Member
    Points: 1,761, Level: 11
    Level completed: 71%, Points required for next Level: 89
    Overall activity: 0%
    Achievements:
    1 year registered1000 Experience PointsNew Achievement!

    Join Date
    Nov 2010
    Posts
    49
    Points
    1,761
    Level
    11
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Can someone ask philipswhat they did to reduce the crosstalk ? Maybe inserted black frames like samsung does ?(this would be a smart move).

  5. #50
    Bronze Member
    Points: 1,769, Level: 11
    Level completed: 73%, Points required for next Level: 81
    Overall activity: 0%
    Achievements:
    1 year registered1000 Experience PointsNew Achievement!

    Join Date
    Dec 2010
    Location
    Athlone, Ireland
    Posts
    49
    Points
    1,769
    Level
    11
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Ok the main main issues in 140.27 for me 32pfl5405h/05
    * Intermittent sound STILL a problem, but occurs less often.
    * Out of sync video and audio after approx one hour of watching movie file through USB.

    Workarounds:- ( that work for me)
    * for Intermittent sound a power cycle of TV every night.
    * for out of sync video and audio,do a fast forward or rewind for a few seconds, restores the sync.

    Its funny the Philips release notes say the issues were fixed in 140.27 and 140.23, but they still exist but less often, Weird !!

  6. #51
    Moderator
    Points: 75,400, Level: 85
    Level completed: 33%, Points required for next Level: 1,150
    Overall activity: 5.0%
    Achievements:
    Recommendation First ClassTagger First Class50000 Experience PointsNew Achievement!Veteran
    Philips's Avatar
    Join Date
    May 2010
    Posts
    810
    Points
    75,400
    Level
    85
    Thanks
    1
    Thanked 15 Times in 13 Posts
    Rep Power
    10
    Dear all,

    Regarding sound problems, read also this.
    Forum Mod

  7. #52
    Platinum Member
    Points: 4,691, Level: 20
    Level completed: 11%, Points required for next Level: 359
    Overall activity: 7.0%
    Achievements:
    1 year registeredTagger Second Class1000 Experience PointsNew Achievement!

    Join Date
    Sep 2010
    Location
    Athens/Greece
    Posts
    640
    Points
    4,691
    Level
    20
    Thanks
    0
    Thanked 2 Times in 2 Posts
    Rep Power
    4
    I also verify that 140.27 DOES NOT solves the audio pauses from the SPDIF on my 46PFL9705.

    When the output is set to 23.976 Hz (the frame rate of bluray movies), the image is ok, but there are sound pauses from the SPDIF. If I set the frequency to 24 Hz (and not 23.976), then there are no sound pauses from the SPDIF, but there are pauses in the image shown on screen. Is this a hardware failure, and not firmware problem?

  8. #53
    Bronze Member
    Points: 1,769, Level: 11
    Level completed: 73%, Points required for next Level: 81
    Overall activity: 0%
    Achievements:
    1 year registered1000 Experience PointsNew Achievement!

    Join Date
    Dec 2010
    Location
    Athlone, Ireland
    Posts
    49
    Points
    1,769
    Level
    11
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    its definitely a software problem it was introduced by 140.25.occuring less often in 140.27

  9. #54
    Platinum Member
    Points: 5,068, Level: 21
    Level completed: 4%, Points required for next Level: 482
    Overall activity: 0%
    Achievements:
    Tagger Second ClassNew Achievement!Veteran5000 Experience Points
    Nettle's Avatar
    Join Date
    Dec 2010
    Location
    Padua, Italy
    Posts
    624
    Points
    5,068
    Level
    21
    Thanks
    0
    Thanked 3 Times in 3 Posts
    Rep Power
    4
    I'm agree with you.

    regards

  10. #55
    New Member
    Points: 1,421, Level: 10
    Level completed: 36%, Points required for next Level: 129
    Overall activity: 0%
    Achievements:
    1 year registered1000 Experience PointsNew Achievement!

    Join Date
    Jan 2011
    Posts
    4
    Points
    1,421
    Level
    10
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    I have a Philips 32PFL8605 tv. A Philips satellite decoder DSR5020 is connected to it with a HDMI cable. DVB-T is also connected directly to the tv. I had enormous sound drops during the first 10 minutes when I switched the tv on and wanted to use the satellite decoder.I applied the FW 140.27 to the 32PFL8605. It solves the problem of the enormous sound drops during the first 10 minutes when using the satellite decoder, BUT now when I switch from a HD channel to a standard channel or vice versa, it's very strange: I get first during 1 second sound, then during 1 second a black screen without sound, then during 2 seconds the image without sound, and after all that I finally get an image with the sound. Did others also encounter this problem with the new update ? is Philips working on it ? Thanks for your help.

  11. #56
    Platinum Member
    Points: 4,691, Level: 20
    Level completed: 11%, Points required for next Level: 359
    Overall activity: 7.0%
    Achievements:
    1 year registeredTagger Second Class1000 Experience PointsNew Achievement!

    Join Date
    Sep 2010
    Location
    Athens/Greece
    Posts
    640
    Points
    4,691
    Level
    20
    Thanks
    0
    Thanked 2 Times in 2 Posts
    Rep Power
    4
    Quote Originally Posted by billbond4 View Post
    its definitely a software problem it was introduced by 140.25.occuring less often in 140.27
    Quote Originally Posted by Nettle View Post
    I'm agree with you.

    regards
    Are we all talking about the SPDIF output, and the little pauses it inserts to sound?
    Because there two sound problems (the other is that sound stops from the TV speakers/headphones)...

  12. #57
    Bronze Member
    Points: 1,761, Level: 11
    Level completed: 71%, Points required for next Level: 89
    Overall activity: 0%
    Achievements:
    1 year registered1000 Experience PointsNew Achievement!

    Join Date
    Nov 2010
    Posts
    49
    Points
    1,761
    Level
    11
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    I only have sometimes soundloss when watching a HD channel through ci+ (not very often).
    But when it happens in every case the picture also gets disturbed at the first time it happens.
    It's like the processor gets wrong data from the broadcast, resulting (logical) in disturbed picture and sound, but after that it looks that, due to this, the system can't keep up anymore with processing the bitstream, resulting in soundloss and sometimes some more picture disturbances.
    I have to switch to another channel and back to get it on track again.
    (I'm using the latest firmware .27)
    So it ain't happening when I use an external source, like mediaplayer or bluray.

    Maybe this information mind be helpfull for the developers.

  13. #58
    Platinum Member
    Points: 5,068, Level: 21
    Level completed: 4%, Points required for next Level: 482
    Overall activity: 0%
    Achievements:
    Tagger Second ClassNew Achievement!Veteran5000 Experience Points
    Nettle's Avatar
    Join Date
    Dec 2010
    Location
    Padua, Italy
    Posts
    624
    Points
    5,068
    Level
    21
    Thanks
    0
    Thanked 3 Times in 3 Posts
    Rep Power
    4
    Quote Originally Posted by petasis View Post
    Are we all talking about the SPDIF output, and the little pauses it inserts to sound?
    Because there two sound problems (the other is that sound stops from the TV speakers/headphones)...
    I'm referring to the intermittent sound lost o2 a couple of seconds (via HDMi and/or SPDIF) connected to an external devce (in my case a Philips soundbar).

    regards

  14. #59
    Bronze Member
    Points: 1,769, Level: 11
    Level completed: 73%, Points required for next Level: 81
    Overall activity: 0%
    Achievements:
    1 year registered1000 Experience PointsNew Achievement!

    Join Date
    Dec 2010
    Location
    Athlone, Ireland
    Posts
    49
    Points
    1,769
    Level
    11
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    im talking about the sound loss in the tvs speakers

  15. #60
    Bronze Member
    Points: 1,485, Level: 10
    Level completed: 68%, Points required for next Level: 65
    Overall activity: 0%
    Achievements:
    1 year registered1000 Experience PointsNew Achievement!

    Join Date
    Jan 2011
    Location
    Bratislava, Slovakia
    Posts
    14
    Points
    1,485
    Level
    10
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    hello...
    have someone a problem like tv automatic turn off and the on?i see it yesterday and before 5 min again.tv switch off and then again on... what is?that fw 140.27?had someone problem like this?thx

Page 4 of 9 FirstFirst ... 23456 ... LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •