Results 1 to 4 of 4
  • Topic Tools
  • Display
  • Bookmark and Share
  1. #1
    New Member
    Points: 1,575, Level: 11
    Level completed: 9%, Points required for next Level: 275
    Overall activity: 0%
    Achievements:
    1 year registered1000 Experience PointsNew Achievement!

    Join Date
    Dec 2010
    Posts
    1
    Points
    1,575
    Level
    11
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    hdmi and spdif out

    I have a 42pf7421d/37 tv. I had my satillite hooked up by the s-video and composite audio/video. I had a surround sound hook to the spdif out port. Everything was fine. I upgraded my satillite to HD. Now my connection to the tv is by HDMI. Now I get no sound from the SPDIF. Is this correct or do I need to do something?

  2. #2
    Silver Member
    Points: 2,014, Level: 12
    Level completed: 55%, Points required for next Level: 136
    Overall activity: 0%
    Achievements:
    1 year registered1000 Experience PointsNew Achievement!

    Join Date
    Dec 2010
    Location
    Lisbon, Portugal
    Posts
    158
    Points
    2,014
    Level
    12
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    4
    Hi,

    I have the same problem with my 37PFL7605H/12.
    HDTV cable box connected to HDMI 3 and no sound in the S/PDIF output.
    There is sound on the speakers and headphones but not on the digital output.

    If there is some trick, I can't find out, even after reading the manual.
    I've tried all those "Easylink" settings - which are very confuse - and nothing.
    I press the "Experience" button on the remote and select output to amplifier but it keeps telling me that the speakers are on, even if I mute them.
    Go to setup and turn off the speakers - then the "speakers" option on the "Experience" button disappear.
    Where's the catch?!
    Firmware is the latest, 140.027.

    I hope we get an answer, as you didn't in more than a month... (!)

  3. #3
    Bronze Member
    Points: 2,856, Level: 15
    Level completed: 36%, Points required for next Level: 194
    Overall activity: 0%
    Achievements:
    1 year registered1000 Experience PointsNew Achievement!
    peu306cabrio's Avatar
    Join Date
    Jul 2010
    Posts
    19
    Points
    2,856
    Level
    15
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    Lightbulb

    Quote Originally Posted by ttfo View Post
    I have a 42pf7421d/37 tv. .... Now my connection to the tv is by HDMI. Now I get no sound from the SPDIF. Is this correct or do I need to do something?
    @ttfo,

    I found this remark in the DFU (page 23) of your model: "Due to legal requirements, it is possible that with certain copy protected PCM audio qualities from a device connected to the HDMI input, the DIGITAL AUDIO OUTPUT(SPDIF OUT) signal is muted."

    Possible solutions:
    - Try to change the AUDIO OUT settings of your STB to e.g. PCM, or try other formats if present.
    - You also might try to connect the AUDIO OUT of your STB directly to the surround set.

  4. #4
    Silver Member
    Points: 2,014, Level: 12
    Level completed: 55%, Points required for next Level: 136
    Overall activity: 0%
    Achievements:
    1 year registered1000 Experience PointsNew Achievement!

    Join Date
    Dec 2010
    Location
    Lisbon, Portugal
    Posts
    158
    Points
    2,014
    Level
    12
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    4
    I get no digital out even when streaming from my DLNA server, speakers have sound, heaphone output (which I have connected to my stereo system) have sound, but the coax digital out... nothing.
    If it doesn't work at all, I'll just return this (950 Euros) TV and get something else from another brand.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •