Results 1 to 3 of 3
  • Topic Tools
  • Display
  • Bookmark and Share

Hybrid View

  1. #1
    New Member
    Points: 108, Level: 1
    Level completed: 58%, Points required for next Level: 42
    Overall activity: 0%
    Achievements:
    7 days registered100 Experience PointsNew Achievement!

    Join Date
    Nov 2012
    Location
    Maine,Maine
    Posts
    4
    Points
    108
    Level
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    Date has changed to 1970-01-01!!

    After your last app update, the date on my cameras is 1970-01-01!!! What has happened? Three of four cameras have 1 time and the 4th is exactly 3 hours later. Also, can now view/connect only that last camera when I am away from my wifi network.

  2. #2
    Moderator
    Points: 12,520, Level: 33
    Level completed: 82%, Points required for next Level: 130
    Overall activity: 0%
    Achievements:
    New Achievement!OverdriveVeteran10000 Experience Points
    Philips - QK's Avatar
    Join Date
    Oct 2011
    Posts
    882
    Points
    12,520
    Level
    33
    Thanks
    11
    Thanked 35 Times in 31 Posts
    Rep Power
    10
    Dear user,

    This can be resolved by the same steps in your another thread:

    1) go to the 'Settings' in the In.Sight apps;
    2) tab on the 'Online monitor';
    3) tab on the 'Delete Monitor' button at the bottom of the page
    4) go through the re-connection procedure for your monitor from the very beginning.

    We have noted this issue and will resolve this by the next app version release. Sorry for the inconvenience caused to you.

    Kind regards,
    Philips Moderation Team
    Forum Mod

  3. #3
    Moderator
    Points: 4,937, Level: 20
    Level completed: 72%, Points required for next Level: 113
    Overall activity: 100.0%
    Achievements:
    New Achievement!31 days registeredOverdrive1000 Experience Points
    Awards:
    Frequent Poster
    Philips - Katerina's Avatar
    Join Date
    Jun 2015
    Posts
    2,327
    Points
    4,937
    Level
    20
    Thanks
    2
    Thanked 8 Times in 8 Posts
    Rep Power
    3
    Hello participants of the thread and forum members in general!

    Hopefully your issue was dealt with and you are no longer facing it. Since the thread has been silent for some time now, I will proceed by closing it. If you still have the same question about the same issue or any similar issues arise feel free to start a new thread or contact one of us moderators to open this thread again.

    Kind regards
    Philips – Katerina

Similar Topics

  1. Time and date memory on MU3
    By tstore in forum Sound: GoGear SA3-series (2011)
    Replies: 3
    Last Post: Yesterday, 01:06 PM
  2. new firmware date?
    By jphenrick in forum Sound: Streamium MCi series (MCi900| Mci8080| MCi730| MCi500| MCi298)
    Replies: 2
    Last Post: Yesterday, 12:22 PM
  3. Network data changed
    By Ingvar in forum TV Forum
    Replies: 1
    Last Post: 10-23-2012, 09:37 AM
  4. Language prob date
    By dog soldier in forum TV: Software 2013 models and older
    Replies: 5
    Last Post: 02-23-2012, 07:46 AM
  5. Release date 40PFL9606?
    By ReneLCD in forum TV Forum
    Replies: 3
    Last Post: 10-25-2011, 09:50 AM

Tags for this Topic

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •