Results 1 to 4 of 4
  • Topic Tools
  • Display
  • Bookmark and Share
  1. #1
    New Member
    Points: 102, Level: 1
    Level completed: 52%, Points required for next Level: 48
    Overall activity: 0%
    Achievements:
    7 days registered100 Experience PointsNew Achievement!

    Join Date
    Nov 2012
    Location
    Nelson, New Zealand
    Posts
    4
    Points
    102
    Level
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    Internet browser does not work on BDP5200/79's

    Neither of my two recently purchased Philips BDP5200/79 SW1.61 Blu-ray players connected to Samsung LA32C450E1MXRD LCD TV's will display the Internet browser.

    If I select other NeTV options such as YouTube or Meteo or TVMonde or Euronews, they work. My Wireless internet connection is fast since the TV plays without jerks and I successfully use the email application downloaded from the App store to access my Gmail account. However, whatever URL I choose does not display.

    The screen just goes completely black except for a small white rectangle in the centre at the bottom edge. After two minutes the screen goes completely white and then the Philips screen saver kicks in.

    How does one browse the world wide web, please, with a Philips BDP5200/79 Blu-ray player updated to firmware SW1.61 ?

  2. #2
    Diamond Member
    Points: 4,685, Level: 20
    Level completed: 9%, Points required for next Level: 365
    Overall activity: 25.0%
    Achievements:
    1 year registered1000 Experience PointsNew Achievement!
    Awards:
    Discussion Ender

    Join Date
    Jul 2010
    Posts
    1,083
    Points
    4,685
    Level
    20
    Thanks
    0
    Thanked 1 Time in 1 Post
    Rep Power
    6
    hi kiwiexile,

    i'd like to know if your internet browser not displayed at all or you type in a URL there and it's not loaded. pls specify.
    though it takes some more steps to do, but suggest you do a factory reset for the player to see if the internet browser freshes back

  3. #3
    New Member
    Points: 102, Level: 1
    Level completed: 52%, Points required for next Level: 48
    Overall activity: 0%
    Achievements:
    7 days registered100 Experience PointsNew Achievement!

    Join Date
    Nov 2012
    Location
    Nelson, New Zealand
    Posts
    4
    Points
    102
    Level
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    [QUOTE=kwinnie;45971
    i'd like to know if your internet browser not displayed at all or you type in a URL there and it's not loaded. pls specify.
    though it takes some more steps to do, but suggest you do a factory reset for the player to see if the internet browser freshes back[/QUOTE]

    Thanks for trying to help me!

    Browser is not displayed at all (I'm assuming that there is supposed to be some sort of browser/user agent - I've never seen it on either player).

    And each time I remove the power cord and do a factory re-set
    (to International - there is no option available for New Zealand)
    I type in www.google.com
    (the http:// part is pre-populated in the address field and I choose Google because their servers are always fast and avaialable)
    and hit the arrow action button to the right of that address field the TV screen then just goes completely black (except for a small white rectangle in the centre at the bottom edge). After two minutes the screen goes completely white and then the Philips screen saver kicks in. I then hit the return button and this time there is what looks to be a large icon filled out with the Google screen shot (that I never saw). I think this is a standard, because if I choose other URLs such as www.amberhouse.co.nz, then the result is still the same - the TV screen then just goes completely black (except for a small white rectangle in the centre at the bottom edge) - but if I then hit the return button there is NO large icon filled out with a screen shot of what I would expect to have seen had the Philips BDP5200/79 SW1.61 Blu-ray player actually worked.

    I never have seen a browser screen! What do they use - a Linux version of Firefox?

  4. #4
    Platinum Member
    Points: 2,996, Level: 15
    Level completed: 82%, Points required for next Level: 54
    Overall activity: 0%
    Achievements:
    1 year registered1000 Experience PointsOverdriveNew Achievement!
    Oscar's Avatar
    Join Date
    Feb 2011
    Posts
    722
    Points
    2,996
    Level
    15
    Thanks
    1
    Thanked 5 Times in 5 Posts
    Rep Power
    4
    Hi Kiwiexile,

    Maybe try what is said here...http://www.supportforum.philips.com/...hp/t-8558.html

    I have tried your case and it did work. Maybe try to reinstall firmware, clean cache etc and try again

Similar Topics

  1. Internet browser does not work on BDP5200/79
    By Kiwiexile in forum Smart TV: Software
    Replies: 0
    Last Post: 11-26-2012, 03:24 AM
  2. Internet browser ?
    By Doctor Watson in forum Smart TV: Apps
    Replies: 3
    Last Post: 10-16-2012, 06:47 AM
  3. Internet Browser - Favorites
    By Lafaurie80 in forum Smart TV: Apps
    Replies: 5
    Last Post: 09-21-2012, 04:56 PM
  4. Internet Browser - Resolution
    By loraderon in forum Smart TV: Apps
    Replies: 3
    Last Post: 08-16-2012, 02:14 AM
  5. Flash in Internet Browser
    By jerma in forum Smart TV: Software
    Replies: 3
    Last Post: 01-21-2012, 11:59 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •