Page 4 of 4 FirstFirst ... 234
Results 46 to 52 of 52
  • Topic Tools
  • Display
  • Bookmark and Share
  1. #46
    New Member
    Points: 186, Level: 2
    Level completed: 36%, Points required for next Level: 64
    Overall activity: 0%
    Achievements:
    New Achievement!31 days registered100 Experience Points

    Join Date
    Sep 2015
    Posts
    3
    Points
    186
    Level
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    Any News

    Hi Katrina,

    Is there any news on this,

    It looks like on previous posts that there is an issue when deleting the cameras and that a Personal Message was sent to some users to show them how to delete the cameras in a different way allowing them to be added again

    Regards

  2. #47
    Administrator
    Points: 15,500, Level: 37
    Level completed: 82%, Points required for next Level: 150
    Overall activity: 100.0%
    Achievements:
    New Achievement!Overdrive10000 Experience Points1 year registered
    Philips - Katerina's Avatar
    Join Date
    Jun 2015
    Posts
    5,572
    Points
    15,500
    Level
    37
    Thanks
    14
    Thanked 59 Times in 59 Posts
    Rep Power
    10
    Hi AdamB,
    I hope you had a great weekend!
    There is only one way to “delete” the monitors, and that is through the In.Sight application.

    Could you please send me a private message, by clicking on my name and then private message, that includes the following info:
    Model number
    Serial number:
    Country of residence:
    Software Version:
    Full description of the issue:

    The technical team needs some more details from you to look into this further.

    Have a great day.
    Kind regards,
    Philips – Katerina

  3. #48
    Administrator
    Points: 15,500, Level: 37
    Level completed: 82%, Points required for next Level: 150
    Overall activity: 100.0%
    Achievements:
    New Achievement!Overdrive10000 Experience Points1 year registered
    Philips - Katerina's Avatar
    Join Date
    Jun 2015
    Posts
    5,572
    Points
    15,500
    Level
    37
    Thanks
    14
    Thanked 59 Times in 59 Posts
    Rep Power
    10
    Hello!
    There was an answer just now. The technical team think that the camera is picking up the time of the router, so could you please reset your router as well as the camera but first the router to see if the camera starts showing the right time?
    Best regards,
    Philips – Katerina

  4. #49
    New Member
    Points: 186, Level: 2
    Level completed: 36%, Points required for next Level: 64
    Overall activity: 0%
    Achievements:
    New Achievement!31 days registered100 Experience Points

    Join Date
    Sep 2015
    Posts
    3
    Points
    186
    Level
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    Router has correct time

    Quote Originally Posted by Philips - Katerina View Post
    Hello!
    There was an answer just now. The technical team think that the camera is picking up the time of the router, so could you please reset your router as well as the camera but first the router to see if the camera starts showing the right time?
    Best regards,
    Philips – Katerina
    Evening,

    I have checked the router and the time is correct, this cannot be where the camera is picking the time up from, Screen shot attached
    Attached Thumbnails Attached Thumbnails Click image for larger version. 

Name:	Screenshot_2015-11-04-18-52-08.png 
Views:	45 
Size:	143.4 KB 
ID:	3346  

  5. #50
    Administrator
    Points: 15,500, Level: 37
    Level completed: 82%, Points required for next Level: 150
    Overall activity: 100.0%
    Achievements:
    New Achievement!Overdrive10000 Experience Points1 year registered
    Philips - Katerina's Avatar
    Join Date
    Jun 2015
    Posts
    5,572
    Points
    15,500
    Level
    37
    Thanks
    14
    Thanked 59 Times in 59 Posts
    Rep Power
    10
    Hello Adam!
    I appreciate you let me know.
    I have already forwarded your message to the technical team and I am waiting for an answer from them.
    Best regards,
    Philips - Katerina

  6. #51
    Administrator
    Points: 15,500, Level: 37
    Level completed: 82%, Points required for next Level: 150
    Overall activity: 100.0%
    Achievements:
    New Achievement!Overdrive10000 Experience Points1 year registered
    Philips - Katerina's Avatar
    Join Date
    Jun 2015
    Posts
    5,572
    Points
    15,500
    Level
    37
    Thanks
    14
    Thanked 59 Times in 59 Posts
    Rep Power
    10
    Hi Adam!
    Could you please tell me if this keeps happening on a different network as well?
    Many thanks,
    Philips - Katerina

  7. #52
    Administrator
    Points: 15,500, Level: 37
    Level completed: 82%, Points required for next Level: 150
    Overall activity: 100.0%
    Achievements:
    New Achievement!Overdrive10000 Experience Points1 year registered
    Philips - Katerina's Avatar
    Join Date
    Jun 2015
    Posts
    5,572
    Points
    15,500
    Level
    37
    Thanks
    14
    Thanked 59 Times in 59 Posts
    Rep Power
    10
    Hello forum members and moderators!’
    It has been pretty quiet here for quite some time now, so I will close this thread. For anyone with a similar question, feel free to reach out to one of us moderators (by clicking on our name and picking private message) to ask for this thread to be reopened or start a new one.
    Many regards,
    Philips - Katerina

Page 4 of 4 FirstFirst ... 234

Similar Topics

  1. DS9800 becomes unavailable for airplay time after time
    By artesan in forum Sound: DS8000- and DS9000-series
    Replies: 42
    Last Post: 08-24-2015, 09:13 AM
  2. New In.Sight app 1.9.9 for M100
    By Philips - QK in forum Apps: In.Sight Wireless Monitor and In.Sight App
    Replies: 0
    Last Post: 10-22-2012, 10:54 AM
  3. HTS5580/12 shows incorrect aspect ratio
    By Mr.Mystery in forum Blu-ray: HTS Series
    Replies: 3
    Last Post: 05-31-2012, 04:59 AM
  4. System Crashed: Can't read system Installation Disc
    By gmclay in forum Sound: Other Wireless Audio Models
    Replies: 5
    Last Post: 02-21-2012, 03:19 PM
  5. WiFi disconnected from time to time
    By chingy in forum Sound: Streamium MCi series (MCi900| Mci8080| MCi730| MCi500| MCi298)
    Replies: 1
    Last Post: 01-05-2012, 03:15 PM

Tags for this Topic

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •