Results 1 to 5 of 5
  • Topic Tools
  • Display
  • Bookmark and Share
  1. #1
    New Member
    Points: 115, Level: 1
    Level completed: 65%, Points required for next Level: 35
    Overall activity: 0%
    Achievements:
    31 days registered100 Experience PointsNew Achievement!

    Join Date
    Nov 2012
    Location
    Akaa/Finland
    Posts
    3
    Points
    115
    Level
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    Black screen after using EPG/teletext, 47PFL6907T/12

    47PFL6907T/12, sw QF1EU-0.150.48.13

    I have now seen on several occasions that after using EPG or teletext, screen goes black after returning to normal TV. Sometimes "No video signal" can be seen. If I change channels up/down, picture returns for a few seconds and then goes black again. TV must be switched off and then on again to get the picture back.

    Is something like this a known issue?

  2. #2
    Moderator
    Points: 963, Level: 8
    Level completed: 7%, Points required for next Level: 187
    Overall activity: 0%
    Achievements:
    3 months registered500 Experience PointsNew Achievement!
    Philips - Marco's Avatar
    Join Date
    May 2012
    Posts
    101
    Points
    963
    Level
    8
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    10
    Hi Groo,

    Could you please confirm if you're having this issue only with certain channels and if you're using an external tuner?

    In the meantime, please update your television to the latest firmware available.
    You can find the latest version available (000.150.048.014) here

    Regards,
    Marco
    Forum Mod

  3. #3
    New Member
    Points: 115, Level: 1
    Level completed: 65%, Points required for next Level: 35
    Overall activity: 0%
    Achievements:
    31 days registered100 Experience PointsNew Achievement!

    Join Date
    Nov 2012
    Location
    Akaa/Finland
    Posts
    3
    Points
    115
    Level
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    An external tuner is connected to the set, but this problem occurred when using the TV's own tuner. I cannot confirm it happening only with a certain channel. Especially with Guide, though, it seems it's happened more often when using Guide soon after switching on the set, rather than later.

    I'll give the SW update a shot, thanks.

  4. #4
    Moderator
    Points: 9,766, Level: 29
    Level completed: 70%, Points required for next Level: 184
    Overall activity: 0%
    Achievements:
    Tagger Second Class5000 Experience Points1000 Experience PointsNew Achievement!Overdrive
    Philips - Benedickte's Avatar
    Join Date
    May 2012
    Posts
    1,015
    Points
    9,766
    Level
    29
    Thanks
    1
    Thanked 18 Times in 16 Posts
    Rep Power
    10
    Hi Groo.

    Please update to latest SW 150.81 from same link provided by Marco. Please reply back result after.

    Best regards,
    Benedickte
    Forum Mod

  5. #5
    New Member
    Points: 115, Level: 1
    Level completed: 65%, Points required for next Level: 35
    Overall activity: 0%
    Achievements:
    31 days registered100 Experience PointsNew Achievement!

    Join Date
    Nov 2012
    Location
    Akaa/Finland
    Posts
    3
    Points
    115
    Level
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Hi,

    I have not seen the problem after upgrading to 150.048.014. Granted, I only used that one for a short while before upgrading to the 150.81 SW. No problems with that one so far, either. (Well, moving up and down the list in EPG seems painfully slow at times, but that doesn't belong in this thread...)

    If I see the problem again, I will report here.

    Thanks.

Similar Topics

  1. Black screen
    By Robbie86 in forum TV: Software 2012 models
    Replies: 1
    Last Post: 10-17-2012, 04:59 PM
  2. Black Screen
    By ginaharding in forum TV: Other
    Replies: 0
    Last Post: 11-14-2011, 11:40 PM
  3. tv screen in net tv is black
    By ebroers in forum Smart TV: Software
    Replies: 2
    Last Post: 07-26-2011, 07:03 AM
  4. Teletext in dual screen is very small
    By globetrotter in forum TV: Software 2010 models
    Replies: 2
    Last Post: 07-15-2011, 08:37 AM
  5. 52PFL9704 black screen for 1-2 sec bug...
    By matteos in forum TV: Connectivity
    Replies: 4
    Last Post: 02-27-2011, 09:36 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •