Results 1 to 15 of 15
  • Topic Tools
  • Display
  • Bookmark and Share
  1. #1
    New Member
    Points: 235, Level: 2
    Level completed: 85%, Points required for next Level: 15
    Overall activity: 0%
    Achievements:
    31 days registered100 Experience PointsNew Achievement!

    Join Date
    Nov 2012
    Location
    Southampton
    Posts
    7
    Points
    235
    Level
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    New SHD8900 wireless Headphones cutout during every song

    I have just bought these from a german supplier via Amazon uk.
    I left them to charge overnight and tried them the next day.

    From the very first 20 minutes of use they cutout nearly every song I was listening to.

    Can you tell me if there is a fix or do I have to send them back - I understand this will involve the german supplier sending them back to Philips for repair and this can take up to 6 weeks.

    Meanwhile I do not have the product I bought.

  2. #2
    Diamond Member
    Points: 4,685, Level: 20
    Level completed: 9%, Points required for next Level: 365
    Overall activity: 25.0%
    Achievements:
    1 year registered1000 Experience PointsNew Achievement!
    Awards:
    Frequent Poster

    Join Date
    Jul 2010
    Posts
    1,083
    Points
    4,685
    Level
    20
    Thanks
    0
    Thanked 1 Time in 1 Post
    Rep Power
    5
    wt do you mean by cutout? you mean during playback or is it at the end of each song a clear cut?

  3. #3
    New Member
    Points: 235, Level: 2
    Level completed: 85%, Points required for next Level: 15
    Overall activity: 0%
    Achievements:
    31 days registered100 Experience PointsNew Achievement!

    Join Date
    Nov 2012
    Location
    Southampton
    Posts
    7
    Points
    235
    Level
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Quote Originally Posted by kwinnie View Post
    wt do you mean by cutout? you mean during playback or is it at the end of each song a clear cut?
    During playback - headphones lose connection to terminal - blue light on terminal goes out. The only way to restore sound that I have found is to unplug power from terminal and plug back in - this re-establish's the sound connection to the headphones. - (blue light on terminal comes on)

    I have tried different batteries - still lost connection between headphones and terminal - no blue light
    tried plugging power into different mains socket - made no difference - still cutout

  4. #4
    Diamond Member
    Points: 4,685, Level: 20
    Level completed: 9%, Points required for next Level: 365
    Overall activity: 25.0%
    Achievements:
    1 year registered1000 Experience PointsNew Achievement!
    Awards:
    Frequent Poster

    Join Date
    Jul 2010
    Posts
    1,083
    Points
    4,685
    Level
    20
    Thanks
    0
    Thanked 1 Time in 1 Post
    Rep Power
    5
    hi elay,
    can you also indicate the stroke number (e.g. SHD8900/10)

    by this we can tell the year n region it's for better...

  5. #5
    New Member
    Points: 235, Level: 2
    Level completed: 85%, Points required for next Level: 15
    Overall activity: 0%
    Achievements:
    31 days registered100 Experience PointsNew Achievement!

    Join Date
    Nov 2012
    Location
    Southampton
    Posts
    7
    Points
    235
    Level
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    It's SHD8900/10

  6. #6
    Moderator
    Points: 8,736, Level: 27
    Level completed: 98%, Points required for next Level: 14
    Overall activity: 0%
    Achievements:
    1 year registeredNew Achievement!5000 Experience PointsOverdrive
    Philips - QK's Avatar
    Join Date
    Oct 2011
    Posts
    881
    Points
    8,736
    Level
    27
    Thanks
    11
    Thanked 34 Times in 30 Posts
    Rep Power
    10
    Dear elay,

    Would you please try the below and let us know if this helps?


    The link between the docking station and headphone may be down.


    Please try to re-connect :
    1. Move closer to the docking station; the connection will be renewed automatically.

    2. Place the headphone back to the docking station for a while (about 10s)

    3. The link between the docking station and headphone will be reconnected automatically (both bleu indicators are ON)

    4. Make sure the batteries are charged



    In case it still does not work, try using a "forced pairing mode":

    1. While the headphone is powered ON: press the "MUTE" and "Volume - " (minus sign) button simultaneously for 10 seconds. Now the blue LED will start fast blinking.

    2. Install the headphone on the docking station and wait for 10 seconds

    3. The link between the docking station and headphone will be reconnected automatically (both bleu indicators are ON)

    Thank you.

    Kind regards,
    Philips Moderation Team
    Forum Mod

  7. #7
    New Member
    Points: 235, Level: 2
    Level completed: 85%, Points required for next Level: 15
    Overall activity: 0%
    Achievements:
    31 days registered100 Experience PointsNew Achievement!

    Join Date
    Nov 2012
    Location
    Southampton
    Posts
    7
    Points
    235
    Level
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Quote Originally Posted by Philips - QK View Post
    Dear elay,

    Would you please try the below and let us know if this helps?


    The link between the docking station and headphone may be down.


    Please try to re-connect :
    1. Move closer to the docking station; the connection will be renewed automatically.

    2. Place the headphone back to the docking station for a while (about 10s)

    3. The link between the docking station and headphone will be reconnected automatically (both bleu indicators are ON)

    4. Make sure the batteries are charged



    In case it still does not work, try using a "forced pairing mode":

    1. While the headphone is powered ON: press the "MUTE" and "Volume - " (minus sign) button simultaneously for 10 seconds. Now the blue LED will start fast blinking.

    2. Install the headphone on the docking station and wait for 10 seconds

    3. The link between the docking station and headphone will be reconnected automatically (both bleu indicators are ON)

    Thank you.

    Kind regards,
    Philips Moderation Team

    Hi - thanks for following up this problem.

    I tried all those steps before I posted this problem here - Since then its been on charge. I tried to redo your steps today and the headphones don't even connect now - even to hear part of a song / video. I am just going to have to send them back. Its disappointing because the sound and comfort were all good so if they worked reliably, or just worked I would love to keep them and not have this hassle. Only received a week ago - I need a fully working replacement from my supplier.

  8. #8
    Gold Member
    Points: 1,784, Level: 11
    Level completed: 78%, Points required for next Level: 66
    Overall activity: 33.0%
    Achievements:
    1 year registered1000 Experience PointsNew Achievement!

    Join Date
    Jul 2011
    Location
    spain
    Posts
    286
    Points
    1,784
    Level
    11
    Thanks
    0
    Thanked 4 Times in 4 Posts
    Rep Power
    3
    Yep if you just got them a week better let them be changed

  9. #9
    Moderator
    Points: 8,736, Level: 27
    Level completed: 98%, Points required for next Level: 14
    Overall activity: 0%
    Achievements:
    1 year registeredNew Achievement!5000 Experience PointsOverdrive
    Philips - QK's Avatar
    Join Date
    Oct 2011
    Posts
    881
    Points
    8,736
    Level
    27
    Thanks
    11
    Thanked 34 Times in 30 Posts
    Rep Power
    10
    Dear elay,

    Sorry to hear that you will have to exchange your earphones.
    Hope you are happy with your second set!

    Kind regards,
    Philips Moderation Team
    Forum Mod

  10. #10
    New Member
    Points: 235, Level: 2
    Level completed: 85%, Points required for next Level: 15
    Overall activity: 0%
    Achievements:
    31 days registered100 Experience PointsNew Achievement!

    Join Date
    Nov 2012
    Location
    Southampton
    Posts
    7
    Points
    235
    Level
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Quote Originally Posted by Philips - QK View Post
    Dear elay,

    Sorry to hear that you will have to exchange your earphones.
    Hope you are happy with your second set!

    Kind regards,
    Philips Moderation Team
    Well I received my replacement headphones from my supplier (Foto-koester - they did a great job) just before Christmas and they worked well for a few days. Now when I pick them off the pedestal they don't sync - blue light just flashes on pedestal but no light on headphones. I have tried the forced pairing but that is not working. They have been on charge all the time.

  11. #11
    New Member
    Points: 235, Level: 2
    Level completed: 85%, Points required for next Level: 15
    Overall activity: 0%
    Achievements:
    31 days registered100 Experience PointsNew Achievement!

    Join Date
    Nov 2012
    Location
    Southampton
    Posts
    7
    Points
    235
    Level
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    Angry Philips Digital wireless headphones SHD8900 - worst purchase ever

    Quote Originally Posted by elay View Post
    Well I received my replacement headphones from my supplier (Foto-koester - they did a great job) just before Christmas and they worked well for a few days. Now when I pick them off the pedestal they don't sync - blue light just flashes on pedestal but no light on headphones. I have tried the forced pairing but that is not working. They have been on charge all the time.
    My second set of headphones are now not working. They worked for the first week. then sporadically once or twice since then. I have tried everything, looked at all the manuals, changed batteries, charged batteries separately from base charger. they will not sync. tried forced sync - blue lights keep flashing.

    I would like my money returned. Could you please contact foto-koester and re-imburse them as well because they can't have made any money on these phones either.

  12. #12
    New Member
    Points: 42, Level: 1
    Level completed: 84%, Points required for next Level: 8
    Overall activity: 0%
    Achievements:
    New Achievement!

    Join Date
    Feb 2013
    Location
    Sydney
    Posts
    1
    Points
    42
    Level
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    I have SHD8900/79 with exactly same problem. Is there a solution to fix this? Please advise..

    Cheers,

    NAT

  13. #13
    New Member
    Points: 235, Level: 2
    Level completed: 85%, Points required for next Level: 15
    Overall activity: 0%
    Achievements:
    31 days registered100 Experience PointsNew Achievement!

    Join Date
    Nov 2012
    Location
    Southampton
    Posts
    7
    Points
    235
    Level
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Hello Nat,
    I have just sent mine back for the second time. I have not been able to have them working reliably at all. Pity because they are really comfortable and the sound was good. I really don't want to try them again - twice is enough.

  14. #14
    New Member
    Points: 25, Level: 1
    Level completed: 49%, Points required for next Level: 25
    Overall activity: 7.0%
    Achievements:
    New Achievement!

    Join Date
    May 2013
    Posts
    3
    Points
    25
    Level
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Hello, all this so familiar to me. My SHD8900 set completely stopped working. Im not happy

  15. #15
    Silver Member
    Points: 647, Level: 6
    Level completed: 49%, Points required for next Level: 103
    Overall activity: 33.0%
    Achievements:
    New Achievement!3 months registered500 Experience Points

    Join Date
    Feb 2013
    Posts
    125
    Points
    647
    Level
    6
    Thanks
    1
    Thanked 3 Times in 3 Posts
    Rep Power
    2
    hi swindon94, i'm sorry to hear that. have you contacted either the retailer or your local philips customer service to have it fixed or exchanged?

Similar Topics

  1. wireless headphones
    By beepalm in forum Sound: Other Models
    Replies: 0
    Last Post: 09-03-2012, 06:37 AM
  2. wireless headphones
    By beepalm in forum Sound: Other Models
    Replies: 0
    Last Post: 09-02-2012, 01:24 PM
  3. Connecting wireless headphones (2)
    By Lafaurie80 in forum TV: Connectivity
    Replies: 3
    Last Post: 08-11-2012, 06:50 AM
  4. Connecting wireless headphones
    By UserName in forum TV: Connectivity
    Replies: 13
    Last Post: 08-06-2012, 01:55 PM
  5. Wireless headphones not working with ipod
    By smpm in forum Sound: Other Models
    Replies: 1
    Last Post: 08-18-2011, 10:01 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •