Page 5 of 11 FirstFirst ... 34567 ... LastLast
Results 61 to 75 of 155
  • Topic Tools
  • Display
  • Bookmark and Share
  1. #61
    Bronze Member
    Points: 1,404, Level: 10
    Level completed: 27%, Points required for next Level: 146
    Overall activity: 0%
    Achievements:
    1 year registered1000 Experience PointsNew Achievement!

    Join Date
    Feb 2011
    Posts
    12
    Points
    1,404
    Level
    10
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Quote Originally Posted by crimson975 View Post
    I'm having the same problem model 32pfl5605h/12
    same problem with my 58PFL9955,
    i have had the 58pfl9955 about 2.5 weeks, today i experienced two sound dropouts, dozens more since writing, lasting about ~10 seconds each time. this hasnt happened before today that i have noticed. i am on the latest FW (000.140.027.000). its happened once on my humax STB via HDMI, once via my media tank via HDMI. i am routing all audio to the inbuilt TV speakers, not an external sound device.

    can Philips rest my fears, by perhaps confirming that this 'known bug' is applicable to my 58PFL9955 too?, much happier is its something that can be fixed in an upcoming software update, rather than a fault getting worse. thanks

  2. #62
    Diamond Member
    Points: 52,948, Level: 71
    Level completed: 27%, Points required for next Level: 1,102
    Overall activity: 100.0%
    Achievements:
    Recommendation Second ClassTagger First ClassOverdrive1000 Experience PointsNew Achievement!
    Awards:
    Posting Award

    Join Date
    Oct 2010
    Location
    Toengel's Philips Blog
    Posts
    6,079
    Points
    52,948
    Level
    71
    Thanks
    160
    Thanked 181 Times in 162 Posts
    Rep Power
    11
    Hi,

    Philips wrote, that they are investigating the sound problems of the internal speaker...

    Toengel@Alex

  3. #63
    Bronze Member
    Points: 1,404, Level: 10
    Level completed: 27%, Points required for next Level: 146
    Overall activity: 0%
    Achievements:
    1 year registered1000 Experience PointsNew Achievement!

    Join Date
    Feb 2011
    Posts
    12
    Points
    1,404
    Level
    10
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Hi Toengel

    thanks for that, reassuring, but very strange that occur first after nearly 3 weeks ownership

    anyway, lets hope this new FW comes along soon

    cheers
    Q
    Quote Originally Posted by Toengel View Post
    Hi,

    Philips wrote, that they are investigating the sound problems of the internal speaker...

    Toengel@Alex

  4. #64
    New Member
    Points: 1,387, Level: 10
    Level completed: 19%, Points required for next Level: 163
    Overall activity: 0%
    Achievements:
    1 year registered1000 Experience PointsNew Achievement!

    Join Date
    Feb 2011
    Posts
    4
    Points
    1,387
    Level
    10
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Philips,

    I'm using 32PFL7605H for a while and i decided to update it's SW from 140.25 to 140.27 last night. And it was the worst decision i made about this TV. Everything was perfect while i was on 140.25. After i installed 140.27 i have very nasty audio problem. Auido is there but it's not clear... It's just like a bunch of static noises.. I'm using both my computer and PS3 on HDMI.

    I just want to know if there is any way for me to install 140.25 to my TV?

    Thank you

  5. #65
    Moderator
    Points: 80,679, Level: 88
    Level completed: 30%, Points required for next Level: 1,271
    Overall activity: 20.0%
    Achievements:
    Recommendation First ClassTagger First Class50000 Experience PointsNew Achievement!Veteran
    Philips's Avatar
    Join Date
    May 2010
    Posts
    819
    Points
    80,679
    Level
    88
    Thanks
    4
    Thanked 15 Times in 13 Posts
    Rep Power
    10
    Quote Originally Posted by Toengel View Post
    Hi,

    Philips wrote, that they are investigating the sound problems of the internal speaker...

    Toengel@Alex
    Please read this post.
    Forum Mod

  6. #66
    Bronze Member
    Points: 1,769, Level: 11
    Level completed: 73%, Points required for next Level: 81
    Overall activity: 0%
    Achievements:
    1 year registered1000 Experience PointsNew Achievement!

    Join Date
    Dec 2010
    Location
    Athlone, Ireland
    Posts
    49
    Points
    1,769
    Level
    11
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Quote Originally Posted by Philips View Post
    Update 27-JAN-2011: Unfortunately this sound loss problem is more complicated than expected.
    We have no solution yet, but we are working hard to find one. We'll keep you informed.....
    @Philips, any update on how the Software fix is progressing?

  7. #67
    Bronze Member
    Points: 1,539, Level: 10
    Level completed: 95%, Points required for next Level: 11
    Overall activity: 0%
    Achievements:
    1 year registered1000 Experience PointsNew Achievement!

    Join Date
    Nov 2010
    Posts
    12
    Points
    1,539
    Level
    10
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Philips: please give an update of this sound problem with the 027 firmware. How long must we wait?? Can I downgrade to 025? Do I have to call Philips support to log this problem?

  8. #68
    Bronze Member
    Points: 1,769, Level: 11
    Level completed: 73%, Points required for next Level: 81
    Overall activity: 0%
    Achievements:
    1 year registered1000 Experience PointsNew Achievement!

    Join Date
    Dec 2010
    Location
    Athlone, Ireland
    Posts
    49
    Points
    1,769
    Level
    11
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    No update from Philips, means that their still working on it.
    Which is bad news as they have been working on the problem since start of January at latest, so they probably dont have a fix !!

  9. #69
    New Member
    Points: 1,421, Level: 10
    Level completed: 36%, Points required for next Level: 129
    Overall activity: 0%
    Achievements:
    1 year registered1000 Experience PointsNew Achievement!

    Join Date
    Jan 2011
    Posts
    4
    Points
    1,421
    Level
    10
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Philips,
    can you inform us on the resolution status of the intermittent sound loss problem with the internal speakers. We don't have any feedback from you since January 27, more than 2 weeks.

    I paid the full expensive price for a product (32PFL8605) with a latent defect. Does Philips perhaps think that with delaying and delaying the resolution we will be tired and stop our complaints ? If there is no solution, Philips should say it NOW, and refund the product which has a latent defect.

  10. #70
    Bronze Member
    Points: 2,075, Level: 12
    Level completed: 75%, Points required for next Level: 75
    Overall activity: 0%
    Achievements:
    1 year registered1000 Experience PointsNew Achievement!

    Join Date
    Sep 2010
    Posts
    12
    Points
    2,075
    Level
    12
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Philips is not taking us serious. That means for me no more a Philips product. I called various times the customers service of Philips. The only thing they can say is that i have to wait. For how long? Its rediculous that a serious big company as Philips doesnt help serious to solve the problem. The warranty they give on their products doesnt mean anything. If Philips cant solve the problem than they should change the defect tvs for a new good working one.

  11. #71
    Platinum Member
    Points: 5,068, Level: 21
    Level completed: 4%, Points required for next Level: 482
    Overall activity: 0%
    Achievements:
    Tagger Second ClassNew Achievement!Veteran5000 Experience Points
    Nettle's Avatar
    Join Date
    Dec 2010
    Location
    Padua, Italy
    Posts
    620
    Points
    5,068
    Level
    21
    Thanks
    0
    Thanked 3 Times in 3 Posts
    Rep Power
    4
    Quote Originally Posted by hams View Post
    Philips is not taking us serious. That means for me no more a Philips product. I called various times the customers service of Philips. The only thing they can say is that i have to wait. For how long? Its rediculous that a serious big company as Philips doesnt help serious to solve the problem. The warranty they give on their products doesnt mean anything. If Philips cant solve the problem than they should change the defect tvs for a new good working one.
    I'm completely agree with you! It's a shame!!!!!!

    The TV "stand alone" works fine. But i'm not using the purchased soundbar at all due to this heavy sound loss bug!
    Last edited by Nettle; 02-15-2011 at 09:05 PM.

  12. #72
    New Member
    Points: 1,421, Level: 10
    Level completed: 36%, Points required for next Level: 129
    Overall activity: 0%
    Achievements:
    1 year registered1000 Experience PointsNew Achievement!

    Join Date
    Jan 2011
    Posts
    4
    Points
    1,421
    Level
    10
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Quote Originally Posted by Nettle View Post
    I'm completely agree with you! It's a shame!!!!!!

    The TV "stand alone" works fine. But i'm not using the purchased soundbar at all due to this heavy sound loss bug!
    In my case, even the tv "stand alone" doesn't work ! I have the intermittent sound loss problem without any attached soundbar !

  13. #73
    Bronze Member
    Points: 1,600, Level: 11
    Level completed: 17%, Points required for next Level: 250
    Overall activity: 0%
    Achievements:
    1 year registered1000 Experience PointsNew Achievement!

    Join Date
    Nov 2010
    Posts
    39
    Points
    1,600
    Level
    11
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    same here... sound loss on internal speakers when using STB over HDMI... already angry with it... i think ill send it back to shop and let them have fun with it...

  14. #74
    New Member
    Points: 1,378, Level: 10
    Level completed: 14%, Points required for next Level: 172
    Overall activity: 0%
    Achievements:
    1 year registered1000 Experience PointsNew Achievement!

    Join Date
    Feb 2011
    Posts
    2
    Points
    1,378
    Level
    10
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Hi,

    I changed the soundsettings to standard. It solved the sound cutt off problem here.


    Regars, Ed. (The Netherlands)

    Setup] > [Channel settings]

     [Preferred audio format]: Select
    [Standard] to receive standard audio
    format (MPEG). Select [Advanced] to
    receive advanced audio formats (AAC,
    EAC-3 or AC-3 if available).

  15. #75
    Moderator
    Points: 80,679, Level: 88
    Level completed: 30%, Points required for next Level: 1,271
    Overall activity: 20.0%
    Achievements:
    Recommendation First ClassTagger First Class50000 Experience PointsNew Achievement!Veteran
    Philips's Avatar
    Join Date
    May 2010
    Posts
    819
    Points
    80,679
    Level
    88
    Thanks
    4
    Thanked 15 Times in 13 Posts
    Rep Power
    10
    Status 18-Feb-'11: New SW version 140.32 is now in beta testing phase.
    This version addresses the following issues:
    • Audio drop solution .
    • Zap time improvement.
    • Macroblocks improvement.
    • PIP available with DVB-S signals.
    If no real problems arises from this beta test, we will release it soon.
    Forum Mod

Page 5 of 11 FirstFirst ... 34567 ... LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •