Results 1 to 3 of 3
  • Topic Tools
  • Display
  • Bookmark and Share

Hybrid View

  1. #1
    Bronze Member
    Points: 1,548, Level: 10
    Level completed: 99%, Points required for next Level: 2
    Overall activity: 0%
    Achievements:
    1 year registered1000 Experience PointsNew Achievement!

    Join Date
    Nov 2011
    Location
    Santiago,Chile
    Posts
    38
    Points
    1,548
    Level
    10
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    HDCP ERROR suddenly

    hello:

    i have an problem suddenly today when turned on the blu ray player BDP3200/55 got an error of HDCP error on blu ray display can not get any video or audio to my receiver Denon AVR 1312 or to my television.

    tried everything cables, and just can see images through composite video , also re updated firmware and nothing still the problem present.
    any solution?

    my TV is an Panasonic Viera TCP42S2L
    and my receiver is a Denon AVR 1312 the blu ray was connected directly to the receiver and worked fine till today.

  2. #2
    Silver Member
    Points: 1,401, Level: 10
    Level completed: 26%, Points required for next Level: 149
    Overall activity: 36.0%
    Achievements:
    1 year registered1000 Experience PointsNew Achievement!

    Join Date
    Nov 2011
    Posts
    242
    Points
    1,401
    Level
    10
    Thanks
    0
    Thanked 3 Times in 3 Posts
    Rep Power
    4
    And directed and only to the Tv does that work?

  3. #3
    New Member
    Points: 22, Level: 1
    Level completed: 43%, Points required for next Level: 28
    Overall activity: 0%
    Achievements:
    New Achievement!

    Join Date
    Jan 2013
    Posts
    1
    Points
    22
    Level
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Hello,

    Same HDCP error here.
    BDP3250/12 & Pioneer VSX-421 AVR & Samsung HD ready TV.
    I tried to connect the player directly to TV through HDMI, but there was no picture and sound. But when i connected it through composit video , it was ok. I also tried to upgrade the firmware, but no result.
    I have a WDTV device, and it connected to the TV through the AVR and it works fine.
    Do you find any solution for this problem?

Similar Topics

  1. MCi 900 makes buzzing noises and suddenly hangs
    By inomis in forum Sound: Streamium MCi series (MCi900| Mci8080| MCi730| MCi500| MCi298)
    Replies: 12
    Last Post: 02-01-2013, 09:03 PM
  2. HDCP Problems 42PFL7404
    By mraaff in forum TV: Connectivity
    Replies: 0
    Last Post: 11-26-2012, 07:14 PM
  3. 46PFL9706 suddenly shuts down...
    By joybee in forum TV: Software 2011 models
    Replies: 11
    Last Post: 06-19-2012, 01:11 PM
  4. Hdcp error when connecting hdmi
    By doumeki in forum Blu-ray: BDP9000 Series
    Replies: 8
    Last Post: 11-22-2011, 12:05 PM
  5. Wi-fi suddenly stops
    By Marc in forum TV: Streaming & Network
    Replies: 2
    Last Post: 01-09-2011, 10:22 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •