Page 3 of 3 FirstFirst 123
Results 31 to 37 of 37
  • Topic Tools
  • Display
  • Bookmark and Share
  1. #31
    New Member
    Points: 17, Level: 1
    Level completed: 33%, Points required for next Level: 33
    Overall activity: 18.0%
    Achievements:
    New Achievement!

    Join Date
    Oct 2013
    Posts
    2
    Points
    17
    Level
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Hi Philips Moderation Team. I did not receive PM. Can you send me it again please. Thanks

  2. #32
    Moderator
    Points: 10,484, Level: 30
    Level completed: 89%, Points required for next Level: 66
    Overall activity: 0%
    Achievements:
    New Achievement!OverdriveVeteran10000 Experience Points
    Philips - QK's Avatar
    Join Date
    Oct 2011
    Posts
    884
    Points
    10,484
    Level
    30
    Thanks
    11
    Thanked 34 Times in 30 Posts
    Rep Power
    10
    Dear Lesss,

    Sorry for the inconvenience caused.
    I have re-sent you the PM.

    Best regards,
    Philips Moderation Team
    Forum Mod

  3. #33
    New Member
    Points: 12, Level: 1
    Level completed: 23%, Points required for next Level: 38
    Overall activity: 0%
    Achievements:
    New Achievement!

    Join Date
    Oct 2013
    Posts
    1
    Points
    12
    Level
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Good evening,

    It's both good and bad to see i'm not the only one with this problem; i recently got an AW3000 which, for now, i can only use with the 3,5mm jack input. Unfortunately when connecting to the tv the sound is out of sync, likewise when connecting it alongside any other speaker. This makes the use of the system rather limited..

    If those PM's contain a solution, i'd love to receive one as well.

    Thank you in advance

  4. #34
    Moderator
    Points: 10,484, Level: 30
    Level completed: 89%, Points required for next Level: 66
    Overall activity: 0%
    Achievements:
    New Achievement!OverdriveVeteran10000 Experience Points
    Philips - QK's Avatar
    Join Date
    Oct 2011
    Posts
    884
    Points
    10,484
    Level
    30
    Thanks
    11
    Thanked 34 Times in 30 Posts
    Rep Power
    10
    Dear Sjagga,

    I have sent you a PM also. Kindly check your inbox.

    With thanks & regards,
    Philips Moderation Team
    Forum Mod

  5. #35
    New Member
    Points: 112, Level: 1
    Level completed: 62%, Points required for next Level: 38
    Overall activity: 0%
    Achievements:
    New Achievement!31 days registered100 Experience Points

    Join Date
    Nov 2013
    Posts
    5
    Points
    112
    Level
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    I am experiencing audio to picture delay lag even after recent firmware update on my AW3000. What is the solution? I was about to buy some AW9000 tomorrow but unsure whether i should now.

  6. #36
    New Member
    Points: 112, Level: 1
    Level completed: 62%, Points required for next Level: 38
    Overall activity: 0%
    Achievements:
    New Achievement!31 days registered100 Experience Points

    Join Date
    Nov 2013
    Posts
    5
    Points
    112
    Level
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Why don't we have a straight answer on this please? I guess there is no solution to this then other than possible future firmware. This is the most viewed topic on the AW series page and I have had no response yet...

  7. #37
    Moderator
    Points: 8,609, Level: 27
    Level completed: 77%, Points required for next Level: 141
    Overall activity: 99.9%
    Achievements:
    New Achievement!Overdrive5000 Experience Points1 year registered
    Philips - Rafal's Avatar
    Join Date
    Oct 2013
    Posts
    1,462
    Points
    8,609
    Level
    27
    Thanks
    29
    Thanked 51 Times in 48 Posts
    Rep Power
    10
    Dear dubu49,

    I have sent you a PM. Please check your inbox.

    Kind regards,
    Philips Moderation Team

Page 3 of 3 FirstFirst 123

Similar Topics

  1. DS9800 becomes unavailable for airplay time after time
    By artesan in forum Sound: DS8000- and DS9000-series
    Replies: 41
    Last Post: 07-19-2013, 10:47 AM
  2. pfl6606H/12 headphone jack?
    By rotjeknor in forum TV: Connectivity
    Replies: 0
    Last Post: 11-24-2012, 12:26 PM
  3. 47PFL4606H Headphone jack problem
    By Trippyhenkka in forum TV: Connectivity
    Replies: 4
    Last Post: 02-14-2012, 06:36 PM
  4. WiFi disconnected from time to time
    By chingy in forum Sound: Streamium MCi series (MCi900| Mci8080| MCi730| MCi500| MCi298)
    Replies: 1
    Last Post: 01-05-2012, 03:15 PM
  5. 42PFL8694H/12 - Volume level on jack out
    By Mithryx in forum TV: Connectivity
    Replies: 5
    Last Post: 10-06-2011, 03:27 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •