Results 1 to 14 of 14

Topiced View

  1. #1
    New Member
    Points: 138, Level: 1
    Level completed: 88%, Points required for next Level: 12
    Overall activity: 99.0%
    Achievements:
    Tagger Second Class31 days registered100 Experience PointsNew Achievement!

    Join Date
    Nov 2012
    Location
    London, UK
    Posts
    4
    Points
    138
    Level
    1
    Thanks
    0
    Thanked 1 Time in 1 Post
    Rep Power
    0

    Unhappy 'The Requested Page is Not Available At The Moment - Smart TV 32PFL6007T/12

    I have not been able to access Smart TV since since I bought my Philips 32PFL6007T/12 a week ago.

    You need to know that I have a BT Infinity Router, it will become obvious why.

    When I start Smart TV I get the message 'Signing up', followed by the message, 'The Requested Page is Not
    Available At The Moment'. I have also seen the message 'Philips Server not found, try again later'.

    Here is what I have tried:

    1. I have checked that the TV has a working network connection. I have connected it to a wired connection and it has been allocated an IP address by my Router. I also succesfully connected it to my router via wireless. I can see the TV from the router and use the media functions.

    2. I have updated the firmware to 000.150.048.014.

    3. I have reset the TV to Factory Settings following successful application of the firmware upgrade. I reset the network cache and reinstalled the TV.

    My experience with Philips Consumer Support has been dreadful. They advised me to upgrade the Firmware and reinstall the TV, both of which I had already done. They advised me to ask my ISP to switch off 'Cloud Protection' but offer no explanation as to what 'cloud protection' is. I work for a Software as a Service software company and 'Cloud Protection' is not an industry-known term. I have asked repeatedly for more information, something I can try, a conversation with someone who understands elementary terms like 'firewall', 'port forwarding' and 'DMZ' but no one is available.

    I called my ISP, BT and asked them about it. I was put through to their Smart TV team, who confirm that they do not recognise the term 'Cloud Protection' and could offer no further advice.

    Finally, I set up my Apple iPhone as a Wi-Fi hotspot and tethered the Philips TV to that. This worked, albeit slowly and the Smart TV license agreement appeared, followed by the Home Page. However, when I reconnected it to the Router, Smart TV stopped working.

    Today I spoke to another member of the Philips Consumer Team who told me that they were having problems with their Smart TV service since they put it in the hands of the IBM Cloud. So now we know. He told me that they could see my TV connect to their servers, but this is not enough to get Smart TV working. He promised to get back to me.

    John Lewis, where I bought the TV have offered me a replacement, but since it works tethered to my phone, I don't think that would do much good.

    Is anyone else experincing these problems? Have you got as far as I have?

    Many thanks

    Part 2

    I'm adding this because the problem is now solved. I realised that Philips Smart tv does work on my TV if it's tethered to a different Internet device than my router. So I took one more look through my BT Infinity Router's settings and tried all the options. Buried in the Advanced Settings I found an option called Port Clamping and I enabled it. Smart TV now works. I still rate Philips Technical Support poor, however the TV is great. I proceeded to watch a BBC documentary on the iPlayer about Holland.
    Last edited by pollyandhecuba; 12-10-2012 at 11:27 PM. Reason: Problem resolved

Similar Topics

  1. "Due to maintenance the requested page is not available" Philips 32pfl5007h
    By Rodin10 in forum Smart TV: Server Status and Maintenance Messages
    Replies: 3
    Last Post: 11-27-2012, 08:04 PM
  2. Wac700 Configuration page gives 404 ERROR
    By jude007 in forum Sound: Other Wireless Audio Models
    Replies: 1
    Last Post: 09-26-2012, 05:20 PM
  3. BUG: Display update and page redicrection
    By bta in forum Smart TV: IP-EPG Program Guide, HbbTV, MHP
    Replies: 2
    Last Post: 05-06-2012, 09:59 PM
  4. Replies: 7
    Last Post: 02-07-2012, 04:08 PM
  5. Replies: 1
    Last Post: 11-13-2011, 06:38 PM

Tags for this Topic

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •