Results 1 to 3 of 3
  1. #1
    Gold Member
    Points: 5,871, Level: 22
    Level completed: 65%, Points required for next Level: 179
    Overall activity: 0%
    Achievements:
    1 year registeredTagger Second ClassOverdriveNew Achievement!5000 Experience Points

    Join Date
    Dec 2010
    Location
    Munich, Germany
    Posts
    252
    Points
    5,871
    Level
    22
    Thanks
    2
    Thanked 3 Times in 3 Posts
    Rep Power
    4

    Unhappy Problem at "Auto Bild" in Germany with the video page

    Hi,

    When a video is started at "Auto Bild" first time after turn on the tv, the player tries to start but nothing despite of a black window happens, so after arround 10 seconds I pres the "6" at the remote in order to go back to Video page of "Auto Bild". If exact the same video is started once agian it runs without a problem. - I've just right now tested it with the video "Rallye Dakar 2011 Etappe 9" on Jan 13 at 23:17

    There are also a lot of videos currupted: e.g. "Toyota Prius - Die neueste Prius-Generation". First try (after a restart of the tv): black window - wait 10 seconds - press "6" - start exact the same video agian - player shows the error "Fehler: Das angeforderte Video ist zur Zeit nicht erreichbar. Bitte versuchen Sie zu einem spšteren Zeitpunkt noch einmal. Ihre Auto Bild". This happens with a lot of videos at "Auto Bild". Iíve just done this with the mentioned video on Jan 13 at 23:37.

    By the way, everyone who tries to check this will see that navigation at "Auto Bild" is not really native.

    regards
    bta

  2. #2
    Moderator
    Points: 79,282, Level: 87
    Level completed: 52%, Points required for next Level: 868
    Overall activity: 99.4%
    Achievements:
    Recommendation First ClassTagger First Class50000 Experience PointsNew Achievement!Veteran
    Philips's Avatar
    Join Date
    May 2010
    Posts
    817
    Points
    79,282
    Level
    87
    Thanks
    1
    Thanked 15 Times in 13 Posts
    Rep Power
    10
    Thank you for reporting this. We can see that some videos won’t play. We will check with Auto-Bild to have it fixed. In the mean time we will keep the application active, there still are a lot of nice car-videos and race sport videos in there. Sorry for the inconveniency.
    Forum Mod

  3. #3
    Gold Member
    Points: 5,871, Level: 22
    Level completed: 65%, Points required for next Level: 179
    Overall activity: 0%
    Achievements:
    1 year registeredTagger Second ClassOverdriveNew Achievement!5000 Experience Points

    Join Date
    Dec 2010
    Location
    Munich, Germany
    Posts
    252
    Points
    5,871
    Level
    22
    Thanks
    2
    Thanked 3 Times in 3 Posts
    Rep Power
    4
    Hi,

    the problem ist still there. I've just tried it with "Peugeot 908 HDI FAP".
    I don't know if there are sime imprevements already online, since I've watched 3 videos without any problem before I try "Peugeot 908 HDI FAP" and found that the bug is still there.

    by the way I will suggest thre improvements for "Auto Bild":
    - I realy miss a full screen mode for the videos
    - If a video is complete I will not return automatically to the video list, but the video starts agian
    - With the back button I leave "Auto Bild" like pressing the browser button - one stepŁ back is the expected reaction on the back button.

    regards
    bta

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •