Results 1 to 9 of 9
  • Topic Tools
  • Display
  • Bookmark and Share
  1. #1
    Bronze Member
    Points: 224, Level: 2
    Level completed: 74%, Points required for next Level: 26
    Overall activity: 15.0%
    Achievements:
    100 Experience PointsNew Achievement!31 days registered

    Join Date
    Dec 2012
    Location
    The Netherlands
    Posts
    11
    Points
    224
    Level
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    Question Pixel Precise HD-engine settings PFL6007

    What are the optimal Pixel Precise HD-engine settings? Should the Advanced sharpness, Dynamic contrast, Dynamic backlight, Colour enhancement, HD Natural Motion and Clear LCD options be turned off or on, and if on, at what level?

    I'm experiencing some issues with the factory settings, especially in fast moving images/scenes, the images are not displayed smoothly (pixelation at bottom and sides of the screen). After turning off all Pixel Precise HD-engine the problem seems to disappear, but I assume these options are not there to be put off?

  2. #2
    Bronze Member
    Points: 608, Level: 6
    Level completed: 29%, Points required for next Level: 142
    Overall activity: 0%
    Achievements:
    3 months registeredNew Achievement!500 Experience Points

    Join Date
    Sep 2012
    Location
    wiltshire
    Posts
    49
    Points
    608
    Level
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Quote Originally Posted by k4rluk View Post
    What are the optimal Pixel Precise HD-engine settings? Should the Advanced sharpness, Dynamic contrast, Dynamic backlight, Colour enhancement, HD Natural Motion and Clear LCD options be turned off or on, and if on, at what level?

    I'm experiencing some issues with the factory settings, especially in fast moving images/scenes, the images are not displayed smoothly (pixelation at bottom and sides of the screen). After turning off all Pixel Precise HD-engine the problem seems to disappear, but I assume these options are not there to be put off?
    Turn down/off the HD natural motion, this appears to be a problem for most on this forum and I am waiting for Philips official statement on it.

    Over to to you mods to ask for firmware version etc......

  3. #3
    Bronze Member
    Points: 224, Level: 2
    Level completed: 74%, Points required for next Level: 26
    Overall activity: 15.0%
    Achievements:
    100 Experience PointsNew Achievement!31 days registered

    Join Date
    Dec 2012
    Location
    The Netherlands
    Posts
    11
    Points
    224
    Level
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    000.150.048.014 ;-)

  4. #4
    Bronze Member
    Points: 608, Level: 6
    Level completed: 29%, Points required for next Level: 142
    Overall activity: 0%
    Achievements:
    3 months registeredNew Achievement!500 Experience Points

    Join Date
    Sep 2012
    Location
    wiltshire
    Posts
    49
    Points
    608
    Level
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    I wasn't asking k4rluk but it will save some time when the mods finally come back from their coding.

  5. #5
    Silver Member
    Points: 591, Level: 6
    Level completed: 21%, Points required for next Level: 159
    Overall activity: 30.0%
    Achievements:
    3 months registeredNew Achievement!500 Experience Points

    Join Date
    Sep 2012
    Posts
    102
    Points
    591
    Level
    6
    Thanks
    0
    Thanked 2 Times in 2 Posts
    Rep Power
    2
    Quote Originally Posted by k4rluk View Post
    What are the optimal Pixel Precise HD-engine settings? Should the Advanced sharpness, Dynamic contrast, Dynamic backlight, Colour enhancement, HD Natural Motion and Clear LCD options be turned off or on, and if on, at what level?

    I'm experiencing some issues with the factory settings, especially in fast moving images/scenes, the images are not displayed smoothly (pixelation at bottom and sides of the screen). After turning off all Pixel Precise HD-engine the problem seems to disappear, but I assume these options are not there to be put off?
    I use the following
    Advanced sharpness = off
    Dynamic contrast = min
    Dynamic backlight = standard
    Colour enhancement = off
    HD Natural Motion = min
    Clear LCD = on

  6. #6
    Bronze Member
    Points: 224, Level: 2
    Level completed: 74%, Points required for next Level: 26
    Overall activity: 15.0%
    Achievements:
    100 Experience PointsNew Achievement!31 days registered

    Join Date
    Dec 2012
    Location
    The Netherlands
    Posts
    11
    Points
    224
    Level
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Quote Originally Posted by mrb1972 View Post
    I use the following
    Advanced sharpness = off
    Dynamic contrast = min
    Dynamic backlight = standard
    Colour enhancement = off
    HD Natural Motion = min
    Clear LCD = on
    Will try these settings, hope it will solve my issues

  7. #7
    Bronze Member
    Points: 608, Level: 6
    Level completed: 29%, Points required for next Level: 142
    Overall activity: 0%
    Achievements:
    3 months registeredNew Achievement!500 Experience Points

    Join Date
    Sep 2012
    Location
    wiltshire
    Posts
    49
    Points
    608
    Level
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Quote Originally Posted by k4rluk View Post
    Will try these settings, hope it will solve my issues
    Its the hdnm function categorically. Turn that off and it goes away. Mpeg noise reduction won't help either.

  8. #8
    Bronze Member
    Points: 224, Level: 2
    Level completed: 74%, Points required for next Level: 26
    Overall activity: 15.0%
    Achievements:
    100 Experience PointsNew Achievement!31 days registered

    Join Date
    Dec 2012
    Location
    The Netherlands
    Posts
    11
    Points
    224
    Level
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Quote Originally Posted by drunk munky View Post
    Its the hdnm function categorically. Turn that off and it goes away. Mpeg noise reduction won't help either.
    Indeed, this did the trick

    Thx!

  9. #9
    Bronze Member
    Points: 608, Level: 6
    Level completed: 29%, Points required for next Level: 142
    Overall activity: 0%
    Achievements:
    3 months registeredNew Achievement!500 Experience Points

    Join Date
    Sep 2012
    Location
    wiltshire
    Posts
    49
    Points
    608
    Level
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Quote Originally Posted by k4rluk View Post
    Indeed, this did the trick

    Thx!
    You're welcome

Similar Topics

  1. Please improve picture modes on pfl6007
    By Pycnopodia in forum TV: Share Your Wish List and Insights
    Replies: 2
    Last Post: 11-08-2012, 04:00 PM
  2. Video Stutter pixel precise HD engine
    By bart8 in forum TV: Software 2011 models
    Replies: 7
    Last Post: 07-30-2012, 09:18 PM
  3. PIXEL PRECISE does not work HDMI
    By tiomiguel in forum TV: Connectivity
    Replies: 4
    Last Post: 03-20-2012, 06:26 AM
  4. Replies: 1
    Last Post: 12-21-2011, 07:52 AM
  5. Info on CinemaPerfect HD engine specs needed.
    By Paulo Roberto Elias in forum Blu-ray: General and Others (MBD/PB Series)
    Replies: 4
    Last Post: 04-27-2011, 10:18 AM

Tags for this Topic

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •