Page 2 of 2 FirstFirst 12
Results 16 to 17 of 17
  • Topic Tools
  • Display
  • Bookmark and Share
  1. #16
    New Member
    Points: 114, Level: 1
    Level completed: 64%, Points required for next Level: 36
    Overall activity: 0%
    Achievements:
    31 days registered100 Experience PointsNew Achievement!

    Join Date
    Dec 2012
    Location
    Groningen/Netherlands
    Posts
    2
    Points
    114
    Level
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Hi!

    Works great now with the Synology NAS!! Many thanks for the fast update.
    Haven't run into any big problems anymore, while the AW1000 is playing almost non stop.

    Some small things that I noticed that may be improved.
    - make it faster!!! Works a little bit slow with a IPhone 3GS
    - some times the internet radio is failing, but I don't know if this is due to the WiFi, Internet radio Stream or the AW1000
    - when your are scrolling through the internet radio staitions list, you have to press the arrow down for more station...why??
    - it doesn't show the quality of the bitstream, it don't like anything below 128 kbps

    But these are just minor things. It hasn't reach the quality of Sonos yet, but the AW1000 was way cheeper. So the quality/price ratio is as aspected.

    Kind regards,
    Mattijs

  2. #17
    Moderator
    Points: 4,996, Level: 20
    Level completed: 87%, Points required for next Level: 54
    Overall activity: 100.0%
    Achievements:
    New Achievement!31 days registeredOverdrive1000 Experience Points
    Awards:
    Frequent Poster
    Philips - Katerina's Avatar
    Join Date
    Jun 2015
    Posts
    2,347
    Points
    4,996
    Level
    20
    Thanks
    2
    Thanked 9 Times in 9 Posts
    Rep Power
    3
    Hello participants of the thread and forum members in general!

    Hopefully your issue was dealt with and you are no longer facing it. Since the thread has been silent for some time now, I will proceed by closing it. If you still have the same question about the same issue or any similar issues arise feel free to start a new thread or contact one of us moderators to open this thread again.

    Kind regards
    Philips Ė Katerina

Page 2 of 2 FirstFirst 12

Similar Topics

  1. Album Art Missing - No Solution From Philips
    By neo102470 in forum Sound: GoGear SA3-series (2011)
    Replies: 3
    Last Post: 08-27-2015, 01:04 PM
  2. create a playlist?
    By Stik in forum Sound: GoGear SA2-series (2010)
    Replies: 4
    Last Post: 08-24-2015, 09:13 AM
  3. How to make/use playlist in Twonky
    By brunnies in forum Sound: Streamium NP Series (NP3900|NP3700|NP3500|NP3300|NP2900)
    Replies: 0
    Last Post: 04-26-2012, 02:01 PM
  4. How do you create a playlist?
    By Rollouk63 in forum Sound: Streamium MCi series (MCi900| Mci8080| MCi730| MCi500| MCi298)
    Replies: 2
    Last Post: 12-20-2011, 06:39 PM
  5. youtube playlist
    By luckystrike in forum Smart TV: Apps
    Replies: 11
    Last Post: 10-17-2011, 07:01 AM

Tags for this Topic

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •