Page 3 of 3 FirstFirst 123
Results 31 to 38 of 38
  • Topic Tools
  • Display
  • Bookmark and Share
  1. #31
    Moderator
    Points: 3,831, Level: 17
    Level completed: 96%, Points required for next Level: 19
    Overall activity: 69.0%
    Achievements:
    New Achievement!1000 Experience Points3 months registeredOverdrive
    Philips - Rafal's Avatar
    Join Date
    Oct 2013
    Posts
    686
    Points
    3,831
    Level
    17
    Thanks
    14
    Thanked 30 Times in 28 Posts
    Rep Power
    10
    Dear Ernesto,

    Please try to register via device again by performing the steps below:

    1. Initiate registration on device.
    2. Enter Email ID on the device.
    3. Click on the link in the email which has been send to the user.
    4. Complete the registration on MyPhilips website.
    5. Then enter the password on the device.

    I hope that helps.

    Kind regards,
    Philips Moderation Team

  2. #32
    New Member
    Points: 157, Level: 2
    Level completed: 7%, Points required for next Level: 93
    Overall activity: 0%
    Achievements:
    New Achievement!31 days registered100 Experience Points

    Join Date
    Nov 2013
    Posts
    7
    Points
    157
    Level
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Hi Rafal, in those days I made several tests with the following results:
    1) The was7500 registered some months ago is working again, the recently purchased wacs 7500 (station + center) won't register.
    2) When I try to make a registration on the new wacs7500 I got "internet server cannot be connected" message on the display.
    3) On the previously registered station i was able to add a new user without problem.
    4) on the registered station if I push Home->Radio->Internet Radio the menu->settings I have "Int. Radio Mgmt" on the nwe wacs7500 this menu choice is not present (the FW are for all WACS 1.31.0330)

    For me it seems that the previously registered station has something different that are capable to contact the internet server that the new wacs doesn' have.
    Any things that I can do to solve the issue?

    Thanks, Ernesto.

    P.S. I checked on the router, all the wacs when starts internet radio connection contact the server addresses 162.13.31.14 and 161.88.246.109
    Last edited by annecchi; 01-15-2014 at 10:56 PM.

  3. #33
    Moderator
    Points: 3,831, Level: 17
    Level completed: 96%, Points required for next Level: 19
    Overall activity: 69.0%
    Achievements:
    New Achievement!1000 Experience Points3 months registeredOverdrive
    Philips - Rafal's Avatar
    Join Date
    Oct 2013
    Posts
    686
    Points
    3,831
    Level
    17
    Thanks
    14
    Thanked 30 Times in 28 Posts
    Rep Power
    10
    Dear Ernesto,

    We've had server issues in the last few days so I would like to ask you kindly to try register again and get back to us with the results.

    Regards,
    Philips Moderation Team

  4. #34
    New Member
    Points: 157, Level: 2
    Level completed: 7%, Points required for next Level: 93
    Overall activity: 0%
    Achievements:
    New Achievement!31 days registered100 Experience Points

    Join Date
    Nov 2013
    Posts
    7
    Points
    157
    Level
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Good morning Rafal, thanks for your interesting.
    I tried to register the "new" wac and was 7500 but I got always unable to contact server message, the previously registered was 7500 continue to work correctly.

    Ernesto.

    P.S. Doing some search trying to understand where is the problem I discovered that the ip 161.88.246.109 is related to philips.com domain and is close to New York but the other address 162.13.31.14 seems not associated to Philips and located somewhere near London .........

  5. #35
    Moderator
    Points: 3,831, Level: 17
    Level completed: 96%, Points required for next Level: 19
    Overall activity: 69.0%
    Achievements:
    New Achievement!1000 Experience Points3 months registeredOverdrive
    Philips - Rafal's Avatar
    Join Date
    Oct 2013
    Posts
    686
    Points
    3,831
    Level
    17
    Thanks
    14
    Thanked 30 Times in 28 Posts
    Rep Power
    10
    Dear Ernesto,

    Please provide MAC address & registration email of your device. I will escalate your registration issue to the Technical Team.

    Kind regards,
    Philips Moderation Team

  6. #36
    New Member
    Points: 157, Level: 2
    Level completed: 7%, Points required for next Level: 93
    Overall activity: 0%
    Achievements:
    New Achievement!31 days registered100 Experience Points

    Join Date
    Nov 2013
    Posts
    7
    Points
    157
    Level
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Hi Rafal, below the info of my devices:

    WAC7500/12 s/n NW000837008813 wireless MAC 00:17:C4:17:61:2A, ethernet MAC 00:90:3E:2D:97:5C -> Not registering -> no email associated yet
    WAS7500/12 s/n NW000837008813 wireless MAC 00:17:C4:20:0B:67, ethernet MAC 00:90:3E:2D:7E: DF -> Not registering -> no email associated yet
    WAS7500/12 s/n PT1A0927000493 wireless MAC 00:17:C4:2A:C6:C4, ethernet MAC 00:90:3E:2B:B5:B1 -> Registered and working -> email in pm

    Router wan MAC address is 00:25:9C:24:4B:B7


    Regarding the registration email address I sent you a private e-mail

    Thanks for your kindly help, Ernesto.
    Last edited by annecchi; 01-23-2014 at 07:47 AM.

  7. #37
    Moderator
    Points: 3,831, Level: 17
    Level completed: 96%, Points required for next Level: 19
    Overall activity: 69.0%
    Achievements:
    New Achievement!1000 Experience Points3 months registeredOverdrive
    Philips - Rafal's Avatar
    Join Date
    Oct 2013
    Posts
    686
    Points
    3,831
    Level
    17
    Thanks
    14
    Thanked 30 Times in 28 Posts
    Rep Power
    10
    Dear Ernesto,

    I have now escalated the issue to the Technical Team.
    Please await response soon.

    Kind regards,
    Philips Moderation Team

  8. #38
    New Member
    Points: 157, Level: 2
    Level completed: 7%, Points required for next Level: 93
    Overall activity: 0%
    Achievements:
    New Achievement!31 days registered100 Experience Points

    Join Date
    Nov 2013
    Posts
    7
    Points
    157
    Level
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Hi Rafal, any news from Technical Team?

    Thanks and regards,
    Ernesto.

Page 3 of 3 FirstFirst 123

Similar Topics

  1. streamium internet radio KO
    By maison in forum Sound: Streamium MCi series (MCi900| Mci8080| MCi730| MCi500| MCi298)
    Replies: 4
    Last Post: 01-01-2013, 04:13 PM
  2. Radio services down this morning? (sunday 18 Nov 2012)
    By k1200rs in forum Sound: Streamium NP Series (NP3900|NP3700|NP3500|NP3300|NP2900)
    Replies: 2
    Last Post: 11-19-2012, 01:59 PM
  3. Internet radio Data
    By Rollouk63 in forum Sound: Streamium NP Series (NP3900|NP3700|NP3500|NP3300|NP2900)
    Replies: 2
    Last Post: 07-01-2012, 06:40 PM
  4. LastFM and Spotify Radio (the two best things about internet radio)
    By expuddle in forum Sound: Streamium MCi series (MCi900| Mci8080| MCi730| MCi500| MCi298)
    Replies: 0
    Last Post: 04-04-2012, 04:41 PM
  5. WACS 7500 - trouble with starting up - HArd Disk??
    By christoff43 in forum Sound: Other Wireless Audio Models
    Replies: 2
    Last Post: 12-05-2011, 08:35 PM

Tags for this Topic

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •